• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

External usb hdd and usb devices dropping out during prime95

Joined
Jun 27, 2015
Messages
739 (0.31/day)
System Name Fat Ncase
Processor Ryzen R9 3900X
Motherboard Gigabyte B550M AORUS PRO-P
Cooling Scythe NInja 5 + Arctic MX2
Memory Corsair Vengeance 128GB @3200Mhz Cl16 (32GB X 4)
Video Card(s) XFX RX 460GB 4GB single slot :(
Storage Sabrent Rocket 2TB PCIE 3x4 SSD
Display(s) LG 22 inch 1080p 75hz Freesync
Case Jonsbo W2 black
Audio Device(s) Onboard realtek 1200 & Soundblaster G3 usb
Power Supply Corsair SF450 Platinum
Mouse Elecom wireless mouse :)
Keyboard Logitech Mk240 Nano Wireless Keyboard
Software Windows 10 HOME
Benchmark Scores Don't know any benchmark. It runs good enough for me.
I just updated my build with the cable extender today so I decided to test with prime95 to see if it is ok. I found out my external hdd drops out repeated and reconnected again and again upon running prime95. I thought it was the cable extender problem and I ran it with stock cables again and even a different psu. I still got my external hdd dropping out as soon as I ran prime95. I realised thus far I never ran prime95 with external hdd before so I am surprised this happen.

I tested this on a spare fresh install ssd and it is still the same thing although it takes a few seconds longer for the usb to drop off and disconnect.


I reset my bios to stock mode and it still happens. I also updated the motherboard b550m-pro-p bios to the latest version it is still happens. Spec of the build is in my spec signature. Any ideas how to fix this? Or is this a motherboard issue that I have to RMA?
 
Joined
Feb 20, 2020
Messages
3,329 (5.14/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99 & Q9550 Old timer
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/EK Magnitude & Q9550 w/EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & Trident-Z 3200c14 4x8gb & 4x2gb crucial
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming & Onboard graphic's need another gpu
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center/ 2 Test benches
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Benchmark Scores Are in the benchmark section
Hi,
Seems like a psu issue to me but I'd never strees test with storage devices attached either.
 
Joined
Jun 27, 2015
Messages
739 (0.31/day)
System Name Fat Ncase
Processor Ryzen R9 3900X
Motherboard Gigabyte B550M AORUS PRO-P
Cooling Scythe NInja 5 + Arctic MX2
Memory Corsair Vengeance 128GB @3200Mhz Cl16 (32GB X 4)
Video Card(s) XFX RX 460GB 4GB single slot :(
Storage Sabrent Rocket 2TB PCIE 3x4 SSD
Display(s) LG 22 inch 1080p 75hz Freesync
Case Jonsbo W2 black
Audio Device(s) Onboard realtek 1200 & Soundblaster G3 usb
Power Supply Corsair SF450 Platinum
Mouse Elecom wireless mouse :)
Keyboard Logitech Mk240 Nano Wireless Keyboard
Software Windows 10 HOME
Benchmark Scores Don't know any benchmark. It runs good enough for me.
Hi,
Seems like a psu issue to me but I'd never strees test with storage devices attached either.

I already use another psu of higher wattage it is still the same thing. Also I am running in eco mode which lower power too. I try putting my external hdd to the usb 2.0 ports they no longer drop off. It seems on the usb 3 ports it drops off?

In normal use its fine just that I am worried when intense spike cpu usage comes out those external storage running programmes would drop off. I am scratching my head here.
 
Last edited:
Joined
Aug 28, 2021
Messages
343 (3.69/day)
ok. I found out my external hdd drops out repeated and reconnected again and again upon running prime95
Does this issue persist when you use a low power usb device? Like a normal usb pen drive?

It can be power issue , or signal issue , hdd need a lot more power than a usb pen drive so test with that and see what happens....

if it’s signal issue there’s not much you can do , maybe RMA but if it’s a design defect that won’t help either
 
Joined
Feb 20, 2020
Messages
3,329 (5.14/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99 & Q9550 Old timer
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/EK Magnitude & Q9550 w/EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & Trident-Z 3200c14 4x8gb & 4x2gb crucial
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming & Onboard graphic's need another gpu
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center/ 2 Test benches
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Benchmark Scores Are in the benchmark section
Hi,
Eco mode wouldn't be good seeing you're using a stress test with pretty much a power virus
Not sure what the power difference is from usb 2.0 verses 3.0

Eco would be okay in everyday stuff though.

Maybe use a more realistic load test
Blender Open Data — blender.org
 
Joined
Jun 27, 2015
Messages
739 (0.31/day)
System Name Fat Ncase
Processor Ryzen R9 3900X
Motherboard Gigabyte B550M AORUS PRO-P
Cooling Scythe NInja 5 + Arctic MX2
Memory Corsair Vengeance 128GB @3200Mhz Cl16 (32GB X 4)
Video Card(s) XFX RX 460GB 4GB single slot :(
Storage Sabrent Rocket 2TB PCIE 3x4 SSD
Display(s) LG 22 inch 1080p 75hz Freesync
Case Jonsbo W2 black
Audio Device(s) Onboard realtek 1200 & Soundblaster G3 usb
Power Supply Corsair SF450 Platinum
Mouse Elecom wireless mouse :)
Keyboard Logitech Mk240 Nano Wireless Keyboard
Software Windows 10 HOME
Benchmark Scores Don't know any benchmark. It runs good enough for me.
Does this issue persist when you use a low power usb device? Like a normal usb pen drive?

It can be power issue , or signal issue , hdd need a lot more power than a usb pen drive so test with that and see what happens....

if it’s signal issue there’s not much you can do , maybe RMA but if it’s a design defect that won’t help either

Low power devices like mouse, keyboard and usb pendrive are unaffected on all ports. Usb power 2.5 inch drive are affected but not as bad as powered usb 3.5 hdd.
3.5 hdd instantly dropped whereas 2.5 inch on the hand took alot longer before it drops off. I would have thought powered drives would not be affected but it is the worst one. Could be a board power issue.

"Normal use" of computer are unaffected though. I have yet to try other heavy workloads.

Hi,
Eco mode wouldn't be good seeing you're using a stress test with pretty much a power virus
Not sure what the power difference is from usb 2.0 verses 3.0

Eco would be okay in everyday stuff though.

Maybe use a more realistic load test
Blender Open Data — blender.org
I give a blender try to see if it happens or not.
 
Joined
Aug 28, 2021
Messages
343 (3.69/day)
Low power devices like mouse, keyboard and usb pendrive are unaffected on all ports. Usb power 2.5 inch drive are affected but not as bad as powered usb 3.5 hdd.
3.5 hdd instantly dropped whereas 2.5 inch on the hand took alot longer before it drops off. I would have thought powered drives would not be affected but it is the worst one. Could be a board power issue.
Yeah ! There’s not enough power , the board wasn’t designed to simultaneously supply usb power and crazy high power to run prime95, because I am sure prime95 is drying up the power rails ....


avoid prime95 , you will never find any realistic application asking for the amount prime95 is asking for ...
I have yet to try other heavy workloads.
try one out , if it happens again RMA and save yourself some headache
 
Joined
Jun 27, 2015
Messages
739 (0.31/day)
System Name Fat Ncase
Processor Ryzen R9 3900X
Motherboard Gigabyte B550M AORUS PRO-P
Cooling Scythe NInja 5 + Arctic MX2
Memory Corsair Vengeance 128GB @3200Mhz Cl16 (32GB X 4)
Video Card(s) XFX RX 460GB 4GB single slot :(
Storage Sabrent Rocket 2TB PCIE 3x4 SSD
Display(s) LG 22 inch 1080p 75hz Freesync
Case Jonsbo W2 black
Audio Device(s) Onboard realtek 1200 & Soundblaster G3 usb
Power Supply Corsair SF450 Platinum
Mouse Elecom wireless mouse :)
Keyboard Logitech Mk240 Nano Wireless Keyboard
Software Windows 10 HOME
Benchmark Scores Don't know any benchmark. It runs good enough for me.
Yeah ! There’s not enough power , the board wasn’t designed to simultaneously supply usb power and crazy high power to run prime95, because I am sure prime95 is drying up the power rails ....


avoid prime95 , you will never find any realistic application asking for the amount prime95 is asking for ...

try one out , if it happens again RMA and save yourself some headache

I tried blender it drop my drives as soon as I use them and got them spinning with activity. When left idle non dropped but with activity on that it dropped.
Gonna Rma this board I connected a power usb hub but it still drop at heavy 100% workload. I have this same exact cpu on my b450 laptop desktop replacement I don't suffer the same issue even with that intense a workload.

I guess its the board indeed. :(
 
Joined
Feb 20, 2020
Messages
3,329 (5.14/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99 & Q9550 Old timer
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/EK Magnitude & Q9550 w/EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & Trident-Z 3200c14 4x8gb & 4x2gb crucial
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming & Onboard graphic's need another gpu
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center/ 2 Test benches
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Benchmark Scores Are in the benchmark section
Hi,
Power delivery for sure :/
Last suggestion is try a different wall outlet.
 
Top