• We've upgraded our forums. Please post any issues/requests in this thread.

f.e.a.r 1600x1200 x4 aa x16af benchmarks here post yours... mine inside

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#2
Whats that 7900 getting?

Thats about what I got when I had a X1800 512 on those setting.
 

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#3
Here is mine.
 

Attachments

Joined
Sep 30, 2006
Messages
98 (0.02/day)
Likes
0
#4
my card keeps crashing in like f.e.a.r unless i keep like my stock cooler fanspeed at 70% and i just totally cleaned heatsink and and applied new thermalpaste last night wtf.

cranked up fanspeed and played f.e.a.r stable for like 3 hours, card was pulling some damn good frames maxed out 1600x1200 x4 aa x16 af
what clock speeds are you running? my scores is from 700/1600. my scores are lower than they usually are, my cards acting up.
 
Last edited:

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#5
625/1500 stock. Lemme OC it a tad and see what happens. brb
 

JC316

Knows what makes you tick
Joined
Jan 24, 2006
Messages
9,370 (2.16/day)
Likes
982
System Name Budget Gaming
Processor AMD FX6300
Motherboard Gigabyte 880GMA-USB3
Cooling Coolermaster Hyper 212+
Memory 8GB Ripjaws DDR3 1600
Video Card(s) HD7850 1GB
Storage 1TB Sata2
Display(s) Acer 24" LED
Case Generic black
Audio Device(s) Stock onboard
Power Supply FSP Aurum Gold 650W
Software Windows 7 Home Premium 64bit
#6
Here we go. 655/775. Not much difference as you can see. CPU limited. Then again, not much OC either, but I usually see some results with it.
 

Attachments

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#11
x1800xt platinum edition lol
 
Joined
Sep 30, 2006
Messages
98 (0.02/day)
Likes
0
#12
goddamn it, i cant even bench my card no longer @ 750/850 crashes WTF? lol, it starts off benchmark extremely fast then locks up halfway through. damn i would of beat this dudes score.doesnt even drop near 25 fps stays at like 40-70 fps
 
Last edited:
Joined
Feb 7, 2006
Messages
1,838 (0.42/day)
Likes
7
Location
Boston
Processor AMD X2 AM2+
Memory 2GB DDR2
Video Card(s) 7900gto
Storage 80GB+120GB 7200RPM IDE + 250GB SATA2 + 500GB SATA2
Display(s) 26" 1920x1200
Case Antec Nine Hundred
Audio Device(s) OnBoard
Power Supply Ultra 600W with X-Connect
Software Vista Ultimate
#13
wait, you are clocking your card at settings that cause it to crash? if i did that, my fps would be higher too, lol

but why do that? so you can have 51fps over my 50?
 

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#14
goddamn it, i cant even bench my card no longer @ 750/850 crashes WTF? lol, it starts off benchmark extremely fast then locks up halfway through. damn i would of beat this dudes score.doesnt even drop near 25 fps stays at like 40-70 fps
UP the volts:rockout:
 
Joined
Sep 26, 2006
Messages
50 (0.01/day)
Likes
1
Location
sawmills NC
Processor Ryzen 5 1600
Motherboard ASUS Prime B350 Plus
Cooling Water cooling
Memory Corsair 3000
Video Card(s) GTX 1070
Storage Corsair Force 500/ Kingston128 in raid 0
Display(s) Acer 24 , 144hz
Case Nxt
Audio Device(s) Creative labs
Power Supply Rosewill 750 bronze
Mouse Mx 518
Keyboard Thermaltake esports
Software WIN 10
Benchmark Scores 1352 cinebench
#15
saphire x1900xtx aa enable spd ? af x16 500/590

don't really understand why the clock's don't kick in , (does in my other games ) show's (osd) that i am runnig 2d speed's
 

Attachments

Joined
Feb 7, 2006
Messages
1,838 (0.42/day)
Likes
7
Location
Boston
Processor AMD X2 AM2+
Memory 2GB DDR2
Video Card(s) 7900gto
Storage 80GB+120GB 7200RPM IDE + 250GB SATA2 + 500GB SATA2
Display(s) 26" 1920x1200
Case Antec Nine Hundred
Audio Device(s) OnBoard
Power Supply Ultra 600W with X-Connect
Software Vista Ultimate
#16
don't really understand why the clock's don't kick in , (does in my other games ) show's (osd) that i am runnig 2d speed's
is that @ 16x12, and you resized the image? cuz wow!
 
Joined
Sep 30, 2006
Messages
98 (0.02/day)
Likes
0
#17
lol i got the gpu vcore @ 1.6 memory 1.90 and i/o @ 1.90 , i used to beable to run 750/1700 stable 24/7, now my cards crashing @ 700/1600 stock unless i turn fanspeed to 70% or higher, i just applied new thermal paste a minute ago also wtf lol.
 

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#19
How much Artic Silver???? Its supposed to be this much * <--- see that star that much, any more than that and it can get bubbles in it and cause heat.
 
Joined
Sep 30, 2006
Messages
98 (0.02/day)
Likes
0
#20
How much Artic Silver???? Its supposed to be this much * <--- see that star that much, any more than that and it can get bubbles in it and cause heat.
yea i put alittle bit, like a dot and wiped it around with my finger, it's not arctic silver 5 it's just some cheap silicon paste lol.
 

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,159 (3.89/day)
Likes
1,416
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
#22
Don't wipe it, it expans when it gets hot.


some cheap silicon paste, but why?
 
Joined
Feb 7, 2006
Messages
1,838 (0.42/day)
Likes
7
Location
Boston
Processor AMD X2 AM2+
Memory 2GB DDR2
Video Card(s) 7900gto
Storage 80GB+120GB 7200RPM IDE + 250GB SATA2 + 500GB SATA2
Display(s) 26" 1920x1200
Case Antec Nine Hundred
Audio Device(s) OnBoard
Power Supply Ultra 600W with X-Connect
Software Vista Ultimate
#24
if you wipe it, you put skin oils in it, which isn't good for thermal conductivity. i like to do the dot-squish method, where you put a dot on, and then squish it with the cooler. unscrew the cooler and pull it off to make sure you get an even spread. if you don't, clean and try it again

and seriously, get AS5, it'll help. the X1___ series run hot enough as it is