• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

F.E.A.R. Not Opening/Opening with Error

Joined
Aug 31, 2006
Messages
77 (0.02/day)
Likes
0
#1
i have a problem with fear
everytime i open, it either doesnt open at all, or it opens, i wait, then a error pops up, something about this
"the memory cannot be "read"
thats what it said
i cant remember the memory entries... but could it possibly be my memory?
 
Last edited by a moderator:

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,281 (0.93/day)
Likes
1,909
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X 4.1GHz @ 1.425V
Motherboard Asus Crosshair VI Hero
Cooling 240mm rad with Corsair ML fans, EK D5 pump/res, XSPC raystorm pro (lapped).
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14 1T
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.3
#2
I moved your post to a thread of it's own. You should be able to get better help now ;)

From what you've said, it looks like your ram is overclocked too far, or is running with too little voltage. What's your system specs?
 
Joined
Aug 31, 2006
Messages
77 (0.02/day)
Likes
0
#3
I moved your post to a thread of it's own. You should be able to get better help now ;)

From what you've said, it looks like your ram is overclocked too far, or is running with too little voltage. What's your system specs?
my specs:
p4 3ghz at 3.89 (i like to refer it as 4 ghz to make myself think its faster lol)
ecs c-19 sli a (crappiest mobo on earth, other than asrock)
ocz ddr2 533 at umm... dunno what ever is 4:5 to 1030 fsb qdr could it be that i clocked memory too high?
im running with over 2.2 volts, waay higher than its supposed to... its only rated to runm at 1.6 (i think)
x800gto 6.11k in 05 570/600 (most likely... i dunno)
as u can see, im too lazy to check lmao
 
Joined
Mar 2, 2006
Messages
5,289 (1.22/day)
Likes
19
Processor AMD Athlon 64 3200+
Motherboard DFI LanParty nf4 Ultra-D
Cooling Thermaltake Big Typhoon
Memory 2x512MB GeIL
Video Card(s) ATI Radeon X800XL
Storage 2x80GB Western Digital
Display(s) HP vs17
Case SuperTalent
Audio Device(s) Soundblaster
Power Supply Ultra X-Finity 500 Watt
#4
Can you try it lower, w/ a lower divider see if it works?
 
Joined
Aug 31, 2006
Messages
77 (0.02/day)
Likes
0
#5
Can you try it lower, w/ a lower divider see if it works?
well, ive tried it at ddr666 with 2.1 volts and still nothing...
and to tell u... i can run other games (bf2, flight sim, nfs) really well, most of the time over 40fps with medium high settings
i dunno whats wrong
i am moving to conroe anyways so i will just wait it out... not being able to play fear is bad, but not getting conroe is worse, so i will get conroe and exchange 1 year or fear time for it
first step for me is getting watercooling
 

infrared

Moderator
Staff member
Joined
May 28, 2005
Messages
4,281 (0.93/day)
Likes
1,909
Location
Southampton, UK
System Name Raisin
Processor Ryzen 7 1800X 4.1GHz @ 1.425V
Motherboard Asus Crosshair VI Hero
Cooling 240mm rad with Corsair ML fans, EK D5 pump/res, XSPC raystorm pro (lapped).
Memory G.Skill TridentZ DDR4-4266 16GB @ 3466MHz CL14 1T
Video Card(s) EVGA 1080Ti FE - waterblock pending.
Storage Samsung 960 Evo 500GB + Corsair 120GB ssd (linux)
Display(s) Asus ROG Swift PG278QR 165hz 1440P
Case Lian Li test bench (can't decide on a case!)
Power Supply EVGA Supernova 750W G3
Mouse Logitech G602
Keyboard Cherry MX Board 6.0
Software Win 10 & Linux Mint 18.3
#6
Problem is fear is extremely sensetive to overclocking. For example, in nearly all my games i could run my P4 @ 4.8ghz (prime stable), but with FEAR i had to drop that down to 4.3ghz, or the game simply wouldn't run for more than 5 minutes.

Try dropping everything back to stock, and start raising the fsb until the problem re-occurs.
 
Joined
Aug 31, 2006
Messages
77 (0.02/day)
Likes
0
#7
Problem is fear is extremely sensetive to overclocking. For example, in nearly all my games i could run my P4 @ 4.8ghz (prime stable), but with FEAR i had to drop that down to 4.3ghz, or the game simply wouldn't run for more than 5 minutes.

Try dropping everything back to stock, and start raising the fsb until the problem re-occurs.
i tried at 1000qdr fsb... still nope
 
Joined
Jun 10, 2005
Messages
1,769 (0.38/day)
Likes
96
Location
Singapore
Processor Intel Core i7 2600k 3.40Ghz @ 4.50Ghz
Motherboard Gigabyte P67 UD7 B3
Cooling Antec Kuhler H2O 920
Memory G.Skill RipjawsX DDR3 4GB X2 1600Mhz (Model F3-12800CL7Q-8GBXM)
Video Card(s) Powercolor R9 290 (Stock)
Storage Samsung 840 Pro 256GB / Western Digital Black Cavier 2TB X2
Display(s) Dell U2715H 2560X1440
Case NZXT Phantom
Audio Device(s) Creative Sound Blaster Recon3D Fatal1ty Professional
Power Supply Cooler Master Silent Pro Gold 1000W
Mouse Logitech G510
Keyboard Tesoro Excalibur Spectrum
Software Microsoft Windows 10 Professional
#8
make a backup profile of everything and then default all to stock speeds. Then try it. If the problem still occurs man god know's whats wrong :laugh: