• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

FAKE 1050 TI Stumped on correct bios.

adamz01h

New Member
Joined
Sep 9, 2021
Messages
2 (0.05/day)
Yes its a fake card. I know its fake now, not when I got it.
I have tired

and about another dozen vBIOS. No dice. Only the stock(fake) BIOS works.
BIOS editing is a bit over my head right now as I have no idea what im looking at in HxD
Any help on this would be appreciated, I have worked on this for about a week and im at the end of my rope. I have read several other threads on the topic.

GPU: GF116-400-A1
RAM: K4 G 20 32 5FD - FC03 x4
 

Attachments

  • GF116_1050ti_fake_bios.rom
    60 KB · Views: 18
  • 20210909_132631.jpg
    20210909_132631.jpg
    2.2 MB · Views: 54
  • 20210909_132633.jpg
    20210909_132633.jpg
    1.7 MB · Views: 44
  • 20210909_132641.jpg
    20210909_132641.jpg
    4.5 MB · Views: 44
  • 20210909_133102.jpg
    20210909_133102.jpg
    1.7 MB · Views: 36
  • PHO00042.JPG
    PHO00042.JPG
    137 KB · Views: 50
  • PHO00041.JPG
    PHO00041.JPG
    108 KB · Views: 40
  • PHO00040.JPG
    PHO00040.JPG
    198.5 KB · Views: 45
  • screenshot.gif
    screenshot.gif
    23 KB · Views: 54

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,676 (6.26/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Peel through this link

 
Joined
Jun 19, 2021
Messages
76 (0.64/day)
System Name HAL
Processor AMD Ryzen 3700x
Motherboard ASRock B450 Pro4
Cooling AORUS Liquid 240
Memory 32GB Teamgroup 3200mhz
Video Card(s) EVGA 2060 GTX
Yes its a fake card. I know its fake now, not when I got it.
I have tired

and about another dozen vBIOS. No dice. Only the stock(fake) BIOS works.
BIOS editing is a bit over my head right now as I have no idea what im looking at in HxD
Any help on this would be appreciated, I have worked on this for about a week and im at the end of my rope. I have read several other threads on the topic.

GPU: GF116-400-A1
RAM: K4 G 20 32 5FD - FC03 x4

Try the attached. Memory tables in yours look a little odd. I'm not certain what size it was supposed to be reporting, but it wasn't reporting 4GB like most of the others.

Changes:
HW ID reports as GTS 450
BIOS checksum fixed
Attempted to update memory config to 1GB.

If not working correctly, please posts GPU-Z screenshot showing how much RAM is reported.
 

Attachments

  • GF116_1050ti_fake_bios_edited.rom
    60 KB · Views: 4
Top