1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Fan speed control

Discussion in 'AMD / ATI' started by Oliver, Mar 14, 2009.

  1. Oliver

    Joined:
    Apr 7, 2007
    Messages:
    196 (0.06/day)
    Thanks Received:
    11
    Location:
    Paris
    Hi,

    Found this on OC FORUMS by flamethrower.........an edit of the registry for fan control in CCC even for older cards.

    "Go to RegEdit ( backup your registry if you think you'll mess it up .. I take no responsibility for anything you do to your own machines ! ).
    Find all instances of following values by going to EDIT>Find :-

    FanSpeedPercentActual_NA
    FanSpeedPercentTarget_NA
    FanSpeedRPMActual_NA
    FanSpeedRPMTarget_NA

    and change the default "1" disabled to "2"enabled.
    When you've changed all instances of those values , close RegEdit -->> Reboot.
    When you load CCC up next time, you should see the fan speed slider has appeared and it works too !!"



    it works for my 2900xt on 9.2 CCC.......atitool and riva tuner etc were failing me.
     
  2. kiriakost

    kiriakost New Member

    Joined:
    Dec 24, 2008
    Messages:
    1,054 (0.36/day)
    Thanks Received:
    69
    Location:
    Volos, Greece
    Nice find .... but a screen shot, of the CCC with the slider, will be a nice thing to see .

    So post one .
     
  3. Oliver

    Joined:
    Apr 7, 2007
    Messages:
    196 (0.06/day)
    Thanks Received:
    11
    Location:
    Paris
    Here you are............:cool:

    [​IMG]
     
  4. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    5,524 (1.85/day)
    Thanks Received:
    2,526
    Location:
    στο άλφα έως ωμέγα
    Last edited: Jan 22, 2010
  5. andreloo New Member

    Joined:
    Apr 5, 2009
    Messages:
    6 (0.00/day)
    Thanks Received:
    0
    thanx, work's for me too now!catalyst 9.3, vista x64 ,2x 3870 crossfire
     
  6. SGTDRE

    SGTDRE New Member

    Joined:
    Apr 17, 2009
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    Location:
    East Coast NJ
    Great LiL Tip

    Hello one and all, My first Post here and the new Kid on the block.

    I just wanted to post a quick Thank you, I searched the net for god knows how long for a way to control My HD 2900 XT Fans. Then a I ran upon the forums here and this nice tip, I just finished doing a few mods to my system here and I also installed the Arctic Cooling Accelero Xtreme 2900, got it at www.performance-pcs.com for a nice $$$

    I am not to crazy about the Heat these Cards put out, so that is why I got the AX 2900 XTREME yeah I know :) that it is, and I do have to say that it is perrty quiet, and it even lowered the Temps on the Card by about 8 to 10 C but I wanted to be able to crank up the Fan speed a bit more to bring it down the Temp a bit more.

    I also Attached Two Pix, One just after doing the Reg Edit and doing the Auto tune Within CCC 9.3 and the other pic is just sitting here Idle as I type this message.

    Dre
     

    Attached Files:

  7. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.39/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    thats awsum!!!
    any more tricks you can do in the reg for ccc?
     
  8. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.39/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    any know if you can override refresh rates using this sort of techneque?
     
  9. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.39/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    also why dont ATI just give us the damn slider by defult?
     
  10. DaveK

    DaveK

    Joined:
    Oct 7, 2008
    Messages:
    1,889 (0.63/day)
    Thanks Received:
    145
    I couldn't find those registry entries, I'm using CCC 9.3 on Vista Ultimate x64 with a Sapphire X1950 Pro.
     
  11. SGTDRE

    SGTDRE New Member

    Joined:
    Apr 17, 2009
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    Location:
    East Coast NJ
    That is a good Question Troy.

    Also I did a short Video of the HSF I just installed, not the best it is a little dark but for those that have not seen it and how big it really is once installed.

    Here is a link to files, in two formats, 3GP and Quick Time

    http://hosted.filefront.com/JaiQwan

    Dre

    Wish I could help but Im using XP 32bit, All I can say is try again and just copy and paste from OP when you search the Reg. that is what I did.

    Try looking for this Key String or similar that is on your system

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ati2mtag\Device0 & 1 & 2 & 3

    I Attatched a pic to give ya an idea where to look

     

    Attached Files:

    Last edited by a moderator: Apr 18, 2009
  12. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.39/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    looks good mate, what card is that, you should post your system specs
     
    SGTDRE says thanks.
  13. SGTDRE

    SGTDRE New Member

    Joined:
    Apr 17, 2009
    Messages:
    16 (0.01/day)
    Thanks Received:
    0
    Location:
    East Coast NJ
    Thanks You, I Just Upodated My System Specs.

     
  14. troyrae360

    troyrae360 New Member

    Joined:
    Feb 2, 2009
    Messages:
    1,129 (0.39/day)
    Thanks Received:
    134
    Location:
    Christchurch New Zealand
    well you've got some pretty nice gear in there, PSU HDD and RAM
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)