• We've upgraded our forums. Please post any issues/requests in this thread.

Firesfox update or TPU SERVER

Joined
Mar 14, 2009
Messages
3,340 (1.04/day)
Likes
1,097
Location
Ohio
System Name Spanky
Processor Ryzen 1400
Motherboard MSI 350 gaming pro
Cooling NZXT Kracken X42
Memory 8gb Crucial 2133 at 2667
Video Card(s) Nvidia 1060
Storage 250gb WD blue
Display(s) Acer 32" 2560x1440
Case Raidmax Sigma
Audio Device(s) Sound Blaster Audigy FX
Power Supply Seasonic
Mouse Epicgear
Keyboard Razer Deatstalker
Software Windows 10Pro x64
#1
Since the last Firefox update I have had random issues with loading pages here at TPU, or is it coincidence with a server problem?
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,381 (10.17/day)
Likes
18,023
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#2
Must be a problem on your end. I've experienced no issues running either IE8 or FireFox.
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
10,952 (2.68/day)
Likes
5,062
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPowerPC 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
#3
I just had an error too...couldn't connect to TPU forums or the main page...lasted for about 2-3 minutes. Using Opera and IE8. All other sites/tabs worked fine.
 
Joined
May 19, 2007
Messages
7,662 (1.98/day)
Likes
536
Location
c:\programs\kitteh.exe
Processor C2Q6600 @ 1.6 GHz
Motherboard Anus PQ5
Cooling ACFPro
Memory GEiL2 x 1 GB PC2 6400
Video Card(s) MSi 4830 (RIP)
Storage Seagate Barracuda 7200.10 320 GB Perpendicular Recording
Display(s) Dell 17'
Case El Cheepo
Audio Device(s) 7.1 Onboard
Power Supply Corsair TX750
Software MCE2K5
#4
thers been aproblem with ddos, check the tpu connectivity thread
 
Joined
Mar 13, 2009
Messages
817 (0.26/day)
Likes
93
Location
Bannock County
Processor AMD FX-8320 4.1Ghz
Motherboard Asus Aura
Cooling Corsair H60
Memory Crucial Ballistix Sport 32GB
Video Card(s) EVGA 1060 SC
Storage Intel 535 Series SSD + Seagate FireCuda 2TB
Case NZXT
Power Supply EVGA 650 Watt
Software Windows 10 Pro 64-Bit
#5
I also have issue's with TPU while running Firefox
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,122 (9.57/day)
Likes
13,551
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#6
its not firefox related, its a TPU server issue, see the other thread (the big one, connectivity issue)
 
Joined
Mar 14, 2009
Messages
3,340 (1.04/day)
Likes
1,097
Location
Ohio
System Name Spanky
Processor Ryzen 1400
Motherboard MSI 350 gaming pro
Cooling NZXT Kracken X42
Memory 8gb Crucial 2133 at 2667
Video Card(s) Nvidia 1060
Storage 250gb WD blue
Display(s) Acer 32" 2560x1440
Case Raidmax Sigma
Audio Device(s) Sound Blaster Audigy FX
Power Supply Seasonic
Mouse Epicgear
Keyboard Razer Deatstalker
Software Windows 10Pro x64
#7
its not firefox related, its a TPU server issue, see the other thread (the big one, connectivity issue)
Yeah i seen that...Ty, This post could be deleted or added to the other one.....
 
Last edited: