• We've upgraded our forums. Please post any issues/requests in this thread.

Foxconn Renaissance 2 weeks old dead =(

I

InTeL-iNsIdE

Guest
#1
Well I think my motherboard has crapped out on me, I came down this morning and my pc was on but there was no signal to the monitor, have been trying to sort it for the last few hours to no avail.

I had to turn it off at the mains to get it to power down and then it wouldnt power back on, or it would get caught in a cycle of powering up and powering off over and over again with no signal being recieved bu the monitor. I have tried clearing cmos and removing everything including all sticks of ram bar one, and just having the bare essentials plugged in.

I have read reviews on the egg about people having this same reboot cycle with this board and am sure a couple of the cpu socket pins were bent when I first got it although it worked fine when installed so I didnt take any notice, again reviewers have noted bent pins on these boards from new.

After a while it wouldnt even power on and the only way I could get any power going through it was by pulling the 24 pin atx plug out of the board and putting it back in and then pressing the power switch straight away, which again gave me the power on,power off symptom :banghead:

Have just emailed Ebuyer, and awaiting there reply, I think I am going to change the board completely :cry:
 

Sir_Real

New Member
Joined
Feb 24, 2009
Messages
706 (0.22/day)
Likes
94
Location
Lincoln England
Processor PC 1: Q6600@3.25,1.34v / PC 2: E8200@3.88,1.35v
Motherboard PC 1: Asus P5Q-SE / PC 2: Asus P5Q-E
Cooling PC 1: Air / PC 2: Air
Memory PC 1: 4gb Ocz PC8500 / PC 2: 4gb Kingston hx PC8500
Video Card(s) PC 1: Saphirre HD4870x2 2GB / PC 2: 2x XFX HD4870 1GB in xfire
Storage PC 1: Samsung 750GB (win7) + Seagate Barracuda 500GB (XP pro) / PC 2: Seagate Barracuda 160GB
Display(s) 2x HANNS-G HH251 24.6" 1980x1080 LCD
Power Supply PC 1: CIT gold 750watt / PC 2: Powercool 850watt modular
Software PC 1: Win7 home 64 + XP pro 32 / PC 2: Win7 home 64
Benchmark Scores PC 1: 3Dmark2006: 18674 PC 2: 3Dmark2006: 19250
#2
Has the mobo been warp / bent much by the cpu heatsink? I read a bit back its a common prob with heatsinks & mobos these days with the clips on heatsinks having zero flex in them. This can sometimes put excessive pressure on the mobo & damage the circuit board.
 
I

InTeL-iNsIdE

Guest
#3
No not been bent at all, its a common (ish) problem with these boards, so I realised after hours of trying to hunt for Foxconn LED error codes.

Well it is being picked up tomorrow I think I will just ask for a refund and grab a new board :rolleyes:
 
Joined
Aug 30, 2009
Messages
4,001 (1.32/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
#4
That really sucks that your shiny new X58 board crapped out on you after 2 weeks. Better luck with a different brand. :)