• We've upgraded our forums. Please post any issues/requests in this thread.

FPU Recovery Bonanza!

Frick

Fishfaced Nincompoop
Joined
Feb 27, 2006
Messages
14,879 (3.45/day)
Likes
5,411
System Name A dancer in your disco of fire
Processor i3 4130 3.4Ghz
Motherboard MSI B85M-E45
Cooling Cooler Master Hyper 212 Evo
Memory 4 x 4GB Crucial Ballistix Sport 1400Mhz
Video Card(s) Asus GTX 760 DCU2OC 2GB
Storage Crucial BX100 120GB | WD Blue 1TB x 2
Display(s) BenQ GL2450HT
Case AeroCool DS Cube White
Power Supply Cooler Master G550M
Mouse Intellimouse Explorer 3.0
Keyboard Dell SK-3205
Software Windows 10 Pro
#1
j0 all!

Something's seriously wrong. When I play games, the GPU crashes quite often. Some games don't make it crash at all (mostly older games like Heroes III, Deus Ex and so on, but also D&D Online), but most games make it crash either like once every couple hours or every 5 minutes.

When I bought my current system I didn't really do a proper install of anything. I basicly installed WinXP over my old install. That's pretty bad, I know, but I have several million bytes to save and NOWHERE to save them, so a clean install wasn't really an option.

One wierd thing is that the game that makes it crash most often is Europa Universalis III, which isn't GPU-heavy at all.

The GPU fan is always fixed at 100% and it idles at 35C. Load temps I'm not sure, but I don't think it's a lot.

Anyway, is the problem drivers or bad software overall? I have preordered Win7, and then I will buy a nice new drive and wipe EVERYTHING from everything, so I don't want to mess around too much.

Thanks for looking!
 
Joined
Feb 10, 2007
Messages
2,403 (0.61/day)
Likes
472
Location
Oulu, Finland
System Name Enslaver :)
Processor Intel i5 3570K Ivy Bridge, 4GHz no voltage increase OC
Motherboard ASRock Z77 Extreme4
Cooling CPU: Noctua NH-D14, Case: mix of different fans
Memory 24GB DDR3 1866MHz- mix Samsung green 1600MHZ OC + Kingston Fury 1866MHz stock
Video Card(s) ASUS GTX 1080 A8G Strix + disbled Intel HD4000
Storage 500GB Samsung Evo 850 SSD, internal WD Red 4TB for storage
Display(s) LG 55SJ810V 4K IPS TV, HDR
Case Corsair 800D
Audio Device(s) Over HDMI
Power Supply Quite new Corsair RM850x
Mouse ROG Gladius
Keyboard QPAD MX-50 mechanical
Software Windows 10 Pro x64
#2
Joined
Oct 4, 2007
Messages
2,444 (0.66/day)
Likes
352
System Name PC
Processor i7 2600K @4ghz
Motherboard Asus P8P67 Pro
Cooling Noctua NH-U14S
Memory 16GB Corsair Vengeance Blue DDR3 1600mhz
Video Card(s) Palit GTX 1080 Jetstream
Storage Samsung 850 pro 512gb SSD, 2x Kingston 120GB SSD, 2TB WB Green
Display(s) LG 34UM68 34-Inch Monitor
Case Corsair Obsidian 550D Case
Audio Device(s) Asus Xonar D2X PCI Express Audio / Audioengine A5+ Speakers
Power Supply Corsair RM650 Power Supply
Mouse Logitech G500 Mouse
Keyboard Corsair Vengeance K70 Keyboard
Software Windows 10 64bit
#3
what are the specs (and how old is) your PSU... id say that would be my first port of call.
also check your gpu temps on load... (vrm , memory etc...)
 

Frick

Fishfaced Nincompoop
Joined
Feb 27, 2006
Messages
14,879 (3.45/day)
Likes
5,411
System Name A dancer in your disco of fire
Processor i3 4130 3.4Ghz
Motherboard MSI B85M-E45
Cooling Cooler Master Hyper 212 Evo
Memory 4 x 4GB Crucial Ballistix Sport 1400Mhz
Video Card(s) Asus GTX 760 DCU2OC 2GB
Storage Crucial BX100 120GB | WD Blue 1TB x 2
Display(s) BenQ GL2450HT
Case AeroCool DS Cube White
Power Supply Cooler Master G550M
Mouse Intellimouse Explorer 3.0
Keyboard Dell SK-3205
Software Windows 10 Pro
#4
ATiTool doesn't even start. No idea why. When I run Furmark the GPU sensors show 53/59C, so it isn't very warm. VRM temps are not available. BTW, when I run furmark everything is smooth. It feels like it's software related.