• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Front Page Threads...help?

Joined
Apr 21, 2005
Messages
6,885 (1.48/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
#1
I have noticed a problem that happens every now and then. I don't know what causes it but I cannot fix it on my end. I've cleared cache, logged in, logged off, etc and it still pops up. The best way to descibe the problem is show you:

As you can see I get a condensed version (or whatever you want to call it) of the thread. It removes user's avatars, thank you button, report button, etc.

I can go into another thread and everything is fine. Is there way to fix this?
 
Last edited:
Joined
Jul 28, 2007
Messages
8,013 (2.09/day)
Likes
854
Location
Dorset, UK
System Name Gaming Rig | Uni Laptop
Processor Intel Q6600 G0 (2007) @ 3.6Ghz @ 1.45625v (LLC) / 4 GHz Bench @ 1.63v | AMD Turion 64 X2 TL-62 2 GHz
Motherboard ASUS P5Q Deluxe (Intel P45) | HP 6715b
Cooling Xigmatek Dark Knight w/AC MX2 ~ Case Fans: 2 x 180mm + 1 x 120mm Silverstone Fans
Memory 4GB OCZ Platinum PC2-8000 @ 1000Mhz 5-5-5-15 2.1v | 2 x 1GB DDR2 667 MHz
Video Card(s) XFX GTX 285 1GB, Modded FTW BIOS @ 725/1512/1350 w/Accelero Xtreme GTX 280 + Scythe sinks| ATI X1250
Storage 2x WD6400AAKS 1 TB Raid 0, 140GB Raid 1 & 80GB Maxtor Basics External HDD (storage) | 160GB 2.5"
Display(s) Samsung SyncMaster SM2433BW @ 1920 x 1200 via DVI-D | 15.4" WSXGA+ (1680 x 1050 resolution)
Case Silverstone Fortress FT01B-W ~ Logitech G15 R1 / Microsoft Laser Mouse 6000
Audio Device(s) Soundmax AD2000BX Onboard Sound, via Logitech X-230 2.1 | ADI SoundMAX HD Audio
Power Supply Corsair TX650W | HP 90W
Software Windows 7 Ultimate Build 7100 x64 | Windows 7 Ultimate Build 7100 x64
Benchmark Scores 3DM06: 19519, Vantage: P16170 ~ Win7: -CPU 7.5 -MEM 7.5 -AERO 7.9 -GFX 6.0 -HDD 6.0
#2
Thats normal, you are seeing the thread as comments to a news article, as opposed to a forum thread.

If you click read more or the article title it takes you to that articles own page as part of the front page, and shows posts as comments, like I said above

To get to the forum view, click the discuss button on the front page, or find it either in the News Posts list on the index page of the forums, or the News Sub-forum
 
Joined
Apr 21, 2005
Messages
6,885 (1.48/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
#3
I would just click on the article title itself and that would happen. Good to know thanks.