• We've upgraded our forums. Please post any issues/requests in this thread.

Gigabyte GeForce GTX 670 OC Clocks

Joined
May 9, 2012
Messages
8 (0.00/day)
Likes
1
Location
Ireland
System Name Alienware Aurora
Processor Intel Core i7-950 Bloomfield
Motherboard Alienware 04VWF2
Cooling Alienware liquid cooling system
Memory 2x 4GB Kingston Hyper X Blue DDR3 SDRAM
Video Card(s) Gigabyte geforce gtx 670 windforce 3x oc
Storage 1TB Seagate ST31000528AS,1TB Seagate ST1000DM003-9YN162
Display(s) 2048x1152 DELL SP2309W (HDMI)
Case Alienware Aurora ATX
Audio Device(s) Sound Blaster Recon 3D Fatal1ty Champion Series
Power Supply Alienware™ 875 Watt Multi-GPU Approved PSU
Software Windows 7 64 Bit Enterprise sp1
#1
Just switched from Radeon to GeForce. Here is my question: is this normal that after reboot clock is not on idle (324 mhz) but 980 mhz? It's not a big problem but what could be reason of this? Something with drivers or hardware?
 

yaby0800

New Member
Joined
Nov 22, 2012
Messages
15 (0.01/day)
Likes
1
#2
Just switched from Radeon to GeForce. Here is my question: is this normal that after reboot clock is not on idle (324 mhz) but 980 mhz? It's not a big problem but what could be reason of this? Something with drivers or hardware?
It's probably because of nvidia GPU Boost dynamically controlling the frequency.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,057 (3.44/day)
Likes
17,962
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#3
Just switched from Radeon to GeForce. Here is my question: is this normal that after reboot clock is not on idle (324 mhz) but 980 mhz? It's not a big problem but what could be reason of this? Something with drivers or hardware?
it should go back after a few seconds. if you start gpuz, it will pull the card out of idle clocks for a few seconds
 
Joined
May 9, 2012
Messages
8 (0.00/day)
Likes
1
Location
Ireland
System Name Alienware Aurora
Processor Intel Core i7-950 Bloomfield
Motherboard Alienware 04VWF2
Cooling Alienware liquid cooling system
Memory 2x 4GB Kingston Hyper X Blue DDR3 SDRAM
Video Card(s) Gigabyte geforce gtx 670 windforce 3x oc
Storage 1TB Seagate ST31000528AS,1TB Seagate ST1000DM003-9YN162
Display(s) 2048x1152 DELL SP2309W (HDMI)
Case Alienware Aurora ATX
Audio Device(s) Sound Blaster Recon 3D Fatal1ty Champion Series
Power Supply Alienware™ 875 Watt Multi-GPU Approved PSU
Software Windows 7 64 Bit Enterprise sp1
#4
it should go back after a few seconds. if you start gpuz, it will pull the card out of idle clocks for a few seconds
I did that. It remains on 980 Mhz.
 
Joined
Nov 26, 2012
Messages
128 (0.07/day)
Likes
53
Location
Guyana
System Name Windforce
Processor i7-4790K @4.4ghz
Motherboard Asus ROG Maximus Gene VII
Cooling Swiftech H220X
Memory 12GB Corsair Vengeance Pro
Video Card(s) Gigabyte GTX 970 G1 Gaming
Storage 1x Western Digital 160GB 1x OCZ ARC 240GB SSD
Case Corsair Carbide Air 240
Power Supply Corsair TX750
Mouse Roccat Kone Pure
Keyboard Coolermaster CM Storm Quickfire TK
Software Windows 10
#5
qqryq make sure its set to adaptive and not high performance in the nvidia control panel, thats what did it for me
 
Joined
May 9, 2012
Messages
8 (0.00/day)
Likes
1
Location
Ireland
System Name Alienware Aurora
Processor Intel Core i7-950 Bloomfield
Motherboard Alienware 04VWF2
Cooling Alienware liquid cooling system
Memory 2x 4GB Kingston Hyper X Blue DDR3 SDRAM
Video Card(s) Gigabyte geforce gtx 670 windforce 3x oc
Storage 1TB Seagate ST31000528AS,1TB Seagate ST1000DM003-9YN162
Display(s) 2048x1152 DELL SP2309W (HDMI)
Case Alienware Aurora ATX
Audio Device(s) Sound Blaster Recon 3D Fatal1ty Champion Series
Power Supply Alienware™ 875 Watt Multi-GPU Approved PSU
Software Windows 7 64 Bit Enterprise sp1
#6
qqryq make sure its set to adaptive and not high performance in the nvidia control panel, thats what did it for me
It was so simple...I never thought it depends on that setting...Thanx for help brother! I owe you beer :toast: