• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Gigabyte HD7850 OC 2 Gb - Catalyst 13.1 WHQL Idle GPU memory still stuck at 1200 mhz

plur

New Member
Joined
Jan 18, 2013
Messages
3 (0.00/day)
Likes
0
#1
Hi, first of all apologize for my english, because it's not my native language.
The title of the thread says it almost everything.
The Gigabyte is the 7850 OC 2Gb version with core GPU overclocked from factory from 860 to 975 Mhz .
I've tried Catalyst v12.8, 12.10, 12.11 beta 6, 8 and 11, and since yesterday 13.1 WHQL, and in all of them the GPU core at idle lowers to 300 mhz but the memory clock get stucked in 1200 Mhz (should be 150 Mhz), so the VDDC doesn't lower from 0,90v and the temps at idle fluctuates between 40-42º c (where should be in order of 30º-35º c). The release notes of Catalyst 12.11 beta 6 says that this issue was especially resolved, but not for me.
I'm using as only output an analog LCD monitor connected through a DVI-VGA adapter, and I got an 32" LCD HDTV that connects via HDMI only when I need it (gaming, movies).
First I thought it was related to the settings of the BIOS of the GPU, but in AIDA64 shows the values of ATI PowerPlay (BIOS), I assume that it reads directly from GPU BIOS, and it shows:
State 1: GPU 860 Mem 1200 (Boot)
State 2: GPU 975 Mem 1200
State 3: GPU 860 Mem 1200 (UVD)
State 4: GPU 300 Mem 150

So it is clear that the driver doesn't allow the GPU memory clock to enter in the power state 4, .
Zerocore power isn't working (never worked really), so when the screen goes blank the GPU fans doesn't change its behavior and the temps doesn't decrease at all.
The BIOS version is 015.017.000.000.000861 (113-C4030400-100) dated 5/29/12.
The ambient temps indoors are here nearly 30º (summer) so the temps described before are a lot influenced by that .

Could someone give me any feedback for trying to resolve this issue?.
Thanks in advance.
 
Joined
Oct 8, 2012
Messages
1,364 (0.71/day)
Likes
411
Location
Israel
Processor Intel Core i5 3570K @ 4.5Ghz
Motherboard Gigabyte Z77X UD5H
Cooling Antec H20 920
Memory Corsair Dominator Platinum DDR3 4x4GB 2000mhz 9-11-10-24 CR-1
Video Card(s) EVGA GTX 970 SC
Storage Crucial M500 240Gb/Seagate Barracuda 2TB
Display(s) LG 29UM67 2560x1080 75hz IPS
Case Coolermaster 690
Audio Device(s) Creative X-FI Titanium + Sennheiser PC360
Power Supply Corsair TX850
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G710+
Software Windows 7 Ultimate 64bit
#3
Seems to be a common issue with the 13.1 driver,if it really bothers you try 12.11 beta driver.
 

plur

New Member
Joined
Jan 18, 2013
Messages
3 (0.00/day)
Likes
0
#4
Thanks for answering.
I've tried Catalyst 12.8, 12.10 whql, 12.11 beta6, 8 and 11 and in all of them happens the same.
I think is a GPU BIOS restriction but I don't understand how it works.
I would like to know if someone with the same board (Gigabyte GV-R785OC-2GD) reaches this power state (300 Mhz core / 150 Mhz memory) and if the Zerocore mechanism is also working.
Greetings