• We've upgraded our forums. Please post any issues/requests in this thread.

Google Chrome issue/question

travva

New Member
Joined
Aug 25, 2008
Messages
349 (0.10/day)
Likes
55
Location
Hampton, VA USA
System Name ambalamps
Processor i7 980 @ 4.15 GHZ
Motherboard Gigabyte x58a UD3R
Cooling Corsair h70
Memory 12 GB Dominator DDR3 1600
Video Card(s) GTX580'S in SLI
Storage OCZ Vertex Turbo 60GB WD Velociraptor 300GB Seagate Barracuda XT 2 TB
Display(s) Asus 27" LCD
Case HAF-X
Audio Device(s) X-FI Titanium HD
Power Supply Coolermaster Real Power Pro 1kw Non Modular
Software Windows 7 x64 Pro
Benchmark Scores pwning n00bs like you
#1
Anyone who uses xp64 or maybe even vista x64 can you try to load up chrome, click on the little wrench and then options? Everytime I do it crashes! No matter what, always crashes. Everything else works fine.
 

Wile E

Power User
Joined
Oct 1, 2006
Messages
24,318 (5.95/day)
Likes
3,682
System Name The ClusterF**k
Processor 980X @ 4Ghz
Motherboard Gigabyte GA-EX58-UD5 BIOS F12
Cooling MCR-320, DDC-1 pump w/Bitspower res top (1/2" fittings), Koolance CPU-360
Memory 3x2GB Mushkin Redlines 1600Mhz 6-8-6-24 1T
Video Card(s) Evga GTX 580
Storage Corsair Neutron GTX 240GB, 2xSeagate 320GB RAID0; 2xSeagate 3TB; 2xSamsung 2TB; Samsung 1.5TB
Display(s) HP LP2475w 24" 1920x1200 IPS
Case Technofront Bench Station
Audio Device(s) Auzentech X-Fi Forte into Onkyo SR606 and Polk TSi200's + RM6750
Power Supply ENERMAX Galaxy EVO EGX1250EWT 1250W
Software Win7 Ultimate N x64, OSX 10.8.4
#2
Anyone who uses xp64 or maybe even vista x64 can you try to load up chrome, click on the little wrench and then options? Everytime I do it crashes! No matter what, always crashes. Everything else works fine.
Works fine in Vista x64 for me.
 

Viscarious

New Member
Joined
May 17, 2008
Messages
951 (0.27/day)
Likes
149
Processor AMD Phenom 9850BE
Motherboard ASUS M3A32MVP Deluxe 790FX
Cooling ZALMAN CNPS9700
Memory Crucial Ballistix Tracers 4G (1G x 4) 800Mhz CAS4
Video Card(s) VisionTek HD3870 + a VisionTek HD3870 OC Edition Xfire'd
Storage 320G WD SATA + 160G
Display(s) Gateway HD 19" 4ms
Case Raidmax Ninja
Audio Device(s) Creative X-Fi XtremeGamer
Power Supply 650W Antec Earthwatts
Software Windows Vista 64bit SP1
Benchmark Scores candle_86 is a fanboi
#4
Anyone who uses xp64 or maybe even vista x64 can you try to load up chrome, click on the little wrench and then options? Everytime I do it crashes! No matter what, always crashes. Everything else works fine.
It is a beta. Prolly an already known issue that'll be fixed soon.