• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU Fan Spins Up and Down when Idle

Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
I have an ASUS GTX 750 OC 1Gb video card, BIOS version 82.07.32.00.31.

The GPU fan spins up and down approximately every 10 seconds even when the video card is completely idle. In GPU-Z, the Fan Speed (RPM) reading goes from 0 to 3000 RPM every 10 seconds even when the Fan Speed (%) is constant at 22%. When the RPM reading is over 3000 RPM, the GPU fan becomes extremely loud.

nv1.PNG

nv2.PNG

If I boot to the BIOS instead of Windows, the GPU Fan does not spin up and down periodically.

This same problem exists in both Windows 7 Ultimate and Windows 10 Pro.

Nvidia driver version is 361.43.

Please help and let me know what I need to do to stop the fan from spinning up and down when the video card is idle.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,667 (8.33/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X Stock w/ Dark Rock Slim
Motherboard Asus B450-i ITX
Cooling GPU: Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) (45C max load, wooo)
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptop: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB
whys it showing as 1050MHz? thats not idle
 

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
13,019 (3.01/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Phantom
Processor Core i7-8700k 4.4Ghz @ 1.18v
Motherboard ASRock Z390 Phantom Gaming 6
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F Black CPU cooler
Memory 2x 16GB Mushkin Redline DDR-4 3200
Video Card(s) MSI GTX 1080Ti Gaming X
Storage 1x 500 MX500 SSD; 1x 2TB WD Black; 2x 4TB WD Black; 1x400GB VelRptr; 1x 3TB WD Blue storage (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III (large palm grip!)
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
It looks to me as if 30celcius is the diving line for your fan to kick on and off, since J see the fan spimes, and also 30C strsight through.

Have you considered a fan profile, using say, Afterburner, or Precision? It's worth trying a 6 to 8 point fan profile and see if it fixes it.
 
Joined
Jan 5, 2006
Messages
10,391 (1.97/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
Do you have a browser open?
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
It looks to me as if 30celcius is the diving line for your fan to kick on and off, since J see the fan spimes, and also 30C strsight through.

Have you considered a fan profile, using say, Afterburner, or Precision? It's worth trying a 6 to 8 point fan profile and see if it fixes it.
Tried both MSI Afterburner and Asus GPU Tweak 2. Defined a custom fan curve but for some reason the video card spins up and down the fan and ignores settings in the fan curve.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,667 (8.33/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X Stock w/ Dark Rock Slim
Motherboard Asus B450-i ITX
Cooling GPU: Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) (45C max load, wooo)
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptop: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB
This is a factory overclocked version of the GTX 750 video card.
at idle shouldnt it drop below those clocks? could be causing more heat, and therefore the fan spinups.
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
The strange thing is when I am playing a game eg Far Cry 4, the GPU fan stops spinning up and down.

Normally I don't mind the GPU fan spins but it's quite annoying to hear the loud fan noise every 10 seconds.
 
Last edited:
Joined
Jan 2, 2012
Messages
1,063 (0.35/day)
Location
Indonesia
Processor AMD Ryzen 7 3700X
Motherboard ASUS STRIX X470-F
Cooling NOCTUA NH-U12A
Memory G.Skill FlareX 32 GB (4 x 8 GB) DDR4-3200
Video Card(s) PALIT RTX 2080 Super GRP
Storage 512 GB Samsung 850 Pro | 500GB Crucial MX500 SATA M.2 | 2 x 4 TB WD Black
Display(s) Dell U2717D
Case Fractal Design Define R5 Black
Power Supply Seasonic Prime 650W
Mouse Logitech G703 Hero
Keyboard KIRA EXS
Try to force a constant RPM via Afterburner, try 40% or 50%. Does the fan still revving up and down?
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
Try to force a constant RPM via Afterburner, try 40% or 50%. Does the fan still revving up and down?
Yes it does.
 
Joined
Jan 2, 2012
Messages
1,063 (0.35/day)
Location
Indonesia
Processor AMD Ryzen 7 3700X
Motherboard ASUS STRIX X470-F
Cooling NOCTUA NH-U12A
Memory G.Skill FlareX 32 GB (4 x 8 GB) DDR4-3200
Video Card(s) PALIT RTX 2080 Super GRP
Storage 512 GB Samsung 850 Pro | 500GB Crucial MX500 SATA M.2 | 2 x 4 TB WD Black
Display(s) Dell U2717D
Case Fractal Design Define R5 Black
Power Supply Seasonic Prime 650W
Mouse Logitech G703 Hero
Keyboard KIRA EXS
Yes it does.
Hmm.. that's strange.

Try to increase the speed bit by bit starting from 50% until it reach 100% fan speed. Maybe using 10% increment.

Does it still revving up and down? If not, at what speed does the fan stop revving up and down?
 
Joined
Nov 15, 2005
Messages
954 (0.18/day)
Processor 2500K @ 4.5GHz 1.28V
Motherboard ASUS P8P67 Deluxe
Cooling Corsair A70
Memory 8GB (2x4GB) Corsair Vengeance 1600 9-9-9-24 1T
Video Card(s) eVGA GTX 470
Storage Crucial m4 128GB + Seagate RAID 1 (1TB x 2)
Display(s) Dell 22" 1680x1050 nothing special
Case Antec 300
Audio Device(s) Onboard
Power Supply PC Power & Cooling 750W
Software Windows 7 64bit Pro
Since it doesn't do it in BIOS and you said forcing constant fan % still has spin ups and downs... can you try completely removing the drivers and reinstalling them? For completeness, try a fresh install of windows on the system. I saw you mentioned it does it in both Win 7 and 10 but I'm not sure how Win 10 was installed (if you updated the Win 7 install to 10 or did a fresh install).

The strange part to me is that the fan % is not shown as increasing and decreasing yet the fan RPMs report exactly what you are saying is happening.
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
Since it doesn't do it in BIOS and you said forcing constant fan % still has spin ups and downs... can you try completely removing the drivers and reinstalling them? For completeness, try a fresh install of windows on the system. I saw you mentioned it does it in both Win 7 and 10 but I'm not sure how Win 10 was installed (if you updated the Win 7 install to 10 or did a fresh install).

The strange part to me is that the fan % is not shown as increasing and decreasing yet the fan RPMs report exactly what you are saying is happening.
Windows 10 Pro was installed fresh. Also tried using DDU in Windows 7 to completely reinstall the NVIDIA driver. The problem still exists.
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
Hmm.. that's strange.

Try to increase the speed bit by bit starting from 50% until it reach 100% fan speed. Maybe using 10% increment.

Does it still revving up and down? If not, at what speed does the fan stop revving up and down?
It does for fan speed below 70%. If I set the fan speed to 70% (manual control), the GPU fan does not spin up and down.
 
Joined
Nov 7, 2009
Messages
3,507 (0.91/day)
Location
Denmark
System Name The work PC /4790 fold&WCG /2700x fold&WCG/2700x full time WCG
Processor 3900X stock/ 4790K 4.4/2x2700x stock
Motherboard Gigabyte AORUS Master X570/Maximus Hero/2xMSI X470 M7 AC
Cooling Custom WC/Noctua NH-D15/ 2xNH-U12S SE
Memory G Skill Trident Z F4-4000C18D-16GTZ 3800 CL 16 /8 GB Corsair Vengance/2x16 GB XSkill Flare CL14
Video Card(s) 2070 Super X MSI/2070 Z/2060 X MSI + 2060 Ventus MSI/GTX 970 MSI
Storage 1 TB SSD / 480 GB SSD/2x250 GB SSD
Display(s) Dell UltraSharp U2518D/2408WFP
Case Corsair 800D / none/Lian test bench/NZXT 500 crap
Power Supply AX 850/AX 860/AX 860i/AX 760
Software Dual boot/Win 7/Linux for AMD
Benchmark Scores Cherry pie at one point ;)
Does it ever change temperature? Your first GPU-Z shows a constant 30 C. The sensor could be broken.
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
Does it ever change temperature? Your first GPU-Z shows a constant 30 C. The sensor could be broken.
Yes the temperature does change in GPU-Z.
 
Joined
May 9, 2012
Messages
6,825 (2.32/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Huawei Mediapad M5/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/Kirin960 4xA73/4xA53 /S905X 4X1.5 A53/Kirin980 2xA76(2.6)+2xA76(1.92)+4xA53 (1.8)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/uh?/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /aluminum heatsink/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/4gb LPDDR4/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali G71MP8/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+256gb/8gb/128gb UFS 2.1
Display(s) X58222 32"5ms OC 75hz 2880x1620/8.4" 2560x1600/273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/AK4376+Harman Kardon speaker/HDMI/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
btw... 1050mhz indicate a load not that it's a factory OC ... i.e: my 980 off load is at 639mhz idle and it's clocked 1279mhz off boost and goes round 1415+ on boost ... you have something running that use the GPU probably, oh and try to edit your post rather than double post

so yes normally
at idle shouldnt it drop below those clocks?
it would do that
 
Joined
Jan 2, 2012
Messages
1,063 (0.35/day)
Location
Indonesia
Processor AMD Ryzen 7 3700X
Motherboard ASUS STRIX X470-F
Cooling NOCTUA NH-U12A
Memory G.Skill FlareX 32 GB (4 x 8 GB) DDR4-3200
Video Card(s) PALIT RTX 2080 Super GRP
Storage 512 GB Samsung 850 Pro | 500GB Crucial MX500 SATA M.2 | 2 x 4 TB WD Black
Display(s) Dell U2717D
Case Fractal Design Define R5 Black
Power Supply Seasonic Prime 650W
Mouse Logitech G703 Hero
Keyboard KIRA EXS
It does for fan speed below 70%. If I set the fan speed to 70% (manual control), the GPU fan does not spin up and down.
It could be power delivery from PCI-E slot that causing this, have you tried forcing the PCI-E to always run at performance mode?

NVIDIA Control Panel > Manage 3D Settings > Global Settings > Power Management Mode > Prefer Maximum Performance
 
Joined
May 9, 2012
Messages
6,825 (2.32/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Huawei Mediapad M5/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/Kirin960 4xA73/4xA53 /S905X 4X1.5 A53/Kirin980 2xA76(2.6)+2xA76(1.92)+4xA53 (1.8)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/uh?/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /aluminum heatsink/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/4gb LPDDR4/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali G71MP8/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+256gb/8gb/128gb UFS 2.1
Display(s) X58222 32"5ms OC 75hz 2880x1620/8.4" 2560x1600/273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/AK4376+Harman Kardon speaker/HDMI/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
oh... and can you list your system specs just in case (and fill your sys specs also in your user control panel at the same time )

also non idle :


can't shot a idle now but even the vRAM lower speed on idle, your's show it does not.
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
It could be power delivery from PCI-E slot that causing this, have you tried forcing the PCI-E to always run at performance mode?

NVIDIA Control Panel > Manage 3D Settings > Global Settings > Power Management Mode > Prefer Maximum Performance
Already set... same problem though.
 
Joined
Jan 24, 2016
Messages
13 (0.01/day)
System Name Custom
Processor Intel Xeon E3-1230 v3
Motherboard MSI B85M-E45
Cooling Stock
Memory ADATA DDR3 1333MHz 4Gb x 2
Video Card(s) ASUS GTX 750 OC 1Gb
Storage Seagate 2Tb
Display(s) BenQ EW2440
Case Xigmatek Mini Tower
Audio Device(s) None
Power Supply Antec NeoECO 520C
Mouse Steelseries Kinzu V3
Keyboard Cherry G80-3800
oh... and can you list your system specs just in case (and fill your sys specs also in your user control panel at the same time )

also non idle :


can't shot a idle now but even the vRAM lower speed on idle, your's show it does not.
This is taken from Windows 10 Pro:
nv1.gif
 
Joined
May 9, 2012
Messages
6,825 (2.32/day)
Location
Ovronnaz, Wallis, Switzerland
System Name Monster Panzer Max [MPM]/Nostalg33k/Huawei Mediapad M5/Xiaomi Mi Box S/Honor View 20
Processor i5-6600K 3.9/E8500/Kirin960 4xA73/4xA53 /S905X 4X1.5 A53/Kirin980 2xA76(2.6)+2xA76(1.92)+4xA53 (1.8)
Motherboard Gigabyte Z170X Gaming 7/XFX 650i Ultra/uh?/uh?/uh?
Cooling Corsair H115i /Alphacool Eisberg /aluminum heatsink/Aluminum heatsink/Heatpipe
Memory 4x4gb HyperX Predator 2800 CL14/2gb DDR2 800/4gb LPDDR4/2gb LPDDR3/6gb LPDDR4X dual channel
Video Card(s) MSI GTX 1070 ARMOR 8gb OC/Asus 8800 Ultra/Mali G71MP8/Mali 450MP5/Mali G76MP10
Storage 120gb OCZ VertexIII,1tb/8gb SSHD,2xToshiba 1tb/none/32gb+256gb/8gb/128gb UFS 2.1
Display(s) X58222 32"5ms OC 75hz 2880x1620/8.4" 2560x1600/273E3LHSB 27"1ms 1920x1080/~4" 480x800/6.4 inch FHD+
Case Cougar Panzer Max/none/Aluminum and tempered glass/None/alu frame +back/front glass
Audio Device(s) Fiio Q1 Mark II+Logitec Z333/SB Audigy2 Platinum/AK4376+Harman Kardon speaker/HDMI/Fiio Fa1
Power Supply Seasonic M12II Evo 750 /Enermax Coolergiant 480/12v 1.5A/Aukey QC3.0 9-12V 1.96A
Mouse Asus ROG Spatha/touch/Xiaomi XMRM-006/touch
Keyboard GMMK TKL+Gateron Red+white keys/touch/none/touch
Software Win10 64/none/Android 5.1.1 custom/Android TV 8.1/Android 9.1.0
Benchmark Scores bench...mark? i do leave mark on bench sometime, to remember which one is the most comfortable. :o
This is taken from Windows 10 Pro:
View attachment 71363
now that's idle, altho don't double post: there is an edit function on the bottom left of your post, thanks.


you might want to consider a RMA if the card is still under warranty and nothing else do.
 
Joined
Jul 18, 2007
Messages
2,675 (0.57/day)
System Name panda
Processor 6700k
Motherboard sabertooth s
Cooling raystorm block<black ice stealth 240 rad<ek dcc 18w 140 xres
Memory 32gb ripjaw v
Video Card(s) 290x gamer<ntzx g10<antec 920
Storage 950 pro 250gb boot 850 evo pr0n
Display(s) QX2710LED@110hz lg 27ud68p
Case 540 Air
Audio Device(s) nope
Power Supply 750w superflower
Mouse g502
Keyboard shine 3 with grey, black and red caps
Software win 10
Benchmark Scores http://hwbot.org/user/marsey99/
go speak to asus, might need a better bios.
 

95Viper

Moderator
Staff member
Joined
Oct 12, 2008
Messages
7,869 (1.85/day)
you might want to consider a RMA if the card is still under warranty and nothing else do.
^This^

Try the card in another system for a while to test... if you have no way of doing this then try running it under a Linux version (this will eliminate windows as a problem).

See if your fan on the card spins easily while off. Make sure it is not binding in any way.

Also, this post in this thread may be of interest: FANS going nuts (GAINWARD GTX 770 Phantom 4GB) - SOLVED

Quote from the post:

Okay - I think the case is solved - just got an email from GAINWARD Support:

Hi,

This sounds you have a card with a defective chipset fan control.

The fans are controlled from the chipset after the driver installation because the 770 card has GPU Boost 2.0.

A defective chipset fan control is not repairable.

You will get an exchange card.

Please contact your reseller Komplett to start the rma procedure.

Thanks all fo trying to help :)
Your card, too, seems to have GPU Boost 2.0 according to the ASUS site.
 
Last edited:
Top