• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU power draw with RX Vega

Bazzaar

New Member
Joined
Sep 23, 2017
Messages
1 (0.01/day)
Likes
0
#1
Hi,
I recently installed Win 10 in my system with RX vega 64.
Previously I ran on Win 7, in which GPU only power draw worked fine, but now in Win 10 GPU only power draw only shows --
?
all other sections work just the same.

Baz
 
Joined
Mar 10, 2010
Messages
5,197 (1.79/day)
Likes
1,721
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.5ghz1.525c NB2.44ghz Ht2.64ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 16Gb @1600 cas8
Video Card(s) Rx vega 64 waterblockedEK + Asus Dual OC gtx1060 6Gb
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, LG 49" 4K 60hz
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1200Hxi
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far 6600 3dmark
#2
Hi,
I recently installed Win 10 in my system with RX vega 64.
Previously I ran on Win 7, in which GPU only power draw worked fine, but now in Win 10 GPU only power draw only shows --
?
all other sections work just the same.

Baz
Maybe try cleaning your old drivers off with DDU display driver uninstall tool then do a clean install, it works fine for me , probably just a slightly bitched install of driver.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,241 (3.43/day)
Likes
18,269
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#3
Any chance that sensor is turned off in settings or the drop down after the sensor name?