• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU Voltage

Joined
Oct 8, 2012
Messages
1,430 (0.44/day)
Location
Israel
Processor AMD Ryzen 7 5800X
Motherboard B550 Aorus PRO V2
Cooling Corsair H115i RGB Platinum
Memory Gskill Trident Z Neo 3600 2x16GB
Video Card(s) MSI RTX 3070 Trio X
Storage WD Blue SN550 1TB NVME/Supertalent Teranova 2x1TB
Display(s) Acer XV340CK
Case Corsair 4000D Airflow
Power Supply Corsair HX850i
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G513 Tactile
Software Windows 10 Pro
Well it seems that whenever i leave my system at idle for a while the voltage on gpu resets for some reason which renders my OC unstable,the voltage shown in afterburner is still the proper OC voltage but GPUZ's sensor tab tells a different story,also when its idle(deep idle when i dont touch it at all) for a while i some times hear the graphic cards fan rev up to full speed and then quickly go back down(i did disable ULPS)its the same thing with both the 12.11 beta1 and beta2 as well as the recent 13.1 driver,any body has a clue as to what could it be?
 

cadaveca

My name is Dave
Joined
Apr 10, 2006
Messages
17,119 (3.03/day)
NO need to disable ULPS for single-GPU OC.


Try using Sapphire trixx instead of Afterburner. Works fine for me.

Opening two monitoring tools at once will cause issues, too.
 
Joined
Dec 29, 2011
Messages
40 (0.01/day)
Are you sure it's just not throttling down and not resetting? Also I'd try EVGA Precision X, and agreed with above I'd only have one monitoring program open.
 
Top