• We've upgraded our forums. Please post any issues/requests in this thread.

GPU-Z 0.45 vbios save

CCHK

New Member
Joined
Sep 1, 2010
Messages
3 (0.00/day)
Likes
0
#1
With this new version i couldn't save vbios - on 0.44 it's possible
GPU is ATI mobility radeon HD5870
is it normal ? thank
 
Joined
Aug 29, 2005
Messages
4,802 (1.07/day)
Likes
1,576
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni and The Great White Dragon in Tempered Glass | Lynni-Stick
Processor Intel Core i7-6700K "Skylake" | Intel Atom X5-Z8300 "Cherry Trail"
Motherboard Gigabyte Aorus GA-Z270X-Gaming 7 "Union Point" | Intel Compute Stick board
Cooling Thermalright True (Old legend still going strong) 1xNoctua NF-F12 PWM | Fan xD
Memory Geil Dragon 2x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC) | 2GB DDR3-L @ 1600mhz
Video Card(s) MSI GTX 1080 Ti FE "Pascal" | Intel HD Graphics
Storage OS/Games:Samsung 960 EVO 250GB NVME|2xSamsung EVO 850 1TB SSD|Data:3xWD Red/Purple 4TB & WD SE 1TB
Display(s) Dell S2417DG 1440p@165hz G-Sync | Philips 50PFT4009/12
Case Phantek Eclipse P400 Black/White | Intel Compute Case
Audio Device(s) Creative Core3D (Onboard) | Intel HD Audio
Power Supply Corsair SF600 | Generic Intel Power Adapter (3amp)
Mouse Logitech G502 | Logtech MK270 kit @ Lynni-Stick
Keyboard Razer Blackwidow Chroma X UK
Software Win10 Pro CU UK x64 | Win10 Home CU x86
Benchmark Scores 3DMark Skydrive @ 1440p: GS: 25188 / PS: 12238 / CS: 25308: http://www.3dmark.com/3dm/11665249
#2
W1zzard will properly fix that too in a new build or version bcs the newest 0.4.5 has problem with saving Nvidia GeForce GTX4x0 serie bios ^^
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#3
With this new version i couldn't save vbios - on 0.44 it's possible
GPU is ATI mobility radeon HD5870
is it normal ? thank
it worked on a previous version?


you can just use RBE in the meantime, its another program we host here that worked on my 5870 a few days ago.
 
Joined
May 30, 2006
Messages
7,626 (1.81/day)
Likes
855
Location
TX, USA
Processor Intel i7 4770K
Motherboard Asrock
Cooling Water
Memory Team Xtreem LV 16GB (2x8GB)
Video Card(s) EK Full WB HD7970
Display(s) CROSSOVER 27Q LED-P 27"
Case Danger Den Torture Rack
Audio Device(s) Onboard
Power Supply CORSAIR Professional Series Gold AX1200
Software W 10 Pro
#4
i couldnt save the bios from a 4870 also older ver worked