• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z 0.7.8 Fan sensors not listed


New Member
Jun 12, 2014
1 (0.00/day)
Searched forums, could not find solution. On my Laptop; Samsung RC512, windows 7 home prem. 64bit, Intel i7-2630QM, NVIDIA OPTIMUS,GForce GT525M v337.88; I downloaded GPU-Z 0.7.8. On sensors page, NO FAN SENSORS (%, rpm) LISTED, (using NVIDIA ,or Intel HD,Tab) Im hoping to be able to monitor Fan, & Temp in same program,(For diagnostics, of heat related issue, While running flight simulator program) Checking forums, led me to verify (single) fan, indeed has 3 wires. (brushless, which requires speed control)
GPU-Z Screen shot 1.gif GPU-Z screen shot.gif
UPDATE: Went back to previous version GPU-Z 0.5.4 Which specifically mentioned GT525M. Still... NO FAN (%, rpm) LISTED.
Have tried all GPU-Z versions 0.5.4-0.7.8 with no luck. PLEASE HELP!
Installed Easy Speed up manager ("The system operates in its maximum performance, and system resources are allocated to the current active program with priority for maximum performance"), in a attempt to override possible OPTIMUS issues.
Still NO FAN SENSORS (%,rpm) listed.
7-7-14 Sent Bug Report.
To Date, No reply, no feed back.
7-25-14 Tried GPUshark v0.8.0 download. No fan info (rpm,%) shown there either.
The temp monitors did match (GPU-Z and GPUShark)
Please Help!
Last edited: