• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z 0.7.9 + Youtube = computer freezes

j24

New Member
Joined
Aug 14, 2014
Messages
5 (0.00/day)
Likes
0
#1
I have Sapphire R9 290 Tri-X GPU (drivers 14.4), Windows 7 Home Premium 64bit and newest Flash Player. This problem occurs in both Firefox 32 beta 6, and Internet Explorer 11. When I'm watching videos on Youtube or similar websites, I can't run GPU-Z 0.7.9 because computer immediately freezes (GPU-Z 0.7.8 works perfectly fine). Flash games or flash advertisements on sites doesn't cause freezing, only videos are causing freezing. Is this problem happening only to me ?
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,241 (3.43/day)
Likes
18,269
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#2
Single card or CrossFire ?
 

j24

New Member
Joined
Aug 14, 2014
Messages
5 (0.00/day)
Likes
0
#3
Hardware Acceleration feature in my browsers was the source of my problems. I turned it off, and now everything works ok.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,241 (3.43/day)
Likes
18,269
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#4
does the problem go away when you turn off the sensor refresh in background?
 

j24

New Member
Joined
Aug 14, 2014
Messages
5 (0.00/day)
Likes
0
#5
No the problem is still there. Only turning off Hardware Acceleration in browsers helps.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,241 (3.43/day)
Likes
18,269
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#6
Can't replicate. Any chance your card is overclocked too high?
 

j24

New Member
Joined
Aug 14, 2014
Messages
5 (0.00/day)
Likes
0
#7
I didn't overclocked GPU, everything else (games, benchmark programs) works perfectly fine, the problem is only with GPU-Z 0.7.9. When I run GPU-Z first and then start watching Youtube everything is ok, but if I do this backwards, computer freezes. GPU-Z 0.7.8 worked ok, only this new version is causing problems.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,241 (3.43/day)
Likes
18,269
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#8
oooh, so you start the video, and while the video is playing you start gpuz ?

of course, you said that in your original post and i missed it completely ..

off to reproduce again
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,241 (3.43/day)
Likes
18,269
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#9
ok, i could reproduce it now. let me check what causes it
 
Joined
Sep 29, 2014
Messages
1 (0.00/day)
Likes
0
Processor i5 4690K (OC 4,8GHz 1,392V)
Motherboard Gene VII
Cooling Noctua NH-D14
Memory Patriot 16GB(2x8) 2133Mhz CL11 Viper 3
Video Card(s) Sapphire TRI-X R9 290 OC (OC 1170/1380Mhz, 143V offset, +50Pl )
Storage SSD Crucial M4 120GB
Display(s) Eizo FS2336
Case Cooler Master N200
Power Supply Corsair TS650W
Software Win 8.1 x64