• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU Z 2.44 loads 4-5x faster than the latest 2.46 version

Joined
Aug 5, 2015
Messages
38 (0.01/day)
Seems all the older version of GPU Z load pretty fast but 2.46 takes its time. Like 24+ seconds

GPU Z 2.44 - load in 4 seconds. 600 percent slower.

I have win 10, GTX 1080 FE

I'll stick with the older faster versions for now. I'm using the ROG skinned one if that makes any difference
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
37,330 (6.76/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Ok and?
 
Joined
Jan 5, 2006
Messages
13,169 (2.17/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) ALC1220-VB + ESS ES9118 DAC / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1911 @ stock Cinebench R23 (Multi Core) 22813 @ stock

95Viper

Super Moderator
Staff member
Joined
Oct 12, 2008
Messages
11,107 (2.20/day)
GPU Z 2.46 loads in, about, 6 to 12 seconds for me on all four of my systems (old laptop and 3 desktops) all are Windows 10 with different gpus. Old laptop took the longest.
It could be your system, drivers, how full & types of drives, what you have running in the background, other software, or other causes.

I am sure @W1zzard will look into it, though.
 
Joined
Jan 27, 2015
Messages
1,065 (0.39/day)
System Name loon v4.0
Processor i7-11700K
Motherboard asus Z590TUF+wifi
Cooling Custom Loop
Memory ballistix 3600 cl16
Video Card(s) eVga 3060 xc
Storage WD sn570 1tb(nvme) SanDisk ultra 2tb(sata)
Display(s) cheap 1080&4K 60hz
Case Roswell Stryker
Power Supply eVGA supernova 750 G6
Mouse eats cheese
Keyboard warrior!
Benchmark Scores https://www.3dmark.com/spy/21765182 https://www.3dmark.com/pr/1114767
A heads up for you. And for the programming team to take a look at. What else do you need?
well how far back are you talking - i could only go back a year w/rtx 3060 and it seems the same ~3.5ish seconds (counting one one thousand . .two one thousand . .)

though it not surprising if you mean over the years as graphic cards have more APIs/features that need checked and reported.

E: ah, maybe nevermind on that years thing - i just reread the title. :p
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
17,738 (3.21/day)
Location
UK\USA
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 X570 Pro 4
Memory Samsung low profile 2x8GB \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X +Antec P12 fans
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB Sabrent 1TB Rocket
Display(s) Samsung 1080P \ LG 43UN700
Case HTPC400 \ Fractal Design Torrent.
Audio Device(s) Yamaha RX-V677 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000\Paradigm P Studio 20, Blue Yeti
Power Supply Seasonic Focus 650w \ Seasonic Prime TX-750
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
Don't take no 24s+ for me and expect it to take longer as more stuff gets added to it, and i am sure w1z has done many tweaks to make it work as well as it does now.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
37,330 (6.76/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Don't take no 24s+ for me and expect it to take longer as more stuff gets added to it, and i am sure w1z has done many tweaks to make it work as well as it does now.
Omg its the end of the world as we know it lol
 
Joined
Aug 20, 2007
Messages
18,103 (3.31/day)
System Name Pioneer
Processor Ryzen R9 5950X
Motherboard EVGA X570 FTW Wifi
Cooling Noctua NH-D15 + A whole lotta Sunon and Corsair Maglev blower fans...
Memory G.Skill Ripjaws V 64GB (4 x 16GB DR Samsung C-Die) @ DDR4-3200
Video Card(s) EVGA GeForce RTX 3090 Ti FTW3
Storage 2x Crucial P5 Plus 2TB PCIe 4.0 NVMe SSDs
Display(s) 55" LG 55" B9 OLED 4K Display
Case Thermaltake Core X31
Audio Device(s) TOSLINK->Schiit Modi MB->Asgard 2 DAC Amp->AKG Pro K712 Headphones or HDMI->B9 OLED
Power Supply Corsair RM850x Gold 850W (2021 Version)
Mouse Razer Deathadder v2
Keyboard WASD CODE v3 Keyboard with MX Cherry Green Switches
Software Windows 11 Enterprise (yes, it's legit)
Omg its the end of the world as we know it lol
This is a foolish attitude. Software developers like feedback on regressions, and don't need users to poo poo them.
 
Joined
Aug 5, 2015
Messages
38 (0.01/day)
GPU Z 2.46 loads in, about, 6 to 12 seconds for me on all four of my systems (old laptop and 3 desktops) all are Windows 10 with different gpus. Old laptop took the longest.
It could be your system, drivers, how full & types of drives, what you have running in the background, other software, or other causes.

I am sure @W1zzard will look into it, though.
12 seconds is still 3x slower. Mine loads in 3-4 seconds. Only 2.46 is slow. Try 2.44 and compare. It very well could be my system but it does not have any slowness with 2.44 so they changed something in its loader.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
17,738 (3.21/day)
Location
UK\USA
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 X570 Pro 4
Memory Samsung low profile 2x8GB \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X +Antec P12 fans
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB Sabrent 1TB Rocket
Display(s) Samsung 1080P \ LG 43UN700
Case HTPC400 \ Fractal Design Torrent.
Audio Device(s) Yamaha RX-V677 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000\Paradigm P Studio 20, Blue Yeti
Power Supply Seasonic Focus 650w \ Seasonic Prime TX-750
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
This is a foolish attitude. Software developers like feedback on regressions, and don't need users to poo poo them.

Foolish to ask for help with out full system specs too. For all we know he might be using a old ass P2 chip.

Maybe a GPU driver issue ?.
 
Joined
Apr 28, 2011
Messages
959 (0.23/day)
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO/Intel Box cooler/Intel Box cooler
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2x1TB ADATA SSDs in RAID0+3 HDDs/2xCrucial 1TB SSDs in RAID0+3 HDDs/Samsung 1TB SSD+8TB+4TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Win10 64-bit (Main PC v.1809 RTM Enterprise/2nd PC v.1903 Insider Preview Pro/3rd PC - same as 2nd)
Please fill in your PC specs, including motherboard, RAM and disk drives.
 
Joined
Apr 12, 2013
Messages
5,061 (1.48/day)
Well that sounds like it's being launched from an HDD maybe? That's a hell of a difference unless there's something wrong with the system(driver?) itself.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
24,331 (3.65/day)
Processor Core i7-8700K
Memory 32 GB
Video Card(s) RTX 3080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 10 64-bit
Hmmm load speed is the same here, Windows 10, RTX 3080.

Not aware of any changes since 2.44 that could cause such slowdowns. Does this happen every time? even after reboot?

How about 2.45 ?
 
Joined
May 2, 2022
Messages
707 (7.00/day)
Location
G-City, UK
System Name My first new build
Processor Ryzen 5 3600
Motherboard MSI B450M mortar max
Cooling Vetroo V5 Arctic MX4
Memory 32gb Corsair Vengeance LPX 3200@3800mhz
Video Card(s) MSI GTX 1660 Super OC Ventus
Storage Samsung 870 QVO 1tb x 2, Lexar 256 GB, Western Digital 500 GB nvme
Display(s) 22'' Some p tv
Case Aerocool Eclipse
Audio Device(s) Razer Kraken 2019 Edifier M201BT
Power Supply MSI MPG AGF 850 watt gold
Mouse Logitech M510
Keyboard Dell KB212-B
Software Windows 10 pro
Benchmark Scores Cinebench R23 multicore 9995 single 1274 7.84 3d mark : Timespy 6180
The latest one loads just as fast as the rest. Weird problem you have.

GTX 1660 Super.
 
Last edited:
Joined
Jan 5, 2006
Messages
13,169 (2.17/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) ALC1220-VB + ESS ES9118 DAC / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1911 @ stock Cinebench R23 (Multi Core) 22813 @ stock
No issues here. RTX 2070 Super.
 
Joined
Oct 3, 2015
Messages
356 (0.14/day)
System Name My system is my pet?
Processor Intel Core i5 9400f 2.9GHz/4.0 Turbo (NoOC)
Motherboard Gigabyte Z370M D3H rev. 1.0
Cooling An okayish Cooler but it is better than Intel's stock
Memory Corsair Red Line 8x2 16GB 3000MHz (NoOC) DDR4-3000 15-17-17-35 (CMK16GX4M2B3000C15R) V1.35 ver 4.24
Video Card(s) NVIDIA GeForce MSI 980 Ti Golden Edition (NoOC)| Spare: GTX 650 Ti 1 GB
Storage Samsun 860 EVO 1 TB | Spare: WDC Black 930 GiB WD1003FZEX
Display(s) Asus VG248QZ 1920x1080 144hz 24" (Current: 60hz, because Contrast is lowered with 60+ Hz)
Case Corsair Air 540
Audio Device(s) Realtek ALC892
Power Supply Corsair 850W RMi power supply (Overkill I know -long story-)
Mouse Logitech M187 wireless (First day of use 30-9-2021)
Keyboard Logitech K270 wireless
Software Windows 10 21H2
Maybe try Unchecking the "Check for updates automatically"?
Are you using modded drivers? Did you do some change to them?
Could you please give more information for W1zzard?
 

Ruined Mind

New Member
Joined
Jun 29, 2022
Messages
14 (0.33/day)
I tried the regular version of 2.46 AND the version that has the "Asus ROG" theme.

Both of them load extremely quickly.

These are my components:
==================
i5-2400
16 GB DDR3 1333 MHz RAM
SATA SSD (Samsung 860 EVO 500 GB)
GT 1030 GDDR5 with a PCI-E 2.0 x4 connection
 
Joined
Aug 20, 2007
Messages
18,103 (3.31/day)
System Name Pioneer
Processor Ryzen R9 5950X
Motherboard EVGA X570 FTW Wifi
Cooling Noctua NH-D15 + A whole lotta Sunon and Corsair Maglev blower fans...
Memory G.Skill Ripjaws V 64GB (4 x 16GB DR Samsung C-Die) @ DDR4-3200
Video Card(s) EVGA GeForce RTX 3090 Ti FTW3
Storage 2x Crucial P5 Plus 2TB PCIe 4.0 NVMe SSDs
Display(s) 55" LG 55" B9 OLED 4K Display
Case Thermaltake Core X31
Audio Device(s) TOSLINK->Schiit Modi MB->Asgard 2 DAC Amp->AKG Pro K712 Headphones or HDMI->B9 OLED
Power Supply Corsair RM850x Gold 850W (2021 Version)
Mouse Razer Deathadder v2
Keyboard WASD CODE v3 Keyboard with MX Cherry Green Switches
Software Windows 11 Enterprise (yes, it's legit)
For all we know he might be using a old ass P2 chip.
Which also would be irrelevant for a utility designed to report specs. But details never hurt.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
54,431 (8.35/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800X (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling EK Quantum Velocity AM4 + EK Quantum ARGB 3090 w/ active backplate. Dual rad.
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3800 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.15V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1500Mhz 0.737v | 1600Mhz 0.75v | 1900Mhz 0.9v
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + WD AN1500 1TB + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 72Hz +Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (Yes, it's genuinely a good OS)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
testing here

2.44 loaded in about 3 seconds

2.46 loaded maaaaybe a second slower? It's still pretty fast after i click the UAC prompt

@RAJOD1 are you running standalone or installed?
 
Joined
Aug 5, 2015
Messages
38 (0.01/day)
Hmmm load speed is the same here, Windows 10, RTX 3080.

Not aware of any changes since 2.44 that could cause such slowdowns. Does this happen every time? even after reboot?

How about 2.45 ?
Yes every time ever after reboot. Here are my specs if its helps anyone.


Intel(R) Xeon(R) CPU E5-1660 v2 @ 3.70GHz 3.70 GHz
32.0 GB ECC
1080 GTX FE (461.09)
Windows 10 Pro
Dual Monitor (240HZ Alienware AW2518HF, Acer IPS B234PWL

Loaded from a 7200 RPM Enterprise 2ndary drive from same path. These are "Not" installed but just loading these exe files directly.

The settings have not been adjusted, factory default.
GPU-Z_ASUS_ROG_2.44.0.exe (Fast 3-4 sec)
GPU-Z_ASUS_ROG_2.46.0.exe (Slow 20+ sec)

Rebooting makes no difference. Its as if 2.46 is spending more time looking on initialization.

BTW it makes no difference if I load from SSD or mechanical it still 20+ seconds.
 
Joined
Jan 5, 2006
Messages
13,169 (2.17/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) ALC1220-VB + ESS ES9118 DAC / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1911 @ stock Cinebench R23 (Multi Core) 22813 @ stock
Yes every time ever after reboot. Here are my specs if its helps anyone.


Intel(R) Xeon(R) CPU E5-1660 v2 @ 3.70GHz 3.70 GHz
32.0 GB ECC
1080 GTX FE (461.09)
Windows 10 Pro
Dual Monitor (240HZ Alienware AW2518HF, Acer IPS B234PWL

Loaded from a 7200 RPM Enterprise 2ndary drive from same path. These are "Not" installed but just loading these exe files directly.

The settings have not been adjusted, factory default.
GPU-Z_ASUS_ROG_2.44.0.exe (Fast 3-4 sec)
GPU-Z_ASUS_ROG_2.46.0.exe (Slow 20+ sec)

Rebooting makes no difference. Its as if 2.46 is spending more time looking on initialization.

BTW it makes no difference if I load from SSD or mechanical it still 20+ seconds.

What if you uncheck "check for updates"
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
54,431 (8.35/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800X (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling EK Quantum Velocity AM4 + EK Quantum ARGB 3090 w/ active backplate. Dual rad.
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3800 C18-22-22-22-42 TRFC704 (1.4V, SoC 1.15V Hynix MJR)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1500Mhz 0.737v | 1600Mhz 0.75v | 1900Mhz 0.9v
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + WD AN1500 1TB + 1TB Intel 6000P NVME USB 3.2
Display(s) Kogan 32" 4K 72Hz +Gigabyte G32QC (1440p 165Hz) + Phillips 328m6fjrmb (1440p 144Hz)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE (custom white and steel keycaps)
VR HMD Oculus Rift S
Software Windows 11 pro x64 (Yes, it's genuinely a good OS)
Benchmark Scores I don't quite know how i managed to get such a top tier PC, I am not rich.
Any other monitoring software open?
iCue and HWinfo64 open here with mine and no issues, but i can imagine a weird conflict


Oh and antivirus - some AV's get weird with monitoring programs and it might be actively scanning the new GPU-Z, while they've whitelisted the old one?
 
Joined
Aug 5, 2015
Messages
38 (0.01/day)
Any other monitoring software open?
iCue and HWinfo64 open here with mine and no issues, but i can imagine a weird conflict


Oh and antivirus - some AV's get weird with monitoring programs and it might be actively scanning the new GPU-Z, while they've whitelisted the old one?
You just struck GOLD, pay dirt with no pay :)

I checked my avast and while it did not show up as a threat it was interacting somehow.
Avast has three core shields
- Behavior
- Web
- File

I turned all off then and found it loaded fast 4 seconds or so. Then I turned them on one at a time and after each test loaded GPU-Z 2.46 and found the "File Shield" was the culprit.

Bad news is I added an exception and it still loaded slow. So the only way I can use Avast with 2.46 is with all file AV off. Which is not the best way, not sure why the exception did not work.

At least you found the source. 2.46 is doing something the AV does not like, older versions don't suffer than same. Strange.
 
Top