1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z clockspeeds bouncing around with Asus 5870

Discussion in 'GPU-Z' started by mankind, Oct 8, 2009.

  1. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    Both core and memory keeps going up and down with GPU-Z:-

    [​IMG]

    But with the MSI Afterburner :-

    [​IMG]

    Any idea why GPU-Z is causing the clocks to go mad?
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,769 (3.46/day)
    Thanks Received:
    17,507
    good question .. i'll look into it
     
    mankind says thanks.
    10 Year Member at TPU
  3. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    thanks mate :)
     
  4. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    Any update Wiz?
     
  5. Zíon New Member

    Joined:
    Sep 24, 2009
    Messages:
    25 (0.01/day)
    Thanks Received:
    5
    I was having the same "problem", minimizing background apps (utorrent) fixed it.
     
  6. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    There is nothing else running mate.
     
  7. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    Still the same in 0.3.6.


    GGrrrrr
     
  8. scope54

    scope54

    Joined:
    Mar 19, 2005
    Messages:
    280 (0.06/day)
    Thanks Received:
    30
    Location:
    Southern California :)
    i get the same problem with my 5850, I believe GPU-z is the cause of it. I say this cause i had another program with real-time clock detection (blackbox) open with GPU-z. With GPU-z open it did it, when i closed GPU-z it stopped. I'm using the 9.11 Catalyst betas if you need that info.
     
    10 Year Member at TPU
  9. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    Same, well used all drivers. Only does it with GPU-Z open.
     
  10. smoke2 New Member

    Joined:
    Nov 4, 2009
    Messages:
    1 (0.00/day)
    Thanks Received:
    1
    Similar behaviour on ASUS EAH 4890. Nothing else running on background.

    [​IMG] [​IMG]
     
    mankind says thanks.
  11. mankind New Member

    Joined:
    Feb 12, 2008
    Messages:
    67 (0.02/day)
    Thanks Received:
    2
    Ah good somebody else with the same issue.

    I'm in Vista 64 BTW
     
  12. fr4nc3sco New Member

    Joined:
    Nov 17, 2009
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    sorry for the bad English, I encountered the following problem skeda asus overclock the 5870 GPU-Z detects the GPU clock nn effective, but only reads the default

    windows 7 64 bit
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)