1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z crashed - did you get any crash log from me in 1-2 recent days?

Discussion in 'GPU-Z' started by Naki, Apr 26, 2017.

  1. Naki

    Joined:
    Apr 28, 2011
    Messages:
    452 (0.20/day)
    Thanks Received:
    49
    Location:
    Botevgrad, Bulgaria, Europe
    GPU-Z says it crashed and asked if it should send a log. This is on my 3rd PC, so not the one in my profile. I said YES, so seems like it sent something to you.
    I am located in Bulgaria, using Windows 10 64-bit Pro on this PC.
    AMD Radeon R7 390 card with 8 GB of videoRAM.
    Crash happened on starting the PC in the morning, with GPU-Z set to start with Windows.
    Asus mobo - socket 1150, Core i3 CPU, 16 GB of DDR3 RAM.

    If you need more info, such as IP address of PC/etc, please tell me.
     
    Last edited: Apr 27, 2017
  2. Naki

    Joined:
    Apr 28, 2011
    Messages:
    452 (0.20/day)
    Thanks Received:
    49
    Location:
    Botevgrad, Bulgaria, Europe
    Do you read me, over? Please acknowledge! IF I must do this in some other formal way, such as via email or PM, please let me know.

    EDIT: Validation ID/URL from the problem PC that crashed, which I am unsure if that will help any or not - hope so! - is here: https://www.techpowerup.com/gpuz/details/eeupx
     
    Last edited: Apr 30, 2017
  3. Naki

    Joined:
    Apr 28, 2011
    Messages:
    452 (0.20/day)
    Thanks Received:
    49
    Location:
    Botevgrad, Bulgaria, Europe
    Hello?? Any luck with this? I need GPU-Z not crashing, please.
    Also, this keeps happening - not every time I turn my PC back on, but often enough to be significant.
     
  4. DeathtoGnomes

    DeathtoGnomes

    Joined:
    Jul 16, 2014
    Messages:
    1,013 (0.97/day)
    Thanks Received:
    539
    Location:
    SE Michigan
    which version of GPUZ are you using? Also, use a delayed start by using the task scheduler.
     
  5. dorsetknob

    dorsetknob "YOUR RMA REQUEST IS CON-REFUSED"

    Joined:
    Mar 17, 2005
    Messages:
    5,635 (1.26/day)
    Thanks Received:
    7,359
    Location:
    Dorset where else eh? >>> Thats ENGLAND<<<
    Pm a information Request to Author/developer
    @W1zzard
     
    eidairaman1 and DeathtoGnomes say thanks.
    10 Year Member at TPU
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,597 (3.48/day)
    Thanks Received:
    17,131
    Whats your user&computer name?
     
    Naki and dorsetknob say thanks.
    10 Year Member at TPU
  7. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,597 (3.48/day)
    Thanks Received:
    17,131
    Thanks, your user is Nikolai then :) I removed the post for privacy
     
    Naki and dorsetknob say thanks.
    10 Year Member at TPU
  8. Naki

    Joined:
    Apr 28, 2011
    Messages:
    452 (0.20/day)
    Thanks Received:
    49
    Location:
    Botevgrad, Bulgaria, Europe
    You are welcome. Thank you!
    And..? Anything you can tell me, please? The crashing scares me. :confused::(
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)