• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z just works together with ATITool

ervau

New Member
Joined
Feb 7, 2013
Messages
4 (0.00/day)
Likes
0
#1
Hallo,
new in this forum I have the following problem.
I like to monitor my graphic system -Dell Dimension 8300, ATI Radeon 9800XT, newest xp-driver and bios- with GPU-Z.
When I start GPU-Z there is no fan speed readout, just 0% (no matter what release). When I start ATITool just once and then close it straightaway I have a readout of the fan speed in GPU-Z until I switch off the computer.
I like to understand why I have to start ATITool; why is there no fan speed in GPU-Z without ATITool?
Thx in advance.
ervau
 
Joined
Apr 28, 2011
Messages
507 (0.21/day)
Likes
61
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2xCorsair SSDs in RAID0+3 HDDs/2xIntel SSDs in RAID0+3 HDDs/Intel 480GB SSD+5+3TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Windows 10 Pro 64-bit Ver.1709 Fall Creators Update (Build 17025.1000, Insider Preview)
#2
What is your exact Windows XP version - Home, Pro/etc?
Do you have WinXP Service Pack 2 or 3?
A screenshot or two would help.
 

ervau

New Member
Joined
Feb 7, 2013
Messages
4 (0.00/day)
Likes
0
#3
Hallo Naki,

OS is xp-home SP3 with lots of updates, ATI-driver is 8.593.100.0/ CCC 10.2 (latest one for xp), graphic-BIOS is 008.017D.026.000.

Before starting ATITool GPU-Z just shows "Fan Speed 0%" on tab "Sensors", after it shows the Fan Speed I adjusted in ATITool.

Question for me is: why do I have to open ATITool to get the fan speed information in GPU-Z?

ervau

PS. There is another maybe interesting thing. When I use GPU-Z 0.5.8 I have the situation described above. When I use GPU-Z 0.6.7 it shows nothing concerning fan speed; after having started ATITool both show the fan speed.
 
Last edited:
Joined
Dec 6, 2005
Messages
9,982 (2.25/day)
Likes
3,930
Location
Manchester, NH
System Name Working on it ;)
Processor I7-4790K
Motherboard MSI Z97 U3 Plus
Cooling Be Quiet Pure Rock Air
Memory 16GB 4x4 G.Skill CAS9 2133 Sniper
Video Card(s) Power Color RD Vega 64 Reference
Storage Samsung EVO 500GB / 8 Different WDs / NAS with 2x2Tb WD Black
Display(s) 34" LG 34CB88-P 21:9 Curved UltraWide QHD (3440*1440)
Case Rosewill Challenger
Audio Device(s) Onboard + HD HDMI
Power Supply Corsair HX750 (love it)
Mouse Logitech G5
Keyboard Logitech G710 Blue / G610 Orion Red
Software Win 7 Pro
#4
ATITool to get the fan speed information in GPU-Z
Just guessing here, but ATITool probably starts a software service for monitoring the fan that isn't being run with GPUz
 

ervau

New Member
Joined
Feb 7, 2013
Messages
4 (0.00/day)
Likes
0
#5
@sasqui
I absolutly agree with you, but which one?
Is it possible to include it in GPU-Z?
The only difference in xp-Task-Manager/ Services is "ATITool.exe"; but it disappears when closing ATITools. The effect stays for GPU-Z.

@Naki,
attached some shots; sorry, it took some experiments.

ervau
 

Attachments

Last edited:

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,173 (3.43/day)
Likes
18,149
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#7
no ideas, i havent found time to look into this yet. 9800 is kinda old