• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z Lookup loading the wrong card

Joined
Nov 5, 2010
Messages
27 (0.01/day)
System Name OAP
Processor AMD FX-8350 - 4.6GHz
Motherboard ASUS Crosshair V Formula
Cooling Corsair H100i
Memory 8GB G-Skill RipjawsX - 2133MHz
Video Card(s) ROG Strix GeForce® GTX 1080 OC edition 8GB
Storage 2 x 240GB SSD in RAID 0 / 2TB Seagate HDD
Display(s) QNIX2710LED
Case Coolermaster HAF 922
Audio Device(s) SupremeFX X-Fi 2
Power Supply Corsair RM1000
Mouse Mad Catz R.A.T 4+
Keyboard ROG Strix Flare
Software Windows 10 Enterprise 2004
I have a ROG Strix GeForce® GTX 1080 OC edition 8GB but when I press the lookup button it opens this page for the Manli GTX 1080 Gallardo

I read in other threads this can be caused by the two cards using identical vBIOS?
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
21,280 (3.52/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Can you confirm that GPU-Z shows device Id: 10de - 1b80 - 0000 - 0000

If yes, then you're not running the original ASUS BIOS on your card. The third number is the subvendor ID, which should be 1043 in the case of ASUS
 
Joined
Nov 5, 2010
Messages
27 (0.01/day)
System Name OAP
Processor AMD FX-8350 - 4.6GHz
Motherboard ASUS Crosshair V Formula
Cooling Corsair H100i
Memory 8GB G-Skill RipjawsX - 2133MHz
Video Card(s) ROG Strix GeForce® GTX 1080 OC edition 8GB
Storage 2 x 240GB SSD in RAID 0 / 2TB Seagate HDD
Display(s) QNIX2710LED
Case Coolermaster HAF 922
Audio Device(s) SupremeFX X-Fi 2
Power Supply Corsair RM1000
Mouse Mad Catz R.A.T 4+
Keyboard ROG Strix Flare
Software Windows 10 Enterprise 2004
Can you confirm that GPU-Z shows device Id: 10de - 1b80 - 0000 - 0000

If yes, then you're not running the original ASUS BIOS on your card. The third number is the subvendor ID, which should be 1043 in the case of ASUS
I bought the card from eBay a couple of weeks ago so I guess he flashed a different BIOS, not sure why he would pick that BIOS for a Strix GPU? Is there some advantage?

I haven't pushed it too far atm with OCing but is happy with 100Mhz core and 300MHz memory so far and stays around 2GHz under load

 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
21,280 (3.52/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Correct this is definitely not an asus bios. If it runs fine, don’t bother i guess
 
Joined
Nov 5, 2010
Messages
27 (0.01/day)
System Name OAP
Processor AMD FX-8350 - 4.6GHz
Motherboard ASUS Crosshair V Formula
Cooling Corsair H100i
Memory 8GB G-Skill RipjawsX - 2133MHz
Video Card(s) ROG Strix GeForce® GTX 1080 OC edition 8GB
Storage 2 x 240GB SSD in RAID 0 / 2TB Seagate HDD
Display(s) QNIX2710LED
Case Coolermaster HAF 922
Audio Device(s) SupremeFX X-Fi 2
Power Supply Corsair RM1000
Mouse Mad Catz R.A.T 4+
Keyboard ROG Strix Flare
Software Windows 10 Enterprise 2004
Correct this is definitely not an asus bios. If it runs fine, don’t bother i guess
Yea runs well, I`ll just leave it be, thanks for the help
 
Top