• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z render test crashing on Geforce 6 series

mondoGPU

New Member
Joined
Mar 22, 2012
Messages
3 (0.00/day)
Likes
0
#1
Have two systems here with GPU-Z v0.5.9 and v0.6.0 crashing on the Render Test.

Result: blue screen (BSOD) on nv4_disp.dll

System 1:
Geforce 6600GT AGP 128MB w/driver 296.10
Athlon64 2800+
VIA K8T800 AGP chipset

System 2:
Geforce 6200 AGP 256MB w/driver 285
Athlon64 2800+
VIA K8M800 AGP chipset

Both systems have enough RAM, are rock stable and other OpenGL / DirectX apps work fine.

Windows XP SP3 completely up2date, DirectX too.

Any thoughts?
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,527 (6.38/day)
Likes
6,950
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
#2
have you tried different drivers? best drivers I found for the 6600GT was 77.77 drivers
 

mondoGPU

New Member
Joined
Mar 22, 2012
Messages
3 (0.00/day)
Likes
0
#3
I haven't tried those, but Google Chrome GPU acceleration and i think proper DXVA is not available on those drivers so i'd like to use newer ones.

It seems only GPU-Z is giving problems, DxDiag, Chrome, FarCry, 3DMark2001, 3DMark2005, FurMark, it all runs fine.