• We've upgraded our forums. Please post any issues/requests in this thread.

GPU-Z reporting wrong GPU.

Joined
Feb 12, 2008
Messages
40 (0.01/day)
Likes
6
Location
Independence Missouri
System Name Mainframe
Processor Intel i7 2600k @ 4.5GHz
Motherboard GA-P67a-UD7
Cooling Zalman 9900 MAX
Memory 4x4GB G.Skill
Video Card(s) MSI GTX 1080ti
Storage 180GB Intel 520 SSD, 3TB Seagate, 12GB RAID Z NAS
Display(s) 50" Samsung 4K JS7000
Case Antec 1200
Audio Device(s) X-FI Music
Power Supply CORSAIR TX 750W
Software Windows 10 64bit
#1
Might have to do with me running Windows 8, but in Windows 7 it did show correctly. GPU is a 5870m so GPU-Z would show it has a "5800 series". Now it shows it as a ATI FirePro M7820. I am running the lastest drivers from AMD for Windows 8 also.

 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,114 (9.57/day)
Likes
13,543
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#2
thats an interesting bug.


what does the GPU show as in CCC/device manager?
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,057 (3.44/day)
Likes
17,962
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#3
the "name" field is populated with the name of the card in window device manager. it is controlled by the drivers inf file
 
Joined
Feb 12, 2008
Messages
40 (0.01/day)
Likes
6
Location
Independence Missouri
System Name Mainframe
Processor Intel i7 2600k @ 4.5GHz
Motherboard GA-P67a-UD7
Cooling Zalman 9900 MAX
Memory 4x4GB G.Skill
Video Card(s) MSI GTX 1080ti
Storage 180GB Intel 520 SSD, 3TB Seagate, 12GB RAID Z NAS
Display(s) 50" Samsung 4K JS7000
Case Antec 1200
Audio Device(s) X-FI Music
Power Supply CORSAIR TX 750W
Software Windows 10 64bit
#4
Hmm, then this explains it. Guess a bug in the beta drivers from AMD then?