1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z + Trinty APU + XP problem

Discussion in 'GPU-Z' started by froxic, Oct 9, 2012.

  1. froxic

    Joined:
    Jun 16, 2008
    Messages:
    23 (0.01/day)
    Thanks Received:
    3
    Location:
    Czech Republic
    Hi guys,

    I find some LN2 tank and I want to bench new Trinty APU (whole CPU + GPU tests). So I must have 2 systems Win XP and 7. All went allright, only GPU-Z on Windows XP (SP3 corporate) wont load. It freezes (stucks) on white loading screen (latest version, I tried older too and it was same) with 25% CPU load (100% of one core).

    On Windows 7 is version 0.6.4 pretty fine (builds >0.6.2 works too, <0.6.2 same loading freeze). Tried another XP OS without any success... Clean OS without drivers = GPU-Z loads with no info, drivers installed = no go.

    XP Drivers 12.8, and beta 12.9
    A10-5800K

    Can somebody help me? Any ideas? Thanks a lot!
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,548 (3.60/day)
    Thanks Received:
    15,678
    This will be fixed in next release. Problem was related to the High Performance Event Timer (HPET) which isn't initialized properly by Windows XP
     
    10 Year Member at TPU
  3. froxic

    Joined:
    Jun 16, 2008
    Messages:
    23 (0.01/day)
    Thanks Received:
    3
    Location:
    Czech Republic
    Thanks again W1zz for fast yeasterday fix! ;-)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)