• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z + Trinty APU + XP problem

Joined
Jun 16, 2008
Messages
23 (0.01/day)
Likes
3
Location
Czech Republic
Processor AMD Phenom II 940BE @ 3636MHz (1.424V), NB 2626, HT 1818
Motherboard GA-MA790X-UD4 F3 + SLIC
Cooling CPU: Noctua NH-U12P, INTAKE + OUTAKE: 2x octua P12-1300@900 RPM
Memory Kingston HyperX 2×2GB 1066 @ 1078MHz 5-5-5-15 T2 2.15V
Video Card(s) Gainward 4850 GoesLikeHell 512MB DDR5 @ 750 /4000 MHz
Storage Samsung SpinPoint F1 1TB, 32MB, 7200ot. + Schythe Himuro
Display(s) Samsung 2232BW 22″, 2ms, 1000:1, 1680×1050 + optical sond calibration
Case Thermaltake Soprano RS101 + Akasa AK-PAX-2
Audio Device(s) Creative X-Fi X-treme Music 7.1, 24 Bit, PCI
Power Supply Seasonic SS-600HT 600W
Software Windows Vista x86 SP2, Windows 7 PRO x64
#1
Hi guys,

I find some LN2 tank and I want to bench new Trinty APU (whole CPU + GPU tests). So I must have 2 systems Win XP and 7. All went allright, only GPU-Z on Windows XP (SP3 corporate) wont load. It freezes (stucks) on white loading screen (latest version, I tried older too and it was same) with 25% CPU load (100% of one core).

On Windows 7 is version 0.6.4 pretty fine (builds >0.6.2 works too, <0.6.2 same loading freeze). Tried another XP OS without any success... Clean OS without drivers = GPU-Z loads with no info, drivers installed = no go.

XP Drivers 12.8, and beta 12.9
A10-5800K

Can somebody help me? Any ideas? Thanks a lot!
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,170 (3.43/day)
Likes
18,147
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#2
This will be fixed in next release. Problem was related to the High Performance Event Timer (HPET) which isn't initialized properly by Windows XP
 
Joined
Jun 16, 2008
Messages
23 (0.01/day)
Likes
3
Location
Czech Republic
Processor AMD Phenom II 940BE @ 3636MHz (1.424V), NB 2626, HT 1818
Motherboard GA-MA790X-UD4 F3 + SLIC
Cooling CPU: Noctua NH-U12P, INTAKE + OUTAKE: 2x octua P12-1300@900 RPM
Memory Kingston HyperX 2×2GB 1066 @ 1078MHz 5-5-5-15 T2 2.15V
Video Card(s) Gainward 4850 GoesLikeHell 512MB DDR5 @ 750 /4000 MHz
Storage Samsung SpinPoint F1 1TB, 32MB, 7200ot. + Schythe Himuro
Display(s) Samsung 2232BW 22″, 2ms, 1000:1, 1680×1050 + optical sond calibration
Case Thermaltake Soprano RS101 + Akasa AK-PAX-2
Audio Device(s) Creative X-Fi X-treme Music 7.1, 24 Bit, PCI
Power Supply Seasonic SS-600HT 600W
Software Windows Vista x86 SP2, Windows 7 PRO x64
#3
Thanks again W1zz for fast yeasterday fix! ;-)