• We've upgraded our forums. Please post any issues/requests in this thread.

GPU-Z v0.16

Joined
Sep 12, 2007
Messages
252 (0.07/day)
Likes
52
Location
Algarve/Portugal
System Name aGeoM's Black Spider Project
Processor AMD PHENOM X4 9950BE JAAHB AA 0820BPMW @3500
Motherboard ASUS CROSSHAIR II Formula, Bios 1210
Cooling D-Tek Fusion V2+Swiftech MCP655+Black Ice GTS-Lite 240 w/ 2 AC-Ryan 120 fans
Memory 2*1Gb OCZ 2N1066SR2GK @1066 CL5 5-5-15 2CR Unganged
Video Card(s) ASUS 9800GT Ultimate SLI
Storage RAID 2x Seagate 250Gb SataII ST3250410AS
Display(s) ACER P221W 22''
Case NZXT Zero
Audio Device(s) SupremeFX II
Power Supply LC POWER ARKANGEL 850W
Software Windows Vista x64
#1
Hi

CF detection still not working in VISTA x64 Ultimate
 

SMA1986

New Member
Joined
Feb 2, 2008
Messages
4 (0.00/day)
Likes
0
Processor Pentium 2 dual core E6600 2.4ghz @3.4ghz (1700mhz FSB)
Motherboard EVGA 680i SLI
Cooling Air cooling, stock on video cards, CNPS9700 NT on CPU
Memory OCZ PC2-1066 Sli ready memory (4gb's ram total)
Video Card(s) Twin EVGA 8800GTX ACS3 edition (626-GPU/1000-memory)
Storage 3 Seagate 320gbs in raid 0
Display(s) Samsung SyncMaster 213t (21.3" LCD)
Case SilverStone Tj07
Audio Device(s) Creative X-Fi Fatal1ty edition
Power Supply Enermax Galaxy 1000w PSU
Benchmark Scores Super_PI 1M test 16secs CPU lidle/load temps 54c/70c 3D mark :12,400
#2
SLI still on working in Windows Vista 64 bit ultimate also i dont know if Nvidia moniter viewer is wrong or even riva tuner is wrong but the GPU-Z is reading about 5 to 6 degress lower, thats in Celsius
 
Joined
Jan 19, 2006
Messages
32 (0.01/day)
Likes
8
Processor AMD Phenom II 550BE
Motherboard ASUS M4A79 Deluxe
Cooling Coolink U8-92-1900
Memory 2x2 GB OCZ Platinum 1066 MHz
Video Card(s) Sapphire Radeon HD7770 GHz Edition
Storage 1x Samsung 830 128GB SSD, 1x200GB + 2x640 Samsung HDD
Display(s) Samsung 2443BW
Case Coolermaster Cavalier 3
Power Supply Cooler Master SilentPro 500W
Software Microsoft Windows 7 64bit Ultimate
#3
Nice work W1zz! Now I can save my card's BIOS! The Sensors page is working fine too! :toast:
 

AZKON

New Member
Joined
Dec 9, 2007
Messages
4 (0.00/day)
Likes
1
#4
Psapi.dll

Thank you very much for:

"Screenshot will now work on Windows 2000 without PSAPI.DLL installed"

From this time, your application will travel with me to everywhere I went.