• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z v0.2.4

Joined
Jun 3, 2008
Messages
231 (0.04/day)
System Name Uh, my build?
Processor Intel Core i7 3770k 3.5GHz (3.9GHz turbo)
Motherboard Gigabyte Z77X-UD5H (F8 BIOS)
Cooling Coolermaster Hyper 212 Evo
Memory G.Skill 8GB DDR3 1600MHz CL9
Video Card(s) Gigabyte Radeon HD7970 3GB 1GHz Core/5.5GHz Memory
Storage SanDisk Extreme Pro 960GB & 2TB WD Black & 1TB WD Green
Display(s) 1x Samsung 23" Syncmaster P2350 1x LG 23"
Case Coolermaster HAF X
Audio Device(s) Onboard now since store didn't RMA properly
Power Supply Corsair HX 850W
Software Win 10 Pro 64bit
Benchmark Scores 3DMark 11 - P8456 - http://3dmark.com/3dm11/3372758
I am still getting the 190 degrees PCB temperature.
It was my understanding that it was attempted to be fixed? Or wasn't it? Or only certain cards/cores?



Win XP Pro SP3 (32bit)
Admin: YES!
2GB DDR2 800 G.Skill RAM.
AMD Athlon AM2 X2 4200+ (Stock clocks)
8800GT 512mb Gigabyte (stock OC i think of 700/920/1715 Drivers 175.16 WHQL
ASUS M2N32-SLi Deluxe BIOS version 2001
 
Last edited:

redrumy3

New Member
Joined
Jun 16, 2008
Messages
16 (0.00/day)
Location
New York
System Name Enma
Processor Core 2 Quad 6600 3.6Ghz 1.4v
Motherboard Gigabyte UD3P F11D
Cooling D-TEK FuZion | MCR-320 | EK-RES150 | Laing D5 Vario
Memory 8GB G.Skill DDR2-1000 4-5-5-15 2.1V
Video Card(s) XFX 6970
Storage 2 x 500GB 7200.12 Raid 0 | 2 x 320GB Seagate 7200.10 | WD 250GB Storage |
Display(s) Asus 23.6" 1080P
Case Cooler Master CM690
Audio Device(s) X-Fi Forte
Power Supply Corsair TX750W
Software Windows 7 64-Bit
Im Sure W1zzard is working on it ;)
 
Joined
Aug 29, 2005
Messages
7,050 (1.04/day)
Location
Asked my ISP.... 0.0
System Name Lynni PS \ Lenowo TwinkPad T480
Processor AMD Ryzen 7 7700 Raphael \ i7-8550U Kaby Lake-R
Motherboard ASRock B650M PG Riptide Bios v. 2.02 AMD AGESA 1.1.0.0 \ Lenowo 20L60036MX Bios 1.47
Cooling Noctua NH-D15 Chromax.Black (Only middle fan) \ Lenowo WN-2
Memory G.Skill Flare X5 2x16GB DDR5 6000MHZ CL36-36-36-96 AMD EXPO \ Willk Elektronik 2x16GB 2666MHZ CL17
Video Card(s) Asus GeForce RTX™ 4070 Dual OC GPU: 2325-2355 MEM: 1462| Nvidia GeForce MX™ 150 2GB GDDR5 Micron
Storage Gigabyte M30 1TB|Sabrent Rocket 2TB| HDD: 10TB|1TB \ SKHynix 256GB 2242 3x2
Display(s) LG UltraGear 27GP850-B 1440p@165Hz | LG 48CX OLED 4K HDR | AUO 14" 1440p IPS
Case Fractal Design Meshify 2 Tempered Glass White/Black | Lenowo T480 chassis
Audio Device(s) Steelseries Arctis Pro Wireless
Power Supply Be Quiet! Pure Power 12 M 750W Goldie | 65W
Mouse Logitech G305 Lightspeedy Wireless | Lenowo TouchPad & Logitech G305
Keyboard Akko 3108 DS Horizon V2 Cream Yellow | T480 UK Lumi
Software Win11 Pro 23H2 UK
Benchmark Scores 3DMARK: https://www.3dmark.com/3dm/89434432? GPU-Z: https://www.techpowerup.com/gpuz/details/v3zbr
Im Sure W1zzard is working on it ;)


yeah but my 8800GT from Albatron show normal temps:rockout: and it's with stock clocks at the moment for what i can see ppl have oc'ed 8800GT or got a pre-oc'ed card when GPU-Z fuck up with the temp:nutkick:
 

redrumy3

New Member
Joined
Jun 16, 2008
Messages
16 (0.00/day)
Location
New York
System Name Enma
Processor Core 2 Quad 6600 3.6Ghz 1.4v
Motherboard Gigabyte UD3P F11D
Cooling D-TEK FuZion | MCR-320 | EK-RES150 | Laing D5 Vario
Memory 8GB G.Skill DDR2-1000 4-5-5-15 2.1V
Video Card(s) XFX 6970
Storage 2 x 500GB 7200.12 Raid 0 | 2 x 320GB Seagate 7200.10 | WD 250GB Storage |
Display(s) Asus 23.6" 1080P
Case Cooler Master CM690
Audio Device(s) X-Fi Forte
Power Supply Corsair TX750W
Software Windows 7 64-Bit
yeah but my 8800GT from Albatron show normal temps:rockout: and it's with stock clocks at the moment for what i can see ppl have oc'ed 8800GT or got a pre-oc'ed card when GPU-Z fuck up with the temp:nutkick:

hmm you can curse on this forum that's a first :laugh: well W1zzard sent me a build and it seems to fix my problem so im sure hes still fixing it :) sometimes it comes back but i sent him validation so he can look into it more so he will fix it :rockout:
 
Joined
Jun 3, 2008
Messages
231 (0.04/day)
System Name Uh, my build?
Processor Intel Core i7 3770k 3.5GHz (3.9GHz turbo)
Motherboard Gigabyte Z77X-UD5H (F8 BIOS)
Cooling Coolermaster Hyper 212 Evo
Memory G.Skill 8GB DDR3 1600MHz CL9
Video Card(s) Gigabyte Radeon HD7970 3GB 1GHz Core/5.5GHz Memory
Storage SanDisk Extreme Pro 960GB & 2TB WD Black & 1TB WD Green
Display(s) 1x Samsung 23" Syncmaster P2350 1x LG 23"
Case Coolermaster HAF X
Audio Device(s) Onboard now since store didn't RMA properly
Power Supply Corsair HX 850W
Software Win 10 Pro 64bit
Benchmark Scores 3DMark 11 - P8456 - http://3dmark.com/3dm11/3372758
Anything I can do to help??
 
Top