• We've upgraded our forums. Please post any issues/requests in this thread.

GPUZ 0.7.9 doesn't show "PhysX"

Joined
Mar 30, 2008
Messages
11 (0.00/day)
Likes
0
System Name My war machine !
Processor INTEL Core 2 Quad Q9650@4GHz (8,5x471)
Motherboard ASUS Rampage Extreme (BIOS beta revision 0601).
Cooling THERMALRIGHT Ultra-120 eXtreme + FAN SCYTHE Ultra Kaze 120mm 3000rpm (Push)
Memory KINGSTON HyperX DDR3 PC12800@1571MHz 8GB=4x2GB 8-8-8-24 1T
Video Card(s) EVGA GeForce GTX580 1536MB GDDR5.
Storage WESTERN DIGITAL VelociRaptor 300GB=2x150GB 10000rpm SATA2 16MB cache RAID 0.
Display(s) HYUNDAI ImageQuest W240D V2
Case THERMALTAKE Kandalf VA9003SWA (grey)
Audio Device(s) CREATIVE SoundBlaster X-FI XtremeGamer.
Power Supply CORSAIR HX 1000W.
Software Windows 7 Ultimate Edition 64bits SP1
#1
Hi,

I just installed GPUZ 0.7.9.
In the "Graphic card" window, "PhysX" is not marked.
In the graphics nvidia drivers control panel, it is activated.
And with GPUZ 0.7.8, no problem.
I think there is a bug with this new version

My spec :
MB : Asus Rampage Extreme (Bios 0601, chipset X48)
CPU : Q9650@4GHz
GPU : EVGA GeForce GTX580 1536MB GDDR5
OS : Windows 7 Ultimate 64bits SP1.

Thanks.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,026 (3.43/day)
Likes
17,893
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#2
Redownload from the official link, there was a bug, I uploaded a new version
 
Joined
Mar 30, 2008
Messages
11 (0.00/day)
Likes
0
System Name My war machine !
Processor INTEL Core 2 Quad Q9650@4GHz (8,5x471)
Motherboard ASUS Rampage Extreme (BIOS beta revision 0601).
Cooling THERMALRIGHT Ultra-120 eXtreme + FAN SCYTHE Ultra Kaze 120mm 3000rpm (Push)
Memory KINGSTON HyperX DDR3 PC12800@1571MHz 8GB=4x2GB 8-8-8-24 1T
Video Card(s) EVGA GeForce GTX580 1536MB GDDR5.
Storage WESTERN DIGITAL VelociRaptor 300GB=2x150GB 10000rpm SATA2 16MB cache RAID 0.
Display(s) HYUNDAI ImageQuest W240D V2
Case THERMALTAKE Kandalf VA9003SWA (grey)
Audio Device(s) CREATIVE SoundBlaster X-FI XtremeGamer.
Power Supply CORSAIR HX 1000W.
Software Windows 7 Ultimate Edition 64bits SP1
#3
It works now.
Thanks.