• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPUZ 220

Joined
Aug 8, 2017
Messages
30 (0.04/day)
Processor FX-8320
Motherboard GA 990FXA-UD3 v4
Cooling EVO 212
Memory 24GB HyperX Fury Black
Video Card(s) Aorus RX 570
Storage 2x 1TB Seagate SSHD / 1x 2TB Seagate Expansion
Display(s) Samsung S24C350L
Case Armor MX
Audio Device(s) Realtek
Power Supply Seasonic 600
Software Win7x64
Joined
Mar 7, 2016
Messages
13 (0.01/day)
Processor Ryzen 7 1700 @ 3.95Ghz
Motherboard Gigabyte GA-AB350M-Gaming 3 mATX
Cooling Arctic Cooling Liquid Freezer AIO CPU Cooler - 240mm
Memory 16GB DDR4 3200mhz
Video Card(s) 8GB Rx 580 (Powercolor)
Storage 120Gb NVME SSD, 120GB SATA SSD + 2x1TB HDD
Display(s) 24"+22"
Case Corsair Carbide 88-R mATX
Power Supply Corsair 750W
Mouse Razer Naga

djfreshas

New Member
Joined
Nov 14, 2019
Messages
1 (0.04/day)
a few more things missing here

i have just fixed this issue with the latest drivers, but after updating my windows. the amd settings are no where to be found and the card works fine. i cant see the gpu desktop settings and dont even know where to find the relive . any solution. the card has been bricked though.

Do you use the bugged driver 17.7.2?

Double-check with GPUShark, HWiNFO, HWMonitor, AIDA64
i have just fixed this issue with the latest drivers, but after updating my windows. the amd settings are no where to be found and the card works fine. i cant see the gpu desktop settings and dont even know where to find the relive . any solution. the card has been bricked though.
 
Top