• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Graphic Card Not Detected

EnKuldes

New Member
Joined
Mar 14, 2018
Messages
2 (0.02/day)
Likes
0
#1
So i have my first PC build: Geforce GT1030, MSI H110M Pro VH Plus and XFX XT Series 400W.
So its all running from motherboard fan and graphic card fan, but when i connected HDMI from my graphic card to monitor its show no signal, so i try to use motherboard from HDMI and the result is its got the signal and display the windows. I don't know what the problem is, is it from my motherboard or my graphic card because all the fan running fine, i checked the PCIE slot to make sure the graphic card seated properly and it does. Then i try to open CPU-Z and see into motherboard tab and i got the result is that my Graphic Interface doesn't read any PCIE, so does it mean the problem one is my motherboard?
 

Attachments

Joined
Oct 17, 2012
Messages
8,633 (4.11/day)
Likes
10,892
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#2
Go into your computers bios when it's booting up ,and see if the video card shows up in the system browser. There must be some way to view your system in the bios.

Check to make sure PCI version is set to either auto and if that doesn't work cycle through the different versions 123 etc.

If the car requires power make sure you have it plugged in
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
15,260 (3.94/day)
Likes
8,888
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K at stock (hits 5 gees+ easily)
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (4 x 4GB Corsair Vengeance DDR3 PC3-12800 C9 1600MHz)
Video Card(s) Zotac GTX 1080 AMP! Extreme Edition
Storage Samsung 850 Pro 256GB | WD Green 4TB
Display(s) BenQ XL2720Z | Asus VG278HE (both 27", 144Hz, 3D Vision 2, 1080p)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair HX 850W v1
Software Windows 10 Pro 64-bit
#3
After doing what jboyd suggested, have you installed the NVIDIA video driver and checked that the card shows up in it. You can do this even with the integrated graphics active as your main display.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
22,150 (5.49/day)
Likes
6,636
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#4
Breadboard the motherboard, do a motherboard bios update, ensure no other pci express devices are plugged in, blow out dust in pcie slots. reseat the 1030 in correct slot fully and squared, make sure PSU is fully pluuged in to gpu even.

Please provide complete system specs, to include how many and type of fans, cd/dvd/bluray disk drives if any, harddrives/ solidstate drives. Operating system. Typically most rigs require 500 Watts or greater too.
 
Last edited:

EnKuldes

New Member
Joined
Mar 14, 2018
Messages
2 (0.02/day)
Likes
0
#6
Sorry for the late answer.
What does GPU-Z show?
there is only one option and that is intel graphic(attached)

After doing what jboyd suggested, have you installed the NVIDIA video driver and checked that the card shows up in it. You can do this even with the integrated graphics active as your main display.
there is error that the driver can't find any compactible driver like on the image

Go into your computers bios when it's booting up ,and see if the video card shows up in the system browser. There must be some way to view your system in the bios.

Check to make sure PCI version is set to either auto and if that doesn't work cycle through the different versions 123 etc.

If the car requires power make sure you have it plugged in
there is nothing on BIOS that can show my video card, already try that too still no luck, the card doesnt need any power.

Breadboard the motherboard, do a motherboard bios update, ensure no other pci express devices are plugged in, blow out dust in pcie slots. reseat the 1030 in correct slot fully and squared, make sure PSU is fully pluuged in to gpu even.

Please provide complete system specs, to include how many and type of fans, cd/dvd/bluray disk drives if any, harddrives/ solidstate drives. Operating system. Typically most rigs require 500 Watts or greater too.

i still don't understand with breadboard the motherboard, i still not try to update BIOS, already try to unplug the 1030 still no display and no detected. for more information i used 3 fan from the case, no external fan, i just use HDD no dvd rom or SSD
 

Attachments

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
15,260 (3.94/day)
Likes
8,888
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K at stock (hits 5 gees+ easily)
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (4 x 4GB Corsair Vengeance DDR3 PC3-12800 C9 1600MHz)
Video Card(s) Zotac GTX 1080 AMP! Extreme Edition
Storage Samsung 850 Pro 256GB | WD Green 4TB
Display(s) BenQ XL2720Z | Asus VG278HE (both 27", 144Hz, 3D Vision 2, 1080p)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair HX 850W v1
Software Windows 10 Pro 64-bit
#7
there is error that the driver can't find any compactible driver like on the image
Is it a genuine card, or a fake one? A fake could easily cause this.

If you're not sure, let us know where you got it from and perhaps post pictures of it.
 
Joined
Jun 29, 2009
Messages
871 (0.26/day)
Likes
457
Location
austria
Processor 2500k
Motherboard ud4
Cooling water
Memory 4gb
Video Card(s) 560ti
Power Supply 300sfx
#8
in your bios there is a system status page-there should be everthing installed listed.

on my asus mainboard i disable multi monitor too?
 
Joined
Mar 10, 2010
Messages
5,404 (1.77/day)
Likes
1,860
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.6ghz1.435c NB2.44ghz Ht2.64ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 16Gb @1600 cas8
Video Card(s) Rx vega 64 waterblockedEK
Storage samsung 840(250OS), WD 1Tb+2Tb +3Tbgrn, 1tb seagate sshd hybrid(games)
Display(s) Samsung uea28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1200Hxi
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far 6600 3dmark
#9
Also it's helpful if you could fill out your system specs within your profile for this site, i noticed on your pictures you have it selected to boot Peg gpu but also have 256mb isolated for the intel gpu, have you tried disable the Igp, it might require a bios reset if this suggestion goes sour though so be sure you know how to physically reset the bios before trying this.
 
Joined
Aug 22, 2010
Messages
264 (0.09/day)
Likes
136
Location
Germany
System Name https://goo.gl/FDgehs
#10
Joined
Mar 10, 2010
Messages
5,404 (1.77/day)
Likes
1,860
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.6ghz1.435c NB2.44ghz Ht2.64ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 16Gb @1600 cas8
Video Card(s) Rx vega 64 waterblockedEK
Storage samsung 840(250OS), WD 1Tb+2Tb +3Tbgrn, 1tb seagate sshd hybrid(games)
Display(s) Samsung uea28"850R 4k freesync, LG 49" 4K 60hz ,Oculus
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1200Hxi
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far 6600 3dmark
#11
Joined
Oct 17, 2012
Messages
8,633 (4.11/day)
Likes
10,892
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#12
you can search the codes pretty easily. DrDebug codes are (if i recall correctly) standardized for the most part. You should be able to google the code + Motherboard maker, or model to get the appropriate issue relating to the code
 
Joined
Jan 31, 2012
Messages
1,672 (0.71/day)
Likes
583
Location
Bulgaria
System Name Sandfiller
Processor G4560
Motherboard Asus PRIME H270M-PLUS
Cooling Kraken X31
Memory 1 x 8GB Cruicial 2400 mhz DDR4
Video Card(s) Gigabyte G1 Gaming GTX970 4GB
Storage Cruicial M.2 275GB drive + WD black 500 GB + WD Blue 640 GB
Display(s) 2560x1080 LG 29" + LG 22mp67vq-p
Case Thermaltake Urban R31
Audio Device(s) Creative Recon 3D
Power Supply Fractal Design IntegraM 650W
Mouse Logitech G602
Keyboard Dell Somethin wireless
Software Windows 10 x 64 bits
#13
I suppose the card is new, as you said this is your first build. But just in case: is it a new card or you got it from someone? What about the motherboard? The fan of the card spins when you start the PC. Do you have any spare HDMI cable or DVI cable when you connect to the monitor? I would suggest as @eidairaman1 to update motherbpard BIOS and re-seat the card. If this doesn't help, something is wrong physically in my opinion.
 
Top