• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Graphical glitch in Word and Outlook (Office 365)

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Try this!

Good morning everyone,

I would like to offer my solution regarding this plague of an issue without you having to do anything crazy.

Please reply, like, and share this information if this has helped you.
Pass on the knowledge, just remember how long it had annoyed you.

Please note that I am running my Display Port 1.4 cable directly from the GPU to my monitor.
My specs are below, however, my quick fix is:
  • right click desktop >
    • go to display settings
      • advanced display
        • choose a refresh rate
          • select 60hz (or the closest option that it lets you select, for example: 59.99hz).
I run my games in 360hz of course, but it's worth shooting down to 60hz when working / typing.

My Specifications:
  • Monitor = ROG Swift 360Hz PG259QN (scale = 100%, display resolution = 1920 x 1080)
  • CPU = Intel i9 13900k
  • Cooling = Custom loop
  • Mobo =Z690 Aorus Ultra
  • Ram =128gb ddr5 Corsair Dominator Platinum 5600mhz
  • GPU = RTX 3080 TI Aorus Extreme
  • PSU = EVGA 1300G2 (1300w 80plus Gold)
  • Storage = x4
    • 1tb PNY XLR8 CS3140
    • 1tb Samsung 980 Pro
    • 2tb WD Blue
    • 14tb Seagate BarraCuda Pro
Could you confirm what else changes at 60Hz - is it 60Hz at 8/10/12 bit colour, is it still in RGB mode, etc.
 

CommanderZoomie

New Member
Joined
Jun 15, 2023
Messages
2 (0.01/day)
Good evening! Here's a screenshot. Currently running 59.99hz, 8-bit, rgb, and turned it back to SDR.

I was able to test this on my 13900k/ddr5 that I listed last time and I'm currently testing out a Ryzen 5 5600/ddr4 but with my same 3080 ti.

Regarding my current results from both systems over a longer period of time, on average I just notice a few tolerable "glitches" per page.
Mostly just a single past character disappearing and reappearing (pretty sure it's the 2 character back from your current position while typing).
Maybe once or twice per page it'll do that weird scrabble-matrix thing (1-2 sentences in width).

Stay tuned as I will be testing out a 13900k/ ddr4 build next, and afterwards I will be testing some other things.
If you guys are still having issues, please reply with:
1. What CPU you are using (ex: Intel 13900k, AMD 7950x3d)
2. What GPU you are using (ex: Nvidia 3080 ti, AMD 6900xt, Intel ARC a770, or igpu 13900k).
3. Type of cable and if connected to GPU or iGPU.
4. What version of windows you are using.
5. What version of word.

1688010983720.png
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Good evening! Here's a screenshot. Currently running 59.99hz, 8-bit, rgb, and turned it back to SDR.

I was able to test this on my 13900k/ddr5 that I listed last time and I'm currently testing out a Ryzen 5 5600/ddr4 but with my same 3080 ti.

Regarding my current results from both systems over a longer period of time, on average I just notice a few tolerable "glitches" per page.
Mostly just a single past character disappearing and reappearing (pretty sure it's the 2 character back from your current position while typing).
Maybe once or twice per page it'll do that weird scrabble-matrix thing (1-2 sentences in width).

Stay tuned as I will be testing out a 13900k/ ddr4 build next, and afterwards I will be testing some other things.
If you guys are still having issues, please reply with:
1. What CPU you are using (ex: Intel 13900k, AMD 7950x3d)
2. What GPU you are using (ex: Nvidia 3080 ti, AMD 6900xt, Intel ARC a770, or igpu 13900k).
3. Type of cable and if connected to GPU or iGPU.
4. What version of windows you are using.
5. What version of word.

View attachment 302803
Any chance you can test 60Hz as well, might need to use a different cable for it to work (DP vs HDMI vs DVI, etc)
 

VDB

New Member
Joined
Jan 10, 2023
Messages
16 (0.03/day)
Of course, still having this issue, because Microsoft has not yet become aware of this bug or fixed it.

CommanderZoomie, to answer your question... many various systems, all displaying the bug:

CPU: 13900k, 12900k (and others)
GPU: NVIDIA 4080, 3080, 3060 (and others)
Cable: DP, HDMI (even DVI)
Windows: 11 22H2, 11 22H1, 10 22H2 (and others)
Word: all versions since 2211 (currently 2305 16501-20228)

Again, none of these factors, including display or refresh rate, make any difference. The problem lies with Microsoft. After 10 months, this disastrous bug remains.

All hope for an ultimate solution rests with making Microsoft aware of this bug.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Of course, still having this issue, because Microsoft has not yet become aware of this bug or fixed it.

CommanderZoomie, to answer your question... many various systems, all displaying the bug:

CPU: 13900k, 12900k (and others)
GPU: NVIDIA 4080, 3080, 3060 (and others)
Cable: DP, HDMI (even DVI)
Windows: 11 22H2, 11 22H1, 10 22H2 (and others)
Word: all versions since 2211 (currently 2305 16501-20228)

Again, none of these factors, including display or refresh rate, make any difference. The problem lies with Microsoft. After 10 months, this disastrous bug remains.

All hope for an ultimate solution rests with making Microsoft aware of this bug.
For some people, changing display settings DOES fix it

Can you list your displays, their refresh rates and colour depths?
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
7,880 (2.38/day)
Location
Western Canada
System Name ab┃ob
Processor 7800X3D┃5800X3D
Motherboard B650E PG-ITX┃X570 Impact
Cooling NH-U12A + T30┃AXP120-x67
Memory 64GB 6400CL32┃32GB 3600CL14
Video Card(s) RTX 4070 Ti Eagle┃RTX A2000
Storage 8TB of SSDs┃1TB SN550
Case Caselabs S3┃Lazer3D HT5
Of course, still having this issue, because Microsoft has not yet become aware of this bug or fixed it.

CommanderZoomie, to answer your question... many various systems, all displaying the bug:

CPU: 13900k, 12900k (and others)
GPU: NVIDIA 4080, 3080, 3060 (and others)
Cable: DP, HDMI (even DVI)
Windows: 11 22H2, 11 22H1, 10 22H2 (and others)
Word: all versions since 2211 (currently 2305 16501-20228)

Again, none of these factors, including display or refresh rate, make any difference. The problem lies with Microsoft. After 10 months, this disastrous bug remains.

All hope for an ultimate solution rests with making Microsoft aware of this bug.

For me, Reflex/Anti-Lag works pretty okay on 4070 Ti. The bug is not completely gone, but it's limited to a very short flicker every once in a while in Onenote (that looks like the entire typing text box is highlighted in black/white depending on background). Dunno if it's because Nvidia has an extra anti-lag setting over what AMD has (Reflex + Boost).

However, that did not do anything on any of my previous GPUs (2060 Super, 3070 Ti), which exhibited all the crazy text disappearing/scrambling itself every few minutes. Nor were any other "fixes" effective, changing refresh rate, disabling MPO, etc.

Now I have a Zephyrus G14 with the Radeon 680M/6700S, and the behaviour is similar to the 4070 Ti in that there is no disappearing text, but the huge black rectangle appears regularly over the text box, and text and cursor magically teleporting all over the page. Unlike 4070 Ti, it does not go away until I type something.

Pretty clear at this point that there is no "solution" aside from Microsoft hunting this bug down. And even if changing refresh rate worked, it's not a "solution". That would be akin to buying a 7900XTX, seeing that it has difficulty with power consumption while running multiple high refresh rate monitors, and claiming the bug is fixed by lowering all your monitors to 60Hz. It shouldn't be happening, and the solution isn't to handicap the monitors that you paid a pretty penny for.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Googling for this is hell now, you get nothing but results for chat-GPT filled out pages with the same useless non-information, 95% of which the final solution is some random driver program
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Have people tried changing the default graphics option when using windows 11 (Or 10, if it has this)

1689314316944.png


I can imagine that final tickbox solving problems, as that disables the new MPO overlays and fanciness for windowed apps trying to run as if they were fullscreen, but on a per app basis
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
7,880 (2.38/day)
Location
Western Canada
System Name ab┃ob
Processor 7800X3D┃5800X3D
Motherboard B650E PG-ITX┃X570 Impact
Cooling NH-U12A + T30┃AXP120-x67
Memory 64GB 6400CL32┃32GB 3600CL14
Video Card(s) RTX 4070 Ti Eagle┃RTX A2000
Storage 8TB of SSDs┃1TB SN550
Case Caselabs S3┃Lazer3D HT5
Have people tried changing the default graphics option when using windows 11 (Or 10, if it has this)

View attachment 304760

I can imagine that final tickbox solving problems, as that disables the new MPO overlays and fanciness for windowed apps trying to run as if they were fullscreen, but on a per app basis

This doesn't make a difference, because it's the windowed VRR option in Graphics, but opposite and per-app. I think it pretty well established that either has not had any effect on both GeForce and Radeon, MS needs to fix Office

That said, whatever kit driver that Windows Update fetched by default that I'm running now seems to work a little better for 680M and dGPU. It is, however, a driver-only install and most likely very old, possibly not available outside Windows Update, and also no access to Anti-Lag is bad for other reasons. I will check. Still has support for windowed VRR, however.
 
Last edited:

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
This doesn't make a difference, because it's the windowed VRR option in Graphics, but opposite and per-app. I think it pretty well established that either has not had any effect on both GeForce and Radeon, MS needs to fix Office

That said, whatever kit driver that Windows Update fetched by default that I'm running now seems to work a little better for 680M and dGPU. It is, however, a driver-only install and most likely very old, possibly not available outside Windows Update, and also no access to Anti-Lag is bad for other reasons. I will check. Still has support for windowed VRR, however.
I meant all those options and combinations thereof
The keys being:

1. Without knowing, it's possible the OS is throwing office onto someones IGP and having issues
2. That per-application tickbox could definitely help people, for the same reasons.

Maybe it's something like VRR being used off an Nvidia/AMD display, but glitching since the datas sent from an IGP that doesnt support VRR, or that refresh rate. Same applies for a dozen other theories like the MPO overlays, they only work for a single monitors output so it may have issues with content being rendered off screen on a secondary graphics card, and being shuffled over.
 

tabascosauz

Moderator
Supporter
Staff member
Joined
Jun 24, 2015
Messages
7,880 (2.38/day)
Location
Western Canada
System Name ab┃ob
Processor 7800X3D┃5800X3D
Motherboard B650E PG-ITX┃X570 Impact
Cooling NH-U12A + T30┃AXP120-x67
Memory 64GB 6400CL32┃32GB 3600CL14
Video Card(s) RTX 4070 Ti Eagle┃RTX A2000
Storage 8TB of SSDs┃1TB SN550
Case Caselabs S3┃Lazer3D HT5
I meant all those options and combinations thereof
The keys being:

1. Without knowing, it's possible the OS is throwing office onto someones IGP and having issues
2. That per-application tickbox could definitely help people, for the same reasons.

Maybe it's something like VRR being used off an Nvidia/AMD display, but glitching since the datas sent from an IGP that doesnt support VRR, or that refresh rate. Same applies for a dozen other theories like the MPO overlays, they only work for a single monitors output so it may have issues with content being rendered off screen on a secondary graphics card, and being shuffled over.

I have a MUX. And I have tested that checkbox in addition to the VRR in Graphics. And a VRR screen. 60Hz or 144Hz, iGPU or dGPU or switching. It's not the answer. And as 5800X3D owners we both know we don't have iGPUs.

The driver Windows fetched seems to be some Adrenalin from September 2022. Maybe Radeon does seem to have better luck than Geforce.
 
Last edited:

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
I have a MUX. And I have tested that checkbox in addition to the VRR in Graphics. And a VRR screen. 60Hz or 144Hz, iGPU or dGPU or switching. It's not the answer. And as 5800X3D owners we both know we don't have iGPUs.

The driver Windows fetched seems to be some Adrenalin from September 2022. Maybe Radeon does seem to have better luck than Geforce.
It's such a complicated problem, the only clue seems to be that it's happening after these new rendering methods were added to windows
The whole DXGI flip "windowed optmisations" thing
 

Aelthy

New Member
Joined
Aug 29, 2023
Messages
1 (0.00/day)
Will this bug ever get fixed? I seem to encounter it on almost all my machines nowadays. It makes working for me almost impossible because it annoys the hell out of me.
 
Joined
Jan 5, 2023
Messages
42 (0.08/day)
Indeed the topic died down completely also in Microsoft feedback forum and the Reddit threads. For me the Process Lasso workaround still works fine but the root cause still exists...
 
Joined
Dec 26, 2006
Messages
3,635 (0.57/day)
Location
Northern Ontario Canada
Processor Ryzen 5700x
Motherboard Gigabyte X570S Aero G R1.1 BiosF5g
Cooling Noctua NH-C12P SE14 w/ NF-A15 HS-PWM Fan 1500rpm
Memory Micron DDR4-3200 2x32GB D.S. D.R. (CT2K32G4DFD832A)
Video Card(s) AMD RX 6800 - Asus Tuf
Storage Kingston KC3000 1TB & 2TB & 4TB Corsair MP600 Pro LPX
Display(s) LG 27UL550-W (27" 4k)
Case Be Quiet Pure Base 600 (no window)
Audio Device(s) Realtek ALC1220-VB
Power Supply SuperFlower Leadex V Gold Pro 850W ATX Ver2.52
Mouse Mionix Naos Pro
Keyboard Corsair Strafe with browns
Software W10 22H2 Pro x64
Interesting........don't think I've ever seen that............on 2019 pro plus though
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
I've seen mentions of flickering in other programs around the web, but no one ever comes back with more details so no answers yet.
 

VDB

New Member
Joined
Jan 10, 2023
Messages
16 (0.03/day)
Will this bug ever get fixed?
Aelthy, to answer your question...

It is now September of 2023. I never imagined this situation could possibly endure this long. Now, after one full year, I must reluctantly speculate that this bug may NEVER be fixed.

Updates have come and gone. Microsoft has boasted countless bug-fixes and new features. Yet through it all, this disastrous bug remains! All these many months later, Microsoft Office remains virtually unusable for the basic task of editing text!

Over the past year, I have contacted Microsoft fourteen times regarding this issue, and every single time (including recently), the representative had no clue what I was talking about. Apparently, Microsoft, even at this late date, remains completely oblivious of this bug.

This forum thread contains postings detailing a few temporary workarounds, which function to varying degrees for some users. But as for when an actual, permanent fix will occur, my best guess is: never. Some people believe this bug might finally be fixed with the release of Windows 12. Maybe. But I would place my bet on NO. Not even then. I hope I am wrong, but we shall see...
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Aelthy, to answer your question...

It is now September of 2023. I never imagined this situation could possibly endure this long. Now, after one full year, I must reluctantly speculate that this bug may NEVER be fixed.

Updates have come and gone. Microsoft has boasted countless bug-fixes and new features. Yet through it all, this disastrous bug remains! All these many months later, Microsoft Office remains virtually unusable for the basic task of editing text!

Over the past year, I have contacted Microsoft fourteen times regarding this issue, and every single time (including recently), the representative had no clue what I was talking about. Apparently, Microsoft, even at this late date, remains completely oblivious of this bug.

This forum thread contains postings detailing a few temporary workarounds, which function to varying degrees for some users. But as for when an actual, permanent fix will occur, my best guess is: never. Some people believe this bug might finally be fixed with the release of Windows 12. Maybe. But I would place my bet on NO. Not even then. I hope I am wrong, but we shall see...
The main problem is finding out what the cause even is.

We know its display related, and not Nvidia or AMD specific - but beyond that it's absolutely confusing as what fixes it for one person, is the cause for another.
The closest i've got is that it's related to MPO overlays, since people found that the bug went away on secondary displays (which dont support MPO) and without drivers installed (same again) - but then manually disabling it didnt' fix it for some users either.


We had frame rate limiters help some people as well as boosting 3D clocks on GPU's out of idle, so is it something in office itself refreshing really slowly? The overlay plane it's on? Something daft like cleartype or the fonts used? Hardware acceleration glitching out, as something else in the system uses it simultaneously?
 

SebTs

New Member
Joined
Sep 7, 2023
Messages
1 (0.00/day)
There might be a very promising fix I didn't think of in the beginning but one in our Reddit thread did:

Assigning specific cores via
  • Start OneNote / Word / Outlook (using OneNote in this example)
  • Windows Taskmanager => "Details" tab
  • Right clicking "ONENOTE.EXE" selecting "Set Affinity"
  • Assigning one or a few cores (0,1,2,4) and confirm
Doing this all my glitching goes away instantly. I will do further tests during the next days.

I really hope you can reproduce this, very curious!
I will do some test as I could not find any fix to this bugging issue (a lot of people mention hardware acceleration of display adapter driver updates but none fixed the problem for me).
Does anybody else had success with this tweak? Do you know if there is a way to permanently set the affinity to a single core for a given applications?
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
I will do some test as I could not find any fix to this bugging issue (a lot of people mention hardware acceleration of display adapter driver updates but none fixed the problem for me).
Does anybody else had success with this tweak? Do you know if there is a way to permanently set the affinity to a single core for a given applications?
core/thread related tweaks may be CPU specific, like how the intel CPU's have differing support for features like AVX between P and E cores
 

MikeL999

New Member
Joined
Oct 7, 2023
Messages
2 (0.01/day)
Hi All... May be an old topic and/or there may be other fixes out there, but after spending 2-3 months trying different things trying to fix that graphical issue with Office 365... this worked for me... just wanted to share.

First... I'm running an AMD 5900X CPU and a Radeon 6950XT graphics card. I tried all the tricks... Disabled Hardward Acceleration... Set Application level power in Win 11... changed refresh rates... etc. Some improvement, but never solved it.

I then tried setting up an Application profile in AMD Adrenalin Software. Now, normally, this is only used for games and the driver leans towards only searching for games on your computer, but you can point it to a specific app. If you go to the Gaming section, then in your list of games... select the 3 dots on the right... and select "Add A Game...". It allows you to then use File Explorer to navigate to a specific App. I found my Office 365 Apps in: /Program Files/MIcrosoft Office/root/Office 16. In that directory was all the Office apps from their original location. I selected OUTLOOK and then Save... it will add that app in your list of games. I then select the Outlook Profile and changed the Graphics Profile just for this app to "Quality" (This is for this app only... won't affect your other games). Closed everything up and relaunched Outlook... and no more graphical issues.

Basically did the same thing for Word, Excel, PowerPoint, etc.... all of which I had issues... now, all of them are fine.

I don't have Nvidia... so not sure if/how that would work... but hopefully this helps folks out there. Good luck!
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Hi All... May be an old topic and/or there may be other fixes out there, but after spending 2-3 months trying different things trying to fix that graphical issue with Office 365... this worked for me... just wanted to share.

First... I'm running an AMD 5900X CPU and a Radeon 6950XT graphics card. I tried all the tricks... Disabled Hardward Acceleration... Set Application level power in Win 11... changed refresh rates... etc. Some improvement, but never solved it.

I then tried setting up an Application profile in AMD Adrenalin Software. Now, normally, this is only used for games and the driver leans towards only searching for games on your computer, but you can point it to a specific app. If you go to the Gaming section, then in your list of games... select the 3 dots on the right... and select "Add A Game...". It allows you to then use File Explorer to navigate to a specific App. I found my Office 365 Apps in: /Program Files/MIcrosoft Office/root/Office 16. In that directory was all the Office apps from their original location. I selected OUTLOOK and then Save... it will add that app in your list of games. I then select the Outlook Profile and changed the Graphics Profile just for this app to "Quality" (This is for this app only... won't affect your other games). Closed everything up and relaunched Outlook... and no more graphical issues.

Basically did the same thing for Word, Excel, PowerPoint, etc.... all of which I had issues... now, all of them are fine.

I don't have Nvidia... so not sure if/how that would work... but hopefully this helps folks out there. Good luck!
Useful information - can you screenshot the particular setting you mean?
 

MikeL999

New Member
Joined
Oct 7, 2023
Messages
2 (0.01/day)
1696766177603.png

My games are a bit of a mix of stuff with my kids... don't judge me there... hahaha.

1696766380534.png

Here is the directory on where I found the original (non-shortcut) MS Office 365 Apps
1696766485654.png

Once it's setup... when you click on it to make a specific profile... I just used the "Quality" setting with no other changes.... that seemed to do the trick for me.
 

Mussels

Freshwater Moderator
Staff member
Joined
Oct 6, 2004
Messages
58,413 (8.09/day)
Location
Oystralia
System Name Rainbow Sparkles (Power efficient, <350W gaming load)
Processor Ryzen R7 5800x3D (Undervolted, 4.45GHz all core)
Motherboard Asus x570-F (BIOS Modded)
Cooling Alphacool Apex UV - Alphacool Eisblock XPX Aurora + EK Quantum ARGB 3090 w/ active backplate
Memory 2x32GB DDR4 3600 Corsair Vengeance RGB @3866 C18-22-22-22-42 TRFC704 (1.4V Hynix MJR - SoC 1.15V)
Video Card(s) Galax RTX 3090 SG 24GB: Underclocked to 1700Mhz 0.750v (375W down to 250W))
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME USB 3.2
Display(s) Phillips 32 32M1N5800A (4k144), LG 32" (4K60) | Gigabyte G32QC (2k165) | Phillips 328m6fjrmb (2K144)
Case Fractal Design R6
Audio Device(s) Logitech G560 | Corsair Void pro RGB |Blue Yeti mic
Power Supply Fractal Ion+ 2 860W (Platinum) (This thing is God-tier. Silent and TINY)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE ( Sexy white keycaps)
VR HMD Oculus Rift S + Quest 2
Software Windows 11 pro x64 (Yes, it's genuinely a good OS) OpenRGB - ditch the branded bloatware!
Benchmark Scores Nyooom.
Thank you

We have another thread on a possibly related issue over here

And your post/images will be helpful to that group, too
 

rwilsond

New Member
Joined
Feb 3, 2023
Messages
4 (0.01/day)
Location
California
I don't see any updates on this forum since October, and just realized that it has probably been a few months since I last noticed any 'glitching' on my PC with an NVIDIA graphics card when using Word & Outlook. I had sort of forgotten about it and now wonder if it quietly went away because of one of the numerous tweaks I made all over my PC months ago trying to fix it or what. Did this issue finally go away on its own or is it still around or what?
 
Top