• We've upgraded our forums. Please post any issues/requests in this thread.

Graphics card giving me low clocks/frame rates

Joined
Apr 15, 2009
Messages
2,895 (0.92/day)
Likes
258
System Name N/A
Processor i7-4790K
Motherboard Asus Z97-A
Cooling Thermalright True Power 140
Memory 2 x 8GB GeIL Potenza 2400Mhz
Video Card(s) MSI GTX 970 Gaming
Storage 2TB Seagate Barracuda
Display(s) 24" Samsung 1080p LED Monitor
Case Phanteks Enthoo Pro
Power Supply Corsair TX650W
Mouse Logitech MX518
Keyboard Corsair K70 (Brown MX)
Software Windows 8.1
#1
I have the XFX 5770
I was having weird problems where in 3d mode my clocks were 400/900 instead of 960/1300
I've rolled back to 10.5 driver and this is fixed, however even at the right clocks sometimes my frame rates dip
From 150+ on cod4 to 30
it's capped at 30 as well (i.e for about a minute it would be exactly 29-30 frames)
then it returns to normal
any thoughts?
 
Joined
Aug 17, 2009
Messages
849 (0.28/day)
Likes
300
Location
Argentina (South America)
System Name Classy Gal
Processor i7 2600K
Motherboard Gigabyte GA-Z68X-UD3-B3
Cooling CM Hyper 212 plus
Memory 16GB Kingston Hyper X
Video Card(s) EVGA GTX1070 FE
Storage 2x120GB Vertex 3 - 1x1TB WD
Display(s) LG 23" 1920x1080
Case Coolermaster Cosmos S
Audio Device(s) Creative SB Titanium HD
Power Supply Seasonic M12II 750W
Software Win10 / Linux Mint
#2
I have a 5850, with cat 10.4, and if i'm watching a video in youtube the clocks jump to 400 mhz, but would stay there (instead of jumping to 775 mhz), even if a game is launched, if i don't minimize the browser where that video is.

maybe it's something similar.
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,369 (10.18/day)
Likes
18,018
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#3
Uninstall/reinstall drivers. Use Driver Sweeper or something like that as well. Don't use "Roll Back"
 
Joined
Jan 1, 2010
Messages
209 (0.07/day)
Likes
58
System Name "The Triple Trader"
Processor I7 920 D0@3.8 1.175v
Motherboard Asus P6t Deluxe V2
Cooling Prolimatech Megalahems 2x 1800 rpm 27 Dba
Memory 3x 2GB Mushkin enhanced Balckline 1600mhz 7-8-7-24
Video Card(s) Saphire 5870(6) 2GB
Storage 2x 1TB Western Digital Caviar Black
Display(s) 3x 24" dell u2410 1920 x 1200 (eyefinity)
Case Thermaltake Element G
Audio Device(s) HT Omega Claro plus
Power Supply Corsair 850w
Software Win7 64 bit
Benchmark Scores max stable 4.2 Ghz stable at 1.35v at 78C max semi-stable 4.494 Ghz at 1.4v (i don't want to put
#4
I have a 5850, with cat 10.4, and if i'm watching a video in youtube the clocks jump to 400 mhz, but would stay there (instead of jumping to 775 mhz), even if a game is launched, if i don't minimize the browser where that video is.
had this identical problem, complete driver sweep, unistalling drivers with the uninstaller AND, also manually uninstalling all nvidia and amd drivers and fresh install 10.5 completely fixed it, you should give it a go
 
Joined
Apr 15, 2009
Messages
2,895 (0.92/day)
Likes
258
System Name N/A
Processor i7-4790K
Motherboard Asus Z97-A
Cooling Thermalright True Power 140
Memory 2 x 8GB GeIL Potenza 2400Mhz
Video Card(s) MSI GTX 970 Gaming
Storage 2TB Seagate Barracuda
Display(s) 24" Samsung 1080p LED Monitor
Case Phanteks Enthoo Pro
Power Supply Corsair TX650W
Mouse Logitech MX518
Keyboard Corsair K70 (Brown MX)
Software Windows 8.1
#5
Uninstall/reinstall drivers. Use Driver Sweeper or something like that as well. Don't use "Roll Back"
That's what I used
rolledback to 10.6
didn't uninstall though
installed 10.5 over it

had this identical problem, complete driver sweep, unistalling drivers with the uninstaller AND, also manually uninstalling all nvidia and amd drivers and fresh install 10.5 completely fixed it, you should give it a go
how do I do a driver sweep?
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,369 (10.18/day)
Likes
18,018
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#6