• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Graphics card issue where screen goes black for a second or two, programs are still running but games go black and can't be shown until i close them

Timmyisbored

New Member
Joined
May 24, 2019
Messages
6 (0.22/day)
Hi, I've tried every fix i could find but I don't seem to be able to fix this issue. I do believe it is driver related as the issue did not return when i reinstalled my c drive, however I had to update the graphics driver due to some video playback issues and it has returned. I haven't done this before, but here is most of my specs. Can anyone help me?
OS Name Microsoft Windows 10 Home
Version 10.0.17763 Build 17763
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Type x64-based PC
System SKU ASUS_MB_CNL
Processor Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0602, 19/10/2018
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Product ROG STRIX Z390-E GAMING
BaseBoard Version Rev 1.xx
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Locale Australia
Hardware Abstraction Layer Version = "10.0.17763.503"
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 31.9 GB
Available Physical Memory 23.1 GB
Total Virtual Memory 36.7 GB
Available Virtual Memory 24.2 GB
Page File Space 4.75 GB
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware No
Hyper-V - Data Execution Protection Yes
 
Joined
Mar 18, 2015
Messages
1,960 (1.26/day)
Location
Long Island
Most of the info above is of no value.... please list the following:

Make and specific model number of each component inside the case
Maximum VCore Temperature and Voltage Readings of the course if running RoG Real Bench Benchmark (about 8 minutes)
Maximum GPU, Power Voltage Readings over the course if running Furmark
All Warning and Error messages in Event Viewer System Logs from the time of the before / during / after the crashes

Much of the procedure relates to the specific GFX card but since we don't know that .....

This problem is atypical of a Windows Update whereby the driver gets borked by WU. I would suggest:

1. Download GFX drivers from nVidia or AMD web site, shut down and remove ethernet cable.
2. Uninstall drivers
3. Check add / remove programs for any items related to GFX card and remove them
4. Use a registry editor to remove all thing with reference to AMD / Nvidia using CCleaner. Suggest checking only 1 checkbox on left at a time.
5. Reboot and install latest drivers.
6. Shut down, connect ethernet cable and reboot.

When ya post the requested info will add more detail
 
Joined
Nov 13, 2007
Messages
7,132 (1.68/day)
Location
Austin Texas
System Name Q
Processor Intel i7 7820X Delidded @ 4.7 Ghz / 3.3 Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 120mm Custom Liquid
Memory 32 GB Quad 3800 Mhz DDR4 17-17-17-36-360-2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC)
Storage 1Tb Samsung 960 Pro m2, 2TB SATA SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case Jonsbo U4 Compact ATX
Audio Device(s) Arctis 7
Power Supply Corsair SF750
Mouse 6D G402
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores 5011 Cinebench
DP or HDMI connection?

Also can you check event log after it happens?
 
Joined
Nov 27, 2010
Messages
651 (0.21/day)
System Name future xeon II
Processor DUAL SOCKET xeon e5 2686 v3 , 36c/72t, hacked all cores @3.5ghz, TDP limit hacked
Motherboard asrock rack ep2c612 ws
Cooling case fans,liquid corsair h100iv2 x2
Memory 96 gb ddr4 2133mhz gskill+corsair
Video Card(s) 2x 1080 sc acx3 SLI, @STOCK
Storage Hp ex950 2tb nvme+ adata xpg sx8200 pro 1tb nvme+ sata ssd's+ spinners
Display(s) philips 40" bdm4065uc 4k @60
Case silverstone temjin tj07-b
Audio Device(s) sb Z
Power Supply corsair hx1200i
Mouse corsair m95 16 buttons
Keyboard microsoft internet keyboard pro
Software windows 10 x64 1903 ,enterprise
Benchmark Scores fire strike ultra- 10k time spy- 15k cpu z- 400/15000
sounds like a graphics card TDR event. First thing is whether the psu is adequate, driver is the latest, incl. chipset drivers,
also gpu overclocking/voltage/ system ram can be a culprit.
 
Joined
Dec 18, 2005
Messages
6,974 (1.41/day)
System Name money pit..
Processor Intel 8700K at 5000 mhz.. 1.32 volt core
Motherboard Asus rog Strix Z370-F Gaming
Cooling Dark Rock TF air cooler.. Stock vga air coolers with case side fans to help cooling..
Memory 32 gb corsair vengeance 3200
Video Card(s) Palit Gaming Pro OC 2080TI
Storage 150 nvme boot drive.. 1T Sandisk sata.. 1T Transend sata.. 1T 970 evo nvme m 2..
Display(s) 27" Asus PG279Q ROG Swift 165Hrz Nvidia G-Sync, IPS.. 2560x1440..
Case Gigabyte mid-tower.. cheap and nothing special..
Audio Device(s) onboard sounds with stereo amp..
Power Supply EVGA 850 watt..
Mouse Logitech G700s
Keyboard Logitech K270
Software Win 10 pro..
Benchmark Scores Firestike 29500.. timepsy 14000..
sounds like a graphics card crash.. if its overclocked slow it down some..

trog
 

Timmyisbored

New Member
Joined
May 24, 2019
Messages
6 (0.22/day)
Sorry, here are the updated info.

Motherboard: Asus ROG Strix Z390-E
PSU: ASUS ROG Thor 850W 80PLUS Platinum
CPU Cooler: Corsair Hydro H100i RGB Platinum
CPU: Intel Core i9 9900K
RAM: Vengeance RGB PRO 2x16GB DDR4 DRAM 3200MHz
The above components are just under 4 months old
Graphics card: Geforce GTX 1080 Ti
Graphics card just under 1 year old

The PSU shows power usually around 80-200 i think (I've had to turn it around and now the display is blocked by the PSU shroud)
All my games show very high power usage in task manager.
I've tried multiple graphics card drivers including 387.92, 411.70 (current one) and 419.35.
When i first reset my C drive, the default driver didnt cause any of the game crashes, but I had issues with video playback and game compatibility. Since then, updating the graphics driver fixed those issues but now the black screens have returned.
I've had a few blue screen issues also such is video scheduler internal error, but I think that's fixed...
The black screens usually happen every 10 minutes or so, and are almost guarenteed to happen if I alt tab to youtube during a game. I've tried using KBDUS for a clean install of the driver but that doesn't seem to help. I've also set up TDRdelay to 10 and TDRlevel to 0, I think at one point they helped with some game crashes, but now they're no longer helping.
I don't think i'm overclocking but i'm not too sure.

Btw, thank you all for being so patient and taking your time to suggest things. I haven't used these forums before, but i'm really impressed.
 
Joined
Nov 13, 2007
Messages
7,132 (1.68/day)
Location
Austin Texas
System Name Q
Processor Intel i7 7820X Delidded @ 4.7 Ghz / 3.3 Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 120mm Custom Liquid
Memory 32 GB Quad 3800 Mhz DDR4 17-17-17-36-360-2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC)
Storage 1Tb Samsung 960 Pro m2, 2TB SATA SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case Jonsbo U4 Compact ATX
Audio Device(s) Arctis 7
Power Supply Corsair SF750
Mouse 6D G402
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores 5011 Cinebench
Sorry, here are the updated info.

Motherboard: Asus ROG Strix Z390-E
PSU: ASUS ROG Thor 850W 80PLUS Platinum
CPU Cooler: Corsair Hydro H100i RGB Platinum
CPU: Intel Core i9 9900K
RAM: Vengeance RGB PRO 2x16GB DDR4 DRAM 3200MHz
The above components are just under 4 months old
Graphics card: Geforce GTX 1080 Ti
Graphics card just under 1 year old

The PSU shows power usually around 80-200 i think (I've had to turn it around and now the display is blocked by the PSU shroud)
All my games show very high power usage in task manager.
I've tried multiple graphics card drivers including 387.92, 411.70 (current one) and 419.35.
When i first reset my C drive, the default driver didnt cause any of the game crashes, but I had issues with video playback and game compatibility. Since then, updating the graphics driver fixed those issues but now the black screens have returned.
I've had a few blue screen issues also such is video scheduler internal error, but I think that's fixed...
The black screens usually happen every 10 minutes or so, and are almost guarenteed to happen if I alt tab to youtube during a game. I've tried using KBDUS for a clean install of the driver but that doesn't seem to help. I've also set up TDRdelay to 10 and TDRlevel to 0, I think at one point they helped with some game crashes, but now they're no longer helping.
I don't think i'm overclocking but i'm not too sure.

Btw, thank you all for being so patient and taking your time to suggest things. I haven't used these forums before, but i'm really impressed.

Is your monitor overclocked at all?

Sounds like the display just resetting and losing signal for a moment.

Could you try to drop your refresh rate on desktop and see if it still happens? (signalling issue)
Also, can you disable power options on your rig and see if it still happens (put it to max performance in windows)? (also in nvidia control panel) -- could be a P states or power delivery issue as stated above.
 
Last edited:

Timmyisbored

New Member
Joined
May 24, 2019
Messages
6 (0.22/day)
Is your monitor overclocked at all?

Sounds like the display just resetting and losing signal for a moment.

Could you try to drop your refresh rate on desktop and see if it still happens? (signalling issue)
Also, can you disable power options on your rig and see if it still happens (put it to max performance in windows)? (also in nvidia control panel) -- could be a P states or power delivery issue as stated above.
Wow... I can't believe the fix was this simple, I just had to update the monitor drivers and the problem seemed to be fixed.
Thank you so much! I was so certain that it was graphics driver related lol
 
Joined
Nov 13, 2007
Messages
7,132 (1.68/day)
Location
Austin Texas
System Name Q
Processor Intel i7 7820X Delidded @ 4.7 Ghz / 3.3 Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 120mm Custom Liquid
Memory 32 GB Quad 3800 Mhz DDR4 17-17-17-36-360-2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC)
Storage 1Tb Samsung 960 Pro m2, 2TB SATA SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case Jonsbo U4 Compact ATX
Audio Device(s) Arctis 7
Power Supply Corsair SF750
Mouse 6D G402
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores 5011 Cinebench
:toast: . what model is your monitor?
 

Timmyisbored

New Member
Joined
May 24, 2019
Messages
6 (0.22/day)
:toast: . what model is your monitor?
Philips PHL 328P6V 3840x2160 29Hz refresh rate
Dell U2412M 1920x1200 59 Hz refresh rate

The black screen just happened again rip
It is certainly less frequent though, I'll try updating to the latest graphics driver now to see it changes anything.
 
Joined
Apr 21, 2010
Messages
5,731 (1.71/day)
Location
West Midlands. UK.
System Name Ryzen Reynolds
Processor Ryzen 1600 - 4.0Ghz 1.415v - SMT disabled
Motherboard mATX Asrock AB350m AM4
Cooling Raijintek Leto Pro
Memory Vulcan T-Force 16GB DDR4 3000 16.18.18 @3200Mhz 14.17.17
Video Card(s) Sapphire Nitro+ 4GB RX 580 - 1450/2000 BIOS mod 8-)
Storage Seagate B'cuda 1TB/Sandisk 128GB SSD
Display(s) Acer ED242QR 75hz Freesync
Case Corsair Carbide Series SPEC-01
Audio Device(s) Onboard
Power Supply Corsair VS 550w
Mouse Zalman ZM-M401R
Keyboard Razor Lycosa
Software Windows 10 x64
Benchmark Scores https://www.3dmark.com/spy/6220813
What's with the 29 and 59hz refresh rates they should be 75 and 60 according to a Google search
 
Joined
Nov 13, 2007
Messages
7,132 (1.68/day)
Location
Austin Texas
System Name Q
Processor Intel i7 7820X Delidded @ 4.7 Ghz / 3.3 Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 120mm Custom Liquid
Memory 32 GB Quad 3800 Mhz DDR4 17-17-17-36-360-2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC)
Storage 1Tb Samsung 960 Pro m2, 2TB SATA SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case Jonsbo U4 Compact ATX
Audio Device(s) Arctis 7
Power Supply Corsair SF750
Mouse 6D G402
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores 5011 Cinebench
Philips PHL 328P6V 3840x2160 29Hz refresh rate
Dell U2412M 1920x1200 59 Hz refresh rate

The black screen just happened again rip
It is certainly less frequent though, I'll try updating to the latest graphics driver now to see it changes anything.
That sucks it really is sounding like a resolution/refresh issue. I think your driver install changed how windows was handling the signal, which made a huge difference; but if you tweak it a bit more it *should* go away.
 
Joined
Nov 13, 2007
Messages
7,132 (1.68/day)
Location
Austin Texas
System Name Q
Processor Intel i7 7820X Delidded @ 4.7 Ghz / 3.3 Ghz Mesh
Motherboard MSI X299 Tomahawk
Cooling 120mm Custom Liquid
Memory 32 GB Quad 3800 Mhz DDR4 17-17-17-36-360-2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC)
Storage 1Tb Samsung 960 Pro m2, 2TB SATA SSD
Display(s) Dell 24" 2560x1440 144hz, G-Sync @ 165Hz
Case Jonsbo U4 Compact ATX
Audio Device(s) Arctis 7
Power Supply Corsair SF750
Mouse 6D G402
Keyboard tenkeyless
Software Windows 10 64 Bit
Benchmark Scores 5011 Cinebench
2nd monitor is a 4k. Does it happen when you disconnect the dell?

can you put the 32 inch 4k on display port and the dell on hdmi?
 
Joined
Nov 27, 2010
Messages
651 (0.21/day)
System Name future xeon II
Processor DUAL SOCKET xeon e5 2686 v3 , 36c/72t, hacked all cores @3.5ghz, TDP limit hacked
Motherboard asrock rack ep2c612 ws
Cooling case fans,liquid corsair h100iv2 x2
Memory 96 gb ddr4 2133mhz gskill+corsair
Video Card(s) 2x 1080 sc acx3 SLI, @STOCK
Storage Hp ex950 2tb nvme+ adata xpg sx8200 pro 1tb nvme+ sata ssd's+ spinners
Display(s) philips 40" bdm4065uc 4k @60
Case silverstone temjin tj07-b
Audio Device(s) sb Z
Power Supply corsair hx1200i
Mouse corsair m95 16 buttons
Keyboard microsoft internet keyboard pro
Software windows 10 x64 1903 ,enterprise
Benchmark Scores fire strike ultra- 10k time spy- 15k cpu z- 400/15000
the phillips monitor, I bet you need to get into it's settings and enable display port 1.2, not 1.1, in order to achieve 60hz 4k instead of 29hz.
Also, follow @phanbuey advice as well.
 

Timmyisbored

New Member
Joined
May 24, 2019
Messages
6 (0.22/day)
@er557 I think the specs of the phillips is just capped at 30hz, i didn't really understand monitors when i bought it, but yeah the issue seems to be caused by the monitors after all.
@phanbuey the dell doesn't have hdmi for some reason but i tried switching it with another monitor that does. I'm not too sure if it's fixed, since the same crash happened with each monitor on its own, but after trying a bunch of things it seems to have stopped.
Thanks guys for your help!
 
Joined
May 19, 2019
Messages
9 (0.28/day)
Location
canada
Processor ryzen5 2600@4200mhz
Motherboard asus prime x470 pro
Cooling evga clc280
Memory 2x8 gskill ripjaw 3200cl14@3600mhz 14-15-14-28-42
Video Card(s) sapphire rx 590 se
Storage nvme wd black 256,hyperx savage 240,seagate 1tb 7200
Display(s) acer 24'' 1920x1080
Case Deepcool matrexx 70
Power Supply evga 650 g3
Mouse corsair harpoon
Keyboard reddragon k552
Software win 10 x64
Benchmark Scores cinebench r15 1506 pts cinebench r20 3336 pts
Top