• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX 1080 palit Super JetStream problems

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#1
Hello,

My graphic card has stopped performing as it should. I do not understand what could have happened, I've updated the bios but it seems like the card does not want to give its full potential.

Attached screen of FurMark and GPU-Z in case someone has idea of what can be happening.

furMark Test.png


Sorry for my English.

Thank you.
 

wolf

Performance Enthusiast
Joined
May 7, 2007
Messages
5,611 (1.28/day)
Likes
896
System Name MightyX (MITX)
Processor Core i7 4770K @ 4.2ghz
Motherboard Asus Z87i-Pro
Cooling Noctua NH-L12
Memory 16gb DDR3 1600 LP
Video Card(s) Gigabyte GTX1080 G1 OC
Storage Lots of SSD's
Display(s) AOC AGON AG352QCX
Case Raven RVZ-01
Power Supply Corsair SF600
Mouse Razer Mamba Tournament Chroma
Keyboard Razer Blackwidow X Chroma
#2
The memory doesn't seem to be clocking up from idle clocks. do you run an overlock in an app like MSI afterburner? if so sometimes mine just needs 'apply' hit again.

Also you could open the nvidia control panel, 3d settings, power management mode and set 'prefer maximum performance' and try again.
 

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#3
I have checked MSI Afterburner and it is not the problem.

Nor did the performance configuration on the Nvidia panel work.

Could it be a physical fault?
 
Joined
Mar 11, 2019
Messages
201 (4.57/day)
Likes
155
Location
over the HoRYZEN
System Name Not an Intel Piece of Shite
Processor Superior AMD Glorious Master Race 2700SEX
Motherboard Glorious low cost Awesome Motherboard 4
Cooling A piece of metal that cools the amazing Ryzen CPU
Memory SAMMY BEEE DAI BABEH
Video Card(s) Turding
Storage irelevant
Display(s) monitor
Case It's red because AMD = red and AMD = awesome
Power Supply 1000W,. but not needed as Glorious RYZEN CPU is extremely afficient unlike that recylced 14nm++ Junk
Mouse *gets cat*
Keyboard RUHGUBUH!
Software Not Linux
Benchmark Scores Higher than Intel shite
#4
Memory type, "unknown". probably a bad bios flash
 

wolf

Performance Enthusiast
Joined
May 7, 2007
Messages
5,611 (1.28/day)
Likes
896
System Name MightyX (MITX)
Processor Core i7 4770K @ 4.2ghz
Motherboard Asus Z87i-Pro
Cooling Noctua NH-L12
Memory 16gb DDR3 1600 LP
Video Card(s) Gigabyte GTX1080 G1 OC
Storage Lots of SSD's
Display(s) AOC AGON AG352QCX
Case Raven RVZ-01
Power Supply Corsair SF600
Mouse Razer Mamba Tournament Chroma
Keyboard Razer Blackwidow X Chroma
#5
Memory type, "unknown". probably a bad bios flash
OOF missed that, yeah definitely memory related, bad flash or possible defect.

Was it performing badly before the flash? what was the prompt to flash?
 
Joined
Mar 11, 2019
Messages
201 (4.57/day)
Likes
155
Location
over the HoRYZEN
System Name Not an Intel Piece of Shite
Processor Superior AMD Glorious Master Race 2700SEX
Motherboard Glorious low cost Awesome Motherboard 4
Cooling A piece of metal that cools the amazing Ryzen CPU
Memory SAMMY BEEE DAI BABEH
Video Card(s) Turding
Storage irelevant
Display(s) monitor
Case It's red because AMD = red and AMD = awesome
Power Supply 1000W,. but not needed as Glorious RYZEN CPU is extremely afficient unlike that recylced 14nm++ Junk
Mouse *gets cat*
Keyboard RUHGUBUH!
Software Not Linux
Benchmark Scores Higher than Intel shite
#7
Try and reflash the same bios with the tool
 
Joined
Mar 11, 2019
Messages
201 (4.57/day)
Likes
155
Location
over the HoRYZEN
System Name Not an Intel Piece of Shite
Processor Superior AMD Glorious Master Race 2700SEX
Motherboard Glorious low cost Awesome Motherboard 4
Cooling A piece of metal that cools the amazing Ryzen CPU
Memory SAMMY BEEE DAI BABEH
Video Card(s) Turding
Storage irelevant
Display(s) monitor
Case It's red because AMD = red and AMD = awesome
Power Supply 1000W,. but not needed as Glorious RYZEN CPU is extremely afficient unlike that recylced 14nm++ Junk
Mouse *gets cat*
Keyboard RUHGUBUH!
Software Not Linux
Benchmark Scores Higher than Intel shite
#9
I have tried it and it informs me that the bios is already updated.
If you used the tool and followed all the instructions provided and the issue developed after the flash, then your best bet is probs to contact Palit support and ask them to help. they might provide a way to reflash teh bios or of it cant be recovered they could replace the card.

otherwise you could flash the bios again with a 3rd party tool, maybe @eidairaman1 can help you here
 
Joined
Oct 10, 2009
Messages
796 (0.23/day)
Likes
415
System Name Desktop | Laptop
Processor Intel Core i7 3770 @ 3.8GHz (4.3GHz Turbo) | Intel Core i7 7700HQ
Motherboard Asrock Z77 Extreme4 | Neptune KLS HM175
Cooling Cooler Master 212 Evo Push-Pull | Twin fan, fin stack & heat pipes
Memory 16GB DDR3 1866MHz @ 9-9-9-24-1T | 16GB DDR4 2400MHz 17-17-17-39-2T
Video Card(s) 2x Galax GTX 1070 Ti EX SLI HB | GTX 1050 Ti 4GB
Storage Samsung 860 EVO 1TB + Seagate 2TB HDD | 970 Evo 500GB
Display(s) 28" Asus PB287Q 3840x2160p | 17" IPS 1920x1080P
Case Thermaltake Urban S41 | Aspire V Nitro BE
Audio Device(s) Creative Sound Blaster Z
Power Supply Cougar CMX 700W v3 | 150W
Mouse Razer DeathAdder Chroma | Logitech MX Anywhere 2
Keyboard Logitech G110
Software Windows 10 Pro x64
#10
TPU has the same BIOS in the database here. Perhaps, as a last resort, you can use NVFlash to manually upate it, but your best trying all official means first - this includes contacting Palit.

Perhaps try a clean driver install too.

1. Open PowerShell with Admin privileges in the directory of NVFlash

2. Find index of graphics adapter . E.g : <0> GeForce GT 710
nvflash64.exe --list

3. Use the index of the GTX 1060 in the command below
nvflash64.exe --index=<index> <bios_name>.ROM

Example only: nvflash64.exe --index=0 GT710.rom

Not sure if it still works, but adding a -f in the above command will force a flash.

As always, be very careful. Read the nvflash.txt for more information.
Could you please take some photos of the stickers and numbers on the back side of the card and attach them here? It will help identify the variant.

Edit: It seems there is another Super JetStream variant listed here
 
Last edited:

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#11
I have tried and it does not work, it flashes well but it still does not recognize the memory.

There is no other than sending it as a guarantee.

Thank you very much to all.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,866 (6.00/day)
Likes
8,894
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#12
Joined
Nov 16, 2010
Messages
87 (0.03/day)
Likes
45
Location
Indonesia
System Name 10 years old laptop
Processor first gen i3, 2++ghz
Motherboard some motherboard
Cooling the fan
Memory about 4gb
Video Card(s) integrated one
Storage 120gb ssd, finally!
Display(s) 14 inch one
Case with zip ties and duct tape
Audio Device(s) yes it has
Power Supply an extenal brick
Mouse a touchpad
Keyboard a fake one
Software 2018 ltsc
Benchmark Scores what's the point?
#13
pciex16 3.0 @ 1.1, try reseating your gpu, make sure pciex power completely plug in..
 
Joined
Mar 11, 2019
Messages
201 (4.57/day)
Likes
155
Location
over the HoRYZEN
System Name Not an Intel Piece of Shite
Processor Superior AMD Glorious Master Race 2700SEX
Motherboard Glorious low cost Awesome Motherboard 4
Cooling A piece of metal that cools the amazing Ryzen CPU
Memory SAMMY BEEE DAI BABEH
Video Card(s) Turding
Storage irelevant
Display(s) monitor
Case It's red because AMD = red and AMD = awesome
Power Supply 1000W,. but not needed as Glorious RYZEN CPU is extremely afficient unlike that recylced 14nm++ Junk
Mouse *gets cat*
Keyboard RUHGUBUH!
Software Not Linux
Benchmark Scores Higher than Intel shite
#14
pciex16 3.0 @ 1.1, try reseating your gpu, make sure pciex power completely plug in..
Most likely since the bus is in power saving mode since its not being used a whole lot...
 

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#15
I have tried with that version but without result.

pciex16 3.0 @ 1.1, try reseating your gpu, make sure pciex power completely plug in..
I've checked it several times.

Thanks for help.

P.D I add that he has tried an HD5850 that uses the same power pins one of 8 and another of 6 and this graph does not give me problems.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,866 (6.00/day)
Likes
8,894
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#17
I have already asked to be picked up by the store where I bought it, tomorrow they take it.:(
 

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#18
Hello again!

I'm going crazy!:kookoo:

I got the money back from the Palit gtx 1080 graphics card and I bought the RTX 2070 MSI Armor.

Now the problem is that I do not want to let install the drivers NVIDIA says that this system is not compatible with these drivers.

My system is Windows 10 64 Bits Pro
Motherboard GA-Z97P-D3

I have checked several times that the graphic card is well inserted, checked all the drivers of my board including BIOS update on the motherboard and finally I have reinstalled the operating system but there is no result.

The graphic card gives image without problem.

Do you know what may be happening this time?

If I need to open another thread I open it.

Sorry for my English, greetings.

PD:
I am a useless, had the system outdated, m a part in the forum there are many post of this.

Sorry.
 
Last edited:
Joined
Oct 22, 2014
Messages
6,973 (4.24/day)
Likes
4,140
Location
Sunshine Coast
System Name Black Box
Processor Intel Xeon E5-2680 10c/20t 2.8GHz @ 3.0GHz
Motherboard Asrock X79 Extreme 11
Cooling Coolermaster 240 RGB A.I.O.
Memory G. Skill 16Gb (4x4Gb) 2133Mhz
Video Card(s) Nvidia GTX 710
Storage Sandisk X 400 256Gb
Display(s) AOC 22" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Home Premium 64 bit
#19
Hello again!

I got the money back from the Palit gtx 1080 graphics card and I bought the RTX 2070 MSI Armor.

Now the problem is that I do not want to let install the drivers NVIDIA says that this system is not compatible with these drivers.
While this doesn't help you, there seems to be a number of these threads popping up now about Nvidia "game ready" drivers not compatible with the current version of Windows, you are not alone.
What is going on Nvidia, you drop the ball?
 
Joined
Jan 8, 2017
Messages
3,988 (4.77/day)
Likes
3,104
System Name Good enough
Processor AMD Ryzen R7 1700X - 4.0 Ghz / 1.350V
Motherboard ASRock B450M Pro4
Cooling Scythe Katana 4 - 3x 120mm case fans
Memory 16GB - Corsair Vengeance LPX
Video Card(s) OEM Dell GTX 1080
Storage 1x Samsung 850 EVO 250GB , 1x Samsung 860 EVO 500GB
Display(s) 4K Samsung TV
Case Zalman R1
Power Supply 500W
#20

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#21
If I've been fighting all day now with the new card.

After installing the drivers there are times that starts without problems and other system starts and there is much lag got to see that the card is put to work 100% without more. Check that it was clean of viruses like Miners.

Now to fight again.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
25,866 (6.00/day)
Likes
8,894
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Feb 23, 2019
Messages
60 (1.00/day)
Likes
49
Location
Poland
Processor i5 3470
Motherboard MSI B75A-G43
Cooling Stock intel orb
Memory 2x8 GB DDR3 1333Mhz
Video Card(s) EVGA 1060 6GB SSC
Storage Plextor M6Pro 256 GB, WD Blue 2TB
Display(s) BenQ BL2411PT
Case Tacens Signum
Audio Device(s) Asus Xonar DG
Power Supply XFX Core 550W
Mouse SteelSeries Rival 300
#23
And run a proper antivirus scan.
 
Joined
Sep 17, 2014
Messages
8,509 (5.06/day)
Likes
7,562
Location
Duiven, Netherlands
Processor i7 8700k 4.7Ghz @ 1.26v
Motherboard AsRock Fatal1ty K6 Z370
Cooling beQuiet! Dark Rock Pro 3
Memory 16GB Corsair Vengeance LPX 3200/C16
Video Card(s) MSI GTX 1080 Gaming X @ 2100/5500
Storage Samsung 850 EVO 1TB + Samsung 830 256GB + Crucial BX100 250GB + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define C TG
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64
#24
You can also just roll back to an earlier driver... come on. Start small guys, no need to let people take the whole software side apart to fix a GPU...

Lots of options here.. try 417.35 to begin with.

1553421801535.png


History has a tendency to repeat itself, never forget :

Very useful, now put the installed base alongside it while you're on this...
 

KroSaver

New Member
Joined
Mar 19, 2019
Messages
11 (0.31/day)
Likes
2
#25
I have already detected the problem. The problem is on my motherboard, I will dust my old PC with an i7-930 and an Asus P6T SE motherboard, install windows 10 and the latest NVIDIA drivers and it has not given me any problem :twitch:
IMG_20190324_161430.jpg

On my board GA-Z97P-D3 starts sometimes well and works properly, other times it starts and when I do Furmark it runs at 14 FPS without exceeding 25% load the GPU.

I have already tried with older drivers, also putting the GPU at maximum performance and I have tried all the existing versions of bios for my motherboard but it is useless. The strange thing is that I connect an HD5850 and it works perfectly.

The bios of the GPU for what I have seen is the latest version and I have not touched it, I do not think this is the problem.

Does anyone know if he could try something else before having to look for a motherboard?
 
Last edited:
Top