• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

*GTX 260/280 Unofficial TPU! Thread*

Lethalrise750

New Member
Joined
Mar 5, 2009
Messages
123 (0.02/day)
Location
Orlando, FL
System Name Dark Knight
Processor Intel Core i7 2600K @ 4.8GHz 1.37v
Motherboard Asus P8P67 Pro
Cooling Coolermaster Hyper 212+ Push/Pull
Memory DDR3-1600 G.Skill
Video Card(s) MSI GTX 460 HAWK Talon 1G + Asus DirectCU GTX 460 1G
Storage Mushkin Callisto Deluxe 120GB SSD
Power Supply Corsair 750TX
Yeah these newer drivers do that...mine will turn back down after closing some games, or watching a dvd. The 182.50 drivers were a little better about that, but the downclocking hasn't really worked right in the 180 series of drivers, though iirc the 180.48/84's might have been ok.



Yeah, I tried 185.68 and it seemed better but I moved back to 182.50 heh.


Kursah, You recommend 182.08 or 180.48/84?
 

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
14,306 (2.43/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 (2022 Upgrade) - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 5800X @ Stock | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 32GB (2x16) DDR4 4000 @ 3600 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) EVGA RTX 3060 Ti FTW3 | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Acer 28" 4K VG280K x2 | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + JVC HA-RX 700 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard HyperX Alloy Core RGB | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
I've had good experience on both the 182.08's and the 180.48/84's. Solid gaming, folding, no issues. I had a few small issues with the 182.50's, but it could be a number of other things I suppose, the 185 beta's weren't any good for gaming, at least in the games I was playing while I was trying those drivers out. I haven't tried the .68's, but I did try the .65's and .66's and was not impressed. I did notice a PPD decrease with the 182.50's that I regained with the 182.08's though. But 3d/2d switching was better in the newer drivers...it's all give and take, but at this point I'll be sticking to older 182.08whql drivers for a better overall experience for gaming and folding.

:toast:
 

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
Anyone try and drop voltages to see what kind of stable voltages they can attain for their OC's? I'm curious to see what is attained and if results are similar and what others can achieve for different oc's.

:toast:

I'm tempted, but these new drivers need to go. Though I could at least find the max OC values first.

NiBiTor 5 seems to work in Vista now too, so I got to look at my bios and was thinking of flashing lower voltages in. 2D could be dropped to 1.06V and Extra to 1,15V (from 1,11 and 1,18) and most likely do just good.

If I change the Vendor from my bios to EVGA, is it enough to make the voltage tuner work, or is there a deeper bios check in place?
 

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
14,306 (2.43/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 (2022 Upgrade) - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 5800X @ Stock | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 32GB (2x16) DDR4 4000 @ 3600 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) EVGA RTX 3060 Ti FTW3 | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Acer 28" 4K VG280K x2 | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + JVC HA-RX 700 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard HyperX Alloy Core RGB | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
I'm tempted, but these new drivers need to go. Though I could at least find the max OC values first.

NiBiTor 5 seems to work in Vista now too, so I got to look at my bios and was thinking of flashing lower voltages in. 2D could be dropped to 1.06V and Extra to 1,15V (from 1,11 and 1,18) and most likely do just good.

If I change the Vendor from my bios to EVGA, is it enough to make the voltage tuner work, or is there a deeper bios check in place?

I had no issues with Nibitor 4.4 in Vista x64...glad 5 works though!

I dunno if it goes beyond the vendor ID, but the ID's I have under Adv. Info is:

Device ID: 05E2 (assuming that's GTX260)
Sub Vendor ID: 3842 (EVGA)
Sub System ID: 1265 (That's EVGA's P/N for this specific card, the 192sp 65nms were 1260)
Board ID: D023

You could try and change the Sub Vendor ID, 3842 ID's as EVGA in GPU-z...give it a shot with the 182.08 drivers and see what happens. That'd be sweet if your card could run on 1.06-1.12v stable!

:toast:
 

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
I dunno if it goes beyond the vendor ID, but the ID's I have under Adv. Info is:

Device ID: 05E2 (assuming that's GTX260)
Sub Vendor ID: 3842 (EVGA)
Sub System ID: 1265 (That's EVGA's P/N for this specific card, the 192sp 65nms were 1260)
Board ID: D023

Device ID: 05E1
Sub Vendor ID: 1043
Sub System ID: 8290
Board ID: D023

So quite different, seems it would be best to find a matching stock EVGA bios first, if they have stock cards :p

Well have to start OCing first, am a bit bored, so that's good.

I had no issues with Nibitor 4.4 in Vista x64...glad 5 works though!

Seems the program works fine, bios reading just doesn't. 4.7 was what I had earlier and says cannot start driver like this 5, but got the bios with GPU-Z :)
 

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
Hmm, this thing OCs like a beast. 750 core was giving artifacts, but 735 seems stable. Shaders are @ 1566, isn't that quite good for a GTX 280? VRM temps are throught the roof though with these clocks :D Oh well, it's not like I'm going to use these 24/7.

Now to find out memory limits and then some Vantage!

ps. that's with the 40% fan speed still :p

edit: FurMark stable doesn't seem to be the same as Vantage :) And talk about something weird & funny. Vantage crashed during Jane Nash and my card went to 2D clocks, it still is there even with 2 displays? Want to get 2D clocks working, OC too much! :D

1566 shaders crach Vantage with cloth covered Sapphire boat :ohwell: So close to 15k, would have been nice. Well dropped core and mem a bit as I wasn't sure what crashed it, so it'll break.
 
Last edited:

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
give it a shot with the 182.08 drivers and see what happens. That'd be sweet if your card could run on 1.06-1.12v stable!

Well I used 180.48 drivers as I've had them before and already extracted. Dropped the voltage and had 2 profiles with different shader value. Run FurMark on window and applied the higher 1566 shader on the fly and it artifacted, back to 1512 and fine again.

That was with 1.125V and here's a Vantage run with it. Clocked core and memory a bit higher even, but score dropped. Seems the PhysX part run was slower this time, something to do with lower voltage or probably just score fluctuation.



So I'm definitely dropping the default voltages from the bios one notch. The GTX 280 default voltage seemed overly high and it was.
 

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
Went and flashed my card, still works :) Took Sub Vendow and System ID from another bios and now I have an EVGA card:



EVGA bios didn't have the 1,15V that I wanted for my load and my bios was a bit newer, hence the edit.

Quite different ASUS and EVGA default voltages.
ASUS has Extra 1,1875V (1,1500V) 3D & 2D 1,1125V (1,0625V) (not used)
EVGA has Extra 1,1875V (1,1250V) 3D 1,0625V 2D 1,0375V (not used)

Did a bit of combination and my card now has
EVGASUS (1,1875V) Extra 1,1500V 3D 1,0625V 2D 1,0375V (not used)
seems though I messed up a bit and video uses 1.03V and 2D 1,06V :p Oh well, new flash some day not a biggie, that voltage identifier having set values made it kinda hard to pick new value to right spot.
 

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
14,306 (2.43/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 (2022 Upgrade) - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 5800X @ Stock | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 32GB (2x16) DDR4 4000 @ 3600 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) EVGA RTX 3060 Ti FTW3 | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Acer 28" 4K VG280K x2 | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + JVC HA-RX 700 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard HyperX Alloy Core RGB | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
Nice work man! Keep us posted! :toast:
 

Lethalrise750

New Member
Joined
Mar 5, 2009
Messages
123 (0.02/day)
Location
Orlando, FL
System Name Dark Knight
Processor Intel Core i7 2600K @ 4.8GHz 1.37v
Motherboard Asus P8P67 Pro
Cooling Coolermaster Hyper 212+ Push/Pull
Memory DDR3-1600 G.Skill
Video Card(s) MSI GTX 460 HAWK Talon 1G + Asus DirectCU GTX 460 1G
Storage Mushkin Callisto Deluxe 120GB SSD
Power Supply Corsair 750TX
So I decided to be brave...And I reflashed my GTX 260 to increase the voltages. I also lowered the 2D Voltage.

Normal:
2D = 1.05V
3D = 1.062V
Extra = 1.062V

Modified:
2D = 1.03V
3D = 1.06V
Extra = 1.12V


 

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
Joined
Dec 27, 2007
Messages
8,516 (1.56/day)
Location
Kansas City
System Name The Dove Box Rev 3.0
Processor i7 8700k @ 4.7GHz
Motherboard Asus Maximus X APEX
Cooling Custom water loop
Memory 16GB 3600 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 4TB
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Corsair 1200W
Keyboard Logitech G510
Software Win 10 64x
Can you guys help with my 2xx questions?! I'm upgrading to an Nvidia card soon and I initially wanted a 280 but then upon reviewing the 275 I'm persuaded to go with that. Here are the questions I have:
1st are they both 55nm cards?
2nd why is the 280 nearly $100 more than the 275 but within 10-20% preformance?
3rd Any real numbered advantage to upgrading to a 285 from either card? I'm not seeing the preformance gain from moving from a 280 to a 285, does anyone see that?

Thanks for the help guys. hope to join yer club soon.
 

Cold Storm

Battosai
Joined
Oct 7, 2007
Messages
15,010 (2.71/day)
Location
In a library somewhere on this earth
System Name Haro
Processor AMD 1700x
Motherboard AsRork x370 Taichi
Cooling EK Custom Loop - CPU only
Memory 32gb G-Skill Trident Z
Video Card(s) EVGA 1080 Superclock 2
Storage Too Many
Display(s) Viewsonic VX2450WM-LED 24" & LG 32 IPS
Case Cooler Master Cosmos II
Power Supply Cooler Master V1000
Mouse SteelSeries Rival 500
Software Win10 Pro
Benchmark Scores i5 750 4.62ghz pi runs // Evga FTW p55
The 280 is a Gt200 65nm chip.. the 275 is a 55nm GT200b chip

The 275 has more Flops and Texture Fill rate.

I can't say much on the 275's since I haven't seen them in action, but the 280's can do pretty much anything.. Play any game you want at the res you can take it..

285 is the upgrade to 55nm chip for the 280.. They don't clock to high from what I've seen, but is a tad cooler on everything...
 
Joined
Dec 27, 2007
Messages
8,516 (1.56/day)
Location
Kansas City
System Name The Dove Box Rev 3.0
Processor i7 8700k @ 4.7GHz
Motherboard Asus Maximus X APEX
Cooling Custom water loop
Memory 16GB 3600 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 4TB
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Corsair 1200W
Keyboard Logitech G510
Software Win 10 64x
Thanks I'm looking at the EVGA 275 FTW edition. Looks like the overall preformance is better and so are the details like mem bandwidth and clocks(even overclocks).

Either that or dual 216 260's in sli.
 

Cold Storm

Battosai
Joined
Oct 7, 2007
Messages
15,010 (2.71/day)
Location
In a library somewhere on this earth
System Name Haro
Processor AMD 1700x
Motherboard AsRork x370 Taichi
Cooling EK Custom Loop - CPU only
Memory 32gb G-Skill Trident Z
Video Card(s) EVGA 1080 Superclock 2
Storage Too Many
Display(s) Viewsonic VX2450WM-LED 24" & LG 32 IPS
Case Cooler Master Cosmos II
Power Supply Cooler Master V1000
Mouse SteelSeries Rival 500
Software Win10 Pro
Benchmark Scores i5 750 4.62ghz pi runs // Evga FTW p55
I say anything from 260 on would be a great choice... I'm not to keen on the 250's... But, that's just me...
 
Joined
Dec 27, 2007
Messages
8,516 (1.56/day)
Location
Kansas City
System Name The Dove Box Rev 3.0
Processor i7 8700k @ 4.7GHz
Motherboard Asus Maximus X APEX
Cooling Custom water loop
Memory 16GB 3600 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 4TB
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Corsair 1200W
Keyboard Logitech G510
Software Win 10 64x
Well the 275 seems to be the best price for preformance for me and I'm going to be snagging one when they are released.
 

Cold Storm

Battosai
Joined
Oct 7, 2007
Messages
15,010 (2.71/day)
Location
In a library somewhere on this earth
System Name Haro
Processor AMD 1700x
Motherboard AsRork x370 Taichi
Cooling EK Custom Loop - CPU only
Memory 32gb G-Skill Trident Z
Video Card(s) EVGA 1080 Superclock 2
Storage Too Many
Display(s) Viewsonic VX2450WM-LED 24" & LG 32 IPS
Case Cooler Master Cosmos II
Power Supply Cooler Master V1000
Mouse SteelSeries Rival 500
Software Win10 Pro
Benchmark Scores i5 750 4.62ghz pi runs // Evga FTW p55
So your going to get the 896mb version? Not the 1792MB version?

Ether way... I think you'll Love the card! I know I love my 280's!
 
Joined
Dec 27, 2007
Messages
8,516 (1.56/day)
Location
Kansas City
System Name The Dove Box Rev 3.0
Processor i7 8700k @ 4.7GHz
Motherboard Asus Maximus X APEX
Cooling Custom water loop
Memory 16GB 3600 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 4TB
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Corsair 1200W
Keyboard Logitech G510
Software Win 10 64x
Considering it, any advantage to the more memory? I guess future upgrades would help since adding a larger memory card may help right.

Does it fold better with more memory?
 

Tatty_One

Senior Moder@tor
Staff member
Joined
Jan 18, 2006
Messages
25,398 (4.12/day)
Location
Hartlebury, Worcestershire, UK
System Name The Grey
Processor Intel Comet Lake Core i5 10600K 6c/12t @ 5ghz
Motherboard MSI MAG Z490 TOMAHAWK
Cooling Artic Cooling Liquid Freezer II 280mm AIO + 4 Phantek 140mm case fans
Memory 16GB Patriot Viper Steel DDR4 4133Mhz @ 4000Mhz 16-16-16-32 2T 1.43v
Video Card(s) MSI RTX3060Ti Ventus OC Triple fan.
Storage WD Blue SN550 1TB M.2 NVME//SkHynix 120GB SSD//CrucialM4 64GB SSD
Display(s) AOC Q2781PQ 27 inch Ultra Slim 2560 x 1440 IPS
Case Phanteks Enthoo Pro M Windowed - Gunmetal
Audio Device(s) Asus Xonar SE 5.1 via SPDIF/Sony AVR/Tangent 4.1 speakers/Yamaha YST-SW40 sub
Power Supply Seasonic Core Gold 650w Semi modular
Mouse Coolermaster Storm Octane wired
Keyboard Element Gaming Carbon Mk2 Tournament Mech
Software Win 10 Home x64
Well the 275 seems to be the best price for preformance for me and I'm going to be snagging one when they are released.

They are great cards! You dont need more than the 896MB version, I run COD WaW at 1920 x 1200 res, with max detail and forced 8x AA and I get 2 FPS more than I did with my 280 running at just 4 x AA :D.

They also run cool, they dont really overclock much better than the 280 if at all, well not on the core but the shaders seem to take a bit more, not had time to really put the card through it's paces much yet as I have been trying to get to grips with DFI X58 motherboards!

The 275 does have more Flops and Fill rate than the 280 but it has 4 less ROP's @ 28.
 

Retro*

New Member
Joined
Apr 9, 2009
Messages
117 (0.02/day)
Processor 2500K
Motherboard Asus M4E
Memory Corsair Doms
Video Card(s) 7950 Crossfire
Storage Samsung 830 256GB
Display(s) Acer X223w
Case TJ07
Power Supply XFX Seasonic OEM 1250
Software W7 64 Pro
Went and flashed my card, still works :) Took Sub Vendow and System ID from another bios and now I have an EVGA card:

http://img.techpowerup.org/090413/ASUS_EVGA.jpg

EVGA bios didn't have the 1,15V that I wanted for my load and my bios was a bit newer, hence the edit.

Quite different ASUS and EVGA default voltages.
ASUS has Extra 1,1875V (1,1500V) 3D & 2D 1,1125V (1,0625V) (not used)
EVGA has Extra 1,1875V (1,1250V) 3D 1,0625V 2D 1,0375V (not used)

Did a bit of combination and my card now has
EVGASUS (1,1875V) Extra 1,1500V 3D 1,0625V 2D 1,0375V (not used)
seems though I messed up a bit and video uses 1.03V and 2D 1,06V :p Oh well, new flash some day not a biggie, that voltage identifier having set values made it kinda hard to pick new value to right spot.

Very good work on that EVGASUS:laugh: bios. I decided to check into this thread from your Accelero thread to see what you were able to do for your bios/voltage mods. I have a post there as well to say thanks for the new tests and what I really think of your Accelero mod:toast: If you do ever need a vanilla EVGA 280 bios I can send a copy of mine, haven't messed with it yet.
But it looks like your hybrid bios is doing fine. I have often wondered if flashing my early bios to a newer bios revision would net any kind of gains or improvements but I doubt it.
And it looks like you are about 1000 points ahead of me on your Vantage score, and that's with the lower one:D
 
Last edited:

OnBoard

New Member
Joined
Sep 16, 2006
Messages
3,033 (0.51/day)
Location
Finland
Processor Core i5-750 @ 3.6GHz 1.136V 24/7
Motherboard Gigabyte P55A-UD3, SATA 6Gbit/s & USB3.0 baby!
Cooling Alpenföhn Brocken HeatpipeDirectTouch
Memory Geil Ultra Series 4GB 2133MHz DDR3 @ 1440MHz 7-7-7-24
Video Card(s) Gigabyte GTX 460 1GB OC (mostly stock speeds)
Storage OS: Samsung F3 500GB Games: Samsung F1 640GB
Display(s) new! Samsung P2350 23" FullHD 2ms / Mirai DTL-632E500 32" LCD
Case new! Xigmatek Midgard/Utgard side window with red cathodes, 1x140mm & 3x120mm fans
Audio Device(s) new! ASUS Xonar DG & JVC HA-RX700 headphones
Power Supply Cougar CM 700W Modular
Software Windows 7 Home Premium x64
Benchmark Scores Logitech UltraX Premium & G5 laser v2 + Ulti-mat Breathe X2 for fragging
Very good work on that EVGASUS:laugh: bios. I decided to check into this thread from your Accelero thread to see what you were able to do for your bios/voltage mods. I have a post there as well to say thanks for the new tests and what I really think of your Accelero mod:toast: If you do ever need a vanilla EVGA 280 bios I can send a copy of mine, haven't messed with it yet.
But it looks like your hybrid bios is doing fine. I have often wondered if flashing my early bios to a newer bios revision would net any kind of gains or improvements but I doubt it.
And it looks like you are about 1000 points ahead of me on your Vantage score, and that's with the lower one:D

Ah you read this here, replied on the Accelero thread a bit about the voltage. Yes the EVGASUS bios works great, did a quick reflash to get the 2D and 3D voltage right way around. That time it was quick and easy as card make didn't change, so there was no need to re-install drivers (twice as Vista wants always to install the newest found on computer and you have to install those you want on top).

I did save my stock bios just in case. Also wondered if some never bios would bring any improvements, but didn't want something that has different memory settings, that could be trouble.

The Vantage score is with PhysX enabled, so look mainly on the GPU score. I have no chance on good scores with my Dual Core, 3DMark06 scores are pathetic with my 24/7 OC :p
 

Retro*

New Member
Joined
Apr 9, 2009
Messages
117 (0.02/day)
Processor 2500K
Motherboard Asus M4E
Memory Corsair Doms
Video Card(s) 7950 Crossfire
Storage Samsung 830 256GB
Display(s) Acer X223w
Case TJ07
Power Supply XFX Seasonic OEM 1250
Software W7 64 Pro
Ah you read this here, replied on the Accelero thread a bit about the voltage. Yes the EVGASUS bios works great, did a quick reflash to get the 2D and 3D voltage right way around. That time it was quick and easy as card make didn't change, so there was no need to re-install drivers (twice as Vista wants always to install the newest found on computer and you have to install those you want on top).

I did save my stock bios just in case. Also wondered if some never bios would bring any improvements, but didn't want something that has different memory settings, that could be trouble.

The Vantage score is with PhysX enabled, so look mainly on the GPU score. I have no chance on good scores with my Dual Core, 3DMark06 scores are pathetic with my 24/7 OC :p
Very interesting concept, using less voltage. I may have to give that a try, haven't dared to flash this card yet, but I had no problem flashing a 6800 Ultra and a 7900 GTX a few years ago!
Ya, being forced to install what Vista decides first is a pain. I am still clinging to XP as my primary os until the release of Windows 7 which should be out this year. Although I have experienced that double-install problem with Vista when I was evaluating it, I also did with the W7 Beta when installing Nvidia's latest W7 driver:laugh:
Well, if you can get that good Vantage score, then 3D06 shouldn't be too bad. I just started trying Vantage on the W7 Beta (free copy from EVGA) and I have enjoyed benching with all of the 3DMark series for many years, I still run 3D06 for fun. I guess there will always be those who say that real gaming results are what really matters though (just a wee bit over 20 grand on 06 for me with the new cooler):rolleyes:
 
Last edited:

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
14,306 (2.43/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 (2022 Upgrade) - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 5800X @ Stock | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 32GB (2x16) DDR4 4000 @ 3600 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) EVGA RTX 3060 Ti FTW3 | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Acer 28" 4K VG280K x2 | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + JVC HA-RX 700 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard HyperX Alloy Core RGB | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
Hey folks, there's a World in Conflict bench thread over here ( http://forums.techpowerup.com/showthread.php?t=92387 ), you guys should at least get the demo (see post 4 or 5 for link), it has MP and bench support built in. Good game, solid bench that is even though much better on newer hardware still somewhat of a challenge imo. Most shouldn't expect 100FPS average with maxed out settings, 4x aa, 16x af, dx10 (in game) at 16x10+ resoltuions. I get about 50FPS at that level...I used FRAPS for my screenshots as print screen was acting odd and only getting desktop, but I'd like to see some more GTX2xx results over there!

:toast:
 

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
14,306 (2.43/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 (2022 Upgrade) - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 5800X @ Stock | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 32GB (2x16) DDR4 4000 @ 3600 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) EVGA RTX 3060 Ti FTW3 | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Acer 28" 4K VG280K x2 | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + JVC HA-RX 700 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard HyperX Alloy Core RGB | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
Hey folks the new 185.68 beta's and EVGA GPU Voltage Tuner work together just fine! Which is nice because 182.50's didn't work with it. I just hope it'll be integrated with Precision eventually, 1.7.1 is out and still no integration... At least 1.0 works ok again!

:toast:
 

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
14,306 (2.43/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 (2022 Upgrade) - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 5800X @ Stock | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 32GB (2x16) DDR4 4000 @ 3600 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) EVGA RTX 3060 Ti FTW3 | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Acer 28" 4K VG280K x2 | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + JVC HA-RX 700 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard HyperX Alloy Core RGB | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
Alright I gotta post this here, a slight issue causing me to revert back to 182.08 drivers. 182.50 whql and 185.81 beta's both show a similar issue, I leave my rig folding most of the time while I'm not gaming and always overnight. Well I've noticed that I'll hear my GTX's fan at full boar 100% out of nowhere, I can't control it via Precision, the slider moves, hitting apply says it works, but the rpms stay locked at full speed...generally requiring a restart. Now I've reflashed to a stock bios, I've done a driver clean and fresh driver install...but I'm just wondering wtf is going on and if any of you have noticed your fan ramping up to full speed out of nowhere for no reason. I've been sitting here browsing while folding to hear the fan ramp up, there have been times when I could in fact turn it back down w/precision, and then setting back at 61% where I usually keep it.

So at this point I'm reverted back to the 182.08 drivers, which are solid, they just don't drop clocks after a 3D app has been loaded. The 185.81 beta's seemed to work well and also let me use EVGA's GVT again, which is nice...but the fan issue is driving me nuts to say the least...especially when the temps show no reason for the ramp up...at the hottest my card's been at 70C, generally closer to 62-65C.

Any thoughts?
 
Top