1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GTX 280/260 teaser drivers

Discussion in 'NVIDIA' started by Solaris17, Jun 12, 2008.

  1. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    no worries, man i am LOVING these drivers, i bet ATi didn't expect this to combat the 48xx's!
     
    10 Year Member at TPU
  2. Psychoholic

    Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    538 (0.14/day)
    Thanks Received:
    63
    Location:
    Round Rock, TX
    Dang, if these are that good i might just keep my 9800gtx and not do my step up to the 260.
     
    10 Year Member at TPU
  3. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    they really are that good. i cant remember drivers that have just instantly unlocked ~15% extra performance!
     
    10 Year Member at TPU
  4. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.22/day)
    Thanks Received:
    141
    Location:
    Latvia
    Works great on G80 GTS :)
     
  5. Psychoholic

    Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    538 (0.14/day)
    Thanks Received:
    63
    Location:
    Round Rock, TX
    Do they work with rivatuner?
     
    Silversmaker says thanks.
    10 Year Member at TPU
  6. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    booyeah they do
     
    10 Year Member at TPU
  7. Psychoholic

    Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    538 (0.14/day)
    Thanks Received:
    63
    Location:
    Round Rock, TX
    Mine isnt working with vista64.
     
    10 Year Member at TPU
  8. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    whats the error, or specific problem
     
    10 Year Member at TPU
  9. Psychoholic

    Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    538 (0.14/day)
    Thanks Received:
    63
    Location:
    Round Rock, TX
    its just telling me my hardware is not compatible.

    I copied and pasted all the device id's from your inf file.
     
    10 Year Member at TPU
  10. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.22/day)
    Thanks Received:
    141
    Location:
    Latvia
    I had to add few more lines at the middle of *.inf file to get them work under Vista 64 :)
     
  11. Psychoholic

    Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    538 (0.14/day)
    Thanks Received:
    63
    Location:
    Round Rock, TX
    The middle?

     
    10 Year Member at TPU
  12. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    all i had to change in mine was this:


    [Version]
    Signature = "$Windows NT$"
    Provider = %NVIDIA%
    ClassGUID = {4D36E968-E325-11CE-BFC1-08002BE10318}
    Class = Display
    CatalogFile = NV_DISP.CAT
    DriverVer = 05/22/2008, 6.14.11.7726

    and added my hardware string (9800GTX)
     
    Psychoholic says thanks.
    10 Year Member at TPU
  13. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.22/day)
    Thanks Received:
    141
    Location:
    Latvia
    Try this (attach).
    BTW I added support for both G92 & G80 GTS's and 9800GTX.
     

    Attached Files:

    Last edited: Jun 16, 2008
    Psychoholic says thanks.
  14. Psychoholic

    Psychoholic

    Joined:
    Jan 22, 2007
    Messages:
    538 (0.14/day)
    Thanks Received:
    63
    Location:
    Round Rock, TX
    Ok got it working, found a vista64 modded inf on another forum.

    So far so good, tested in my new favorite game (GRID)

    2008-06-15 11:06:51 - grid
    Frames: 416 - Time: 6760ms - Avg: 61.538 - Min: 49 - Max: 68

    2008-06-15 11:07:06 - grid
    Frames: 375 - Time: 6150ms - Avg: 60.975 - Min: 59 - Max: 63

    2008-06-15 11:42:11 - grid
    Frames: 605 - Time: 9082ms - Avg: 66.615 - Min: 57 - Max: 73

    2008-06-15 11:42:29 - grid
    Frames: 563 - Time: 8533ms - Avg: 65.979 - Min: 60 - Max: 68


    Bottom two tests are with the new driver.. Nice 5-6frame improvement on the average.. Minimum frames went up too.
     
    10 Year Member at TPU
  15. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    biggest improvements i have seen are in UT3, at 1920x1200, huge min and avg fps increases. im talkin 20%
     
    10 Year Member at TPU
  16. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (0.87/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    I'm downloading these right now, I can't wait. I hope they work as welll for my cards as they did for yours. :D
     
  17. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (0.87/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    Setup could not locate any drivers that are compatible with my hardware :(
    I don't know what do add to the INF to support my GPU (Never modded any software beofre)
    Help please?
     
    Last edited: Jun 16, 2008
  18. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.22/day)
    Thanks Received:
    141
    Location:
    Latvia
    Unpack drivers and swap original nv4_disp.inf with this one and install.
     

    Attached Files:

    OzzmanFloyd120 says thanks.
  19. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    failing that, i can help you one on one making a .inf file specifically for you.

    but thanks for that pagalms, the more people we can get happenein on these drivers the better! best release to date.
     
    OzzmanFloyd120 says thanks.
    10 Year Member at TPU
  20. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (0.87/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    I'm not sure I'm putting it in the right directory, should I be putting it in the main directory or the "original inf(s)" file?
     
  21. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    main directory
     
    10 Year Member at TPU
  22. OzzmanFloyd120

    OzzmanFloyd120

    Joined:
    Apr 3, 2008
    Messages:
    3,047 (0.87/day)
    Thanks Received:
    297
    Location:
    Pontaic Michigan
    That didn't work, I'll have to have you help me :( you have MSN?
     
  23. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.22/day)
    Thanks Received:
    141
    Location:
    Latvia
    Damit, i forgot that 9600GT is G94. I'll correct that. :)
    Edit: this should work.
     

    Attached Files:

  24. wolf

    wolf Performance Enthusiast

    Joined:
    May 7, 2007
    Messages:
    5,576 (1.45/day)
    Thanks Received:
    871
    10 Year Member at TPU
  25. pagalms

    pagalms

    Joined:
    Feb 14, 2008
    Messages:
    783 (0.22/day)
    Thanks Received:
    141
    Location:
    Latvia
    Done 20 mins ago. Check my previous post for attachment :)
    Looks like you guys didn't noticed it :)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)