• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Hard drive no longer bootable

Joined
May 9, 2006
Messages
2,106 (0.49/day)
Likes
275
System Name Not named
Processor Intel 8700k @ 5Ghz
Motherboard Asus ROG STRIX Z370-E Gaming
Cooling DeepCool Assassin II
Memory 16GB DDR4 Corsair LPX 3000mhz CL15
Video Card(s) Zotac 1080 Ti AMP EXTREME
Storage Samsung 960 PRO 512GB
Display(s) 24" Dell IPS 1920x1200
Case Fractal Design R5
Power Supply Corsair AX760 Watt Fully Modular
#1
So i have 2 hard drives and they were both bootable. The computer stopped booting from the primary drive that i normally boot from (the 2TB) and instead started booting from the 500gb drive again. I looked in the bios the 2TB drive is no longer even an option to boot from. What the heck happened?

-Both drives appear in the bios
-Only the 500gb drive appears to be bootable
-The 2TB HD was booting just fine until i came to visit my parents and found it was booting off the 500gb (everything was old and not updated)
-The 2TB drive can be seen from the windows of the 500gb drive.

I don't suppose there would be a quick fix for this? I'm having trouble finding information on google because it's mostly just entry after entry of drives not being visible in windows.
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,389 (4.27/day)
Likes
6,300
Location
Florida
System Name Venslar
Processor I9 7980XE
Motherboard MSI x299 Tomahawk Arctic
Cooling EKWB L360 R2.0
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x SG 3TB HDDs (RAID 0) | 1x ADATA 128 SSD (Cache) | 1x Drevo 256 SSD | 1x 1TB Samsung 850 EVO (OS)
Display(s) 3x AOC Q2577PWQ (2k IPS)
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Realtek ALC 1220 on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6 Snow White
Software Windows 10 x64 Pro
#2
only 2TB in system

boot from disk

go to commnand prompt

Bootrec.exe /fixmbr

reboot.

no work start over

type

Bootrec.exe /fixboot
 
Joined
May 9, 2006
Messages
2,106 (0.49/day)
Likes
275
System Name Not named
Processor Intel 8700k @ 5Ghz
Motherboard Asus ROG STRIX Z370-E Gaming
Cooling DeepCool Assassin II
Memory 16GB DDR4 Corsair LPX 3000mhz CL15
Video Card(s) Zotac 1080 Ti AMP EXTREME
Storage Samsung 960 PRO 512GB
Display(s) 24" Dell IPS 1920x1200
Case Fractal Design R5
Power Supply Corsair AX760 Watt Fully Modular
#3
Ok so I figured it out.

So basically what happened was the 2TB drive got a windows update that required multiple restarts. For some reason during what appeared to be the 3rd stage of the update when it restarted it was no longer considered a bootable drive or something. So when i unplugged the 500gb harddrive it booted normally, finished the update and went into windows. I reconnected the 500gb HD again and everything is working just fine like before. Weird.