• We've upgraded our forums. Please post any issues/requests in this thread.

hard drive works by itself but not with another hard drive

Joined
May 23, 2008
Messages
1,391 (0.40/day)
Likes
216
Processor i5 4670K @ 4.5GHz
Motherboard Gigabyte z87x-UD3H
Cooling Cooler Master Glacier 240l
Memory 2x4GB Corsair Vengeance
Video Card(s) Powercolor 7870xt Tahiti
Storage 2Tb Seagate Barracuda + 30GB OCZ Vertex
Display(s) HP 23" 1080p
Case Rosewill Thor
Audio Device(s) on board w/ JVC HA-RX700 (modded) + harmon/kardon 2.1
Power Supply Enermax Revolution 85+ 1050w
Software Win7
#1
I just installed Ubuntu on to an IDE hard drive and it booted fine. I tried to install anther IDE hard drive and it will only recognize the second one. I have tried master/slave and cable select. No matter what I do it wont recognize the hard drive with the operating system on it, unless it is by itself. Does anyone know anything I can do to try and fix this?
 
Joined
Nov 4, 2005
Messages
9,950 (2.25/day)
Likes
2,309
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
#2
replace the cable?
 
Joined
May 23, 2008
Messages
1,391 (0.40/day)
Likes
216
Processor i5 4670K @ 4.5GHz
Motherboard Gigabyte z87x-UD3H
Cooling Cooler Master Glacier 240l
Memory 2x4GB Corsair Vengeance
Video Card(s) Powercolor 7870xt Tahiti
Storage 2Tb Seagate Barracuda + 30GB OCZ Vertex
Display(s) HP 23" 1080p
Case Rosewill Thor
Audio Device(s) on board w/ JVC HA-RX700 (modded) + harmon/kardon 2.1
Power Supply Enermax Revolution 85+ 1050w
Software Win7
#3
I just tried that, it didn't change anything.
 
Joined
Apr 7, 2006
Messages
7,404 (1.73/day)
Likes
663
#4
GRUB is stupid (not as in a bad boot loader...as in bad to detect hard drive changes). Popping the second drive might have changed the drive number postion. You have to manually modify it.
 
Joined
May 23, 2008
Messages
1,391 (0.40/day)
Likes
216
Processor i5 4670K @ 4.5GHz
Motherboard Gigabyte z87x-UD3H
Cooling Cooler Master Glacier 240l
Memory 2x4GB Corsair Vengeance
Video Card(s) Powercolor 7870xt Tahiti
Storage 2Tb Seagate Barracuda + 30GB OCZ Vertex
Display(s) HP 23" 1080p
Case Rosewill Thor
Audio Device(s) on board w/ JVC HA-RX700 (modded) + harmon/kardon 2.1
Power Supply Enermax Revolution 85+ 1050w
Software Win7
#5
It is working now. thank you for the help.