• We've upgraded our forums. Please post any issues/requests in this thread.

Having trouble with Kubuntu

Joined
Mar 11, 2009
Messages
865 (0.27/day)
Likes
98
Location
Dawn
#1
I cannot boot into my installlation of Kubuntu. I've reinstalled a handful of times at this point, but I need some help with this, Usually grub takes over the windows bootloader, and sometimes the windows entry disappears, this time, I can't boot to kubuntu at all.
 
Joined
Sep 3, 2010
Messages
3,443 (1.29/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
#2
Does the GRUB menu show itself at boot, if yes, with what options? In case of a blank screen, pressing [Esc] might help with getting a print of the menu (on the screen).
On second thought, you make it seem that GRUB is broken. Did you install it to the MBR or elsewhere to?
 

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,401 (4.84/day)
Likes
5,481
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
#3
I cannot boot into my installlation of Kubuntu. I've reinstalled a handful of times at this point, but I need some help with this, Usually grub takes over the windows bootloader, and sometimes the windows entry disappears, this time, I can't boot to kubuntu at all.
Have any errors, your description is a little vague.
 
Joined
Mar 31, 2012
Messages
541 (0.26/day)
Likes
113
System Name SIGSEGV
Processor Intel | AMD
Motherboard INVALID| X399
Cooling 2 Heatpipes | EK
Memory 16 Gb DDR4 2400 | 32 GB DDR4
Video Card(s) 1060 | MI25 / Vega Frontier | Tesla K
Storage 1TB 7200/256 SSD PCIE | ~ TB
Display(s) 15,5" / 27" LEDTV | No Display
Case Black & Grey
Audio Device(s) Realtek
Power Supply Silverstone 850W | Unrated PSU
Software LinuxMint KDE | XFCE
Benchmark Scores i dont care about scores
#4
I cannot boot into my installlation of Kubuntu. I've reinstalled a handful of times at this point, but I need some help with this, Usually grub takes over the windows bootloader, and sometimes the windows entry disappears, this time, I can't boot to kubuntu at all.
if you have windows already installed in your rig, then you should install GRUB on MBR instead of root partition, except you have an external boot manager :)

could you show me your partition map or hdd map ?
 
Joined
Mar 11, 2009
Messages
865 (0.27/day)
Likes
98
Location
Dawn
#5
I got it running, the grub was corrupted, and I got a grub repair utility from the ubuntu wiki that worked. Thank you.