1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

HD 3870 Bricked?

Discussion in 'AMD / ATI' started by kostisGR, Nov 22, 2011.

  1. kostisGR New Member

    Nov 22, 2011
    1 (0.00/day)
    Thanks Received:
    I have a sapphire 3870 HD with the 0.71.xxxx BIOS. I downloaded from here the 0.81.xx and the 0.79.xxx bios. I flashed them both but windows kept crashing on idle with those so i decided to flash the old one back. While flashing the old bios back my computer froze and the flashing was not complete. The card will not post. I flashed the bios using a bootable dos usb stick. I installed the card into a different computer, booted from the usb-disk, the card was recognised (atiflash -i) and i tried to flash the old bios. i got an error 0fl01 and the operation was not completed. I tried to flash the 0.81.xx bios again to see if anything happens and the computer crashed when i gave the command ( atiflash -f -p 1 oldbios.rom ). Now the card is not recognised (atiflash -i) by any computer i tried. What i can do to un-brick my card? :banghead: :banghead: :banghead: :banghead: :banghead:

    My set up is:
    Intel Core2Duo E6600
    Asus P5W-DH Deluxe
    4x1gb Ram
    Tagan 600w Dual Engine
    4x Hard Disks

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)