• We've upgraded our forums. Please post any issues/requests in this thread.

HD3000 porb ? or Drivers ?

Joined
Jan 14, 2012
Messages
239 (0.11/day)
Likes
19
Location
UK
System Name Intel RED6G
Processor Intel Core i7 6700K 4.0Ghz @ 4.2Ghz
Motherboard Asus MAXIMUS VIII Hero z170
Cooling Corsair H80i V2 and 4 fans 120mm RED LEDs Corsair PRO
Memory Corsair Dominator Platinum 24GB (3 x 8GB) DDR4 3000/ MXP Profile SET
Video Card(s) EVGA GTX 1070 FTW
Storage 1TB SSHD Firecuda / 240Gb SSD HyperX Savage
Display(s) ACER 2MS 24'inch LED Monitor K242HL
Case Aerocool Aero-800 Black RED Moded.
Audio Device(s) SuprimeFX
Power Supply Corsair RMi Series RM650i Fully Modular 80 PLUS Gold
Mouse Roccat KOVA 2016 Grey
Keyboard Corsair K30
Software Windows 10Pro 64Bit
#1
Hey guys i have a one problem my Mobo is a ASUS M5A78L-M/USB3.0 my BIOS version is last is 11.03 and my CPU is a AMD Phenom II x4 960T 3.0Ghz turbo 3.4Ghz, and my VGA for now is Integrated ATI Radeon HD 3000 graphics is an 760g chipest, and i have done all things right and i instaled VGA drivers from CD and cd have original ATI HD drivers and with it i had no problems almost but in games it was like all going smote and in second is friz and goo back to normal and like this all the way, so i decide to update my vga drivers to new one from amd web site i updated to 12.4 for Integrated HD 3xxxx series and is looks like ok but wen i go in to games its make artifacts dammmn in all games that i try :banghead: help guys can this be a vga or is a mobo it self that is defective ??? caus i was on stor today and they told me that is all ok :O

almost forgot to menteonit that i have no oc at all is stock for now at least 15 days is a stor recomendations :)
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,376 (10.17/day)
Likes
18,020
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#2
If you're getting artifacts, there's something wrong with the onboard GPU. It should be known that the integrated HD3xxx series isn't really capable of gaming. You'll never get good performance from it.
 
Joined
Jan 14, 2012
Messages
239 (0.11/day)
Likes
19
Location
UK
System Name Intel RED6G
Processor Intel Core i7 6700K 4.0Ghz @ 4.2Ghz
Motherboard Asus MAXIMUS VIII Hero z170
Cooling Corsair H80i V2 and 4 fans 120mm RED LEDs Corsair PRO
Memory Corsair Dominator Platinum 24GB (3 x 8GB) DDR4 3000/ MXP Profile SET
Video Card(s) EVGA GTX 1070 FTW
Storage 1TB SSHD Firecuda / 240Gb SSD HyperX Savage
Display(s) ACER 2MS 24'inch LED Monitor K242HL
Case Aerocool Aero-800 Black RED Moded.
Audio Device(s) SuprimeFX
Power Supply Corsair RMi Series RM650i Fully Modular 80 PLUS Gold
Mouse Roccat KOVA 2016 Grey
Keyboard Corsair K30
Software Windows 10Pro 64Bit
#3
yep i know mate, but the thing is that in some games its good this is ATI HD 3000 is even beter than intel 2000 and must say that i have running the pl4f maxed at 720p no lag but this Sh** artifacting killing me :O like i say befor the new drivers make this crap and original cd drivers run good but some time make a small lag :/ i think there must bee some solution for this may be is a bad Flashing BIOS causing this prob on GPU, but i did flash by BIOS ASUS EZ flash 2 and operation was complited good so is strange pc have One day from first start :O is brand new
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,376 (10.17/day)
Likes
18,020
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#4
Getting small lag with that chipset is normal. If it's artifacting, it's most likely defective.
 

temp02

New Member
Joined
Mar 18, 2009
Messages
493 (0.15/day)
Likes
165
#5
Try these, regular 12.4 omits/removes some polygons if the application is running at low fps (and it does so until you start getting more fps), these ones do not (but you still get fps improvements overtime).

Note: you might have to mod them to make them work (at least I had to, to make them install on my 1201T).
 
Joined
Jan 14, 2012
Messages
239 (0.11/day)
Likes
19
Location
UK
System Name Intel RED6G
Processor Intel Core i7 6700K 4.0Ghz @ 4.2Ghz
Motherboard Asus MAXIMUS VIII Hero z170
Cooling Corsair H80i V2 and 4 fans 120mm RED LEDs Corsair PRO
Memory Corsair Dominator Platinum 24GB (3 x 8GB) DDR4 3000/ MXP Profile SET
Video Card(s) EVGA GTX 1070 FTW
Storage 1TB SSHD Firecuda / 240Gb SSD HyperX Savage
Display(s) ACER 2MS 24'inch LED Monitor K242HL
Case Aerocool Aero-800 Black RED Moded.
Audio Device(s) SuprimeFX
Power Supply Corsair RMi Series RM650i Fully Modular 80 PLUS Gold
Mouse Roccat KOVA 2016 Grey
Keyboard Corsair K30
Software Windows 10Pro 64Bit
#6
Try these, regular 12.4 omits/removes some polygons if the application is running at low fps (and it does so until you start getting more fps), these ones do not (but you still get fps improvements overtime).

Note: you might have to mod them to make them work (at least I had to, to make them install on my 1201T).
Look mate i get low fps with this drivers :O ?? even my bros pc with intel HD2000 Graphics card get 70FPS in BFP4F i get 19-29 :O:O help guys pls :(

pls i get dam shit low fps :/
 
Last edited:

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,672 (5.80/day)
Likes
36,226
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#7
Look mate i get low fps with this drivers :O ?? even my bros pc with intel HD2000 Graphics card get 70FPS in BFP4F i get 19-29 :O:O help guys pls :(

pls i get dam shit low fps :/
The onboard GPU on a 760G AMD board is useless for gaming. Pickup a graphics card if you want to play games on your rig. ;)
 
Joined
Jan 14, 2012
Messages
239 (0.11/day)
Likes
19
Location
UK
System Name Intel RED6G
Processor Intel Core i7 6700K 4.0Ghz @ 4.2Ghz
Motherboard Asus MAXIMUS VIII Hero z170
Cooling Corsair H80i V2 and 4 fans 120mm RED LEDs Corsair PRO
Memory Corsair Dominator Platinum 24GB (3 x 8GB) DDR4 3000/ MXP Profile SET
Video Card(s) EVGA GTX 1070 FTW
Storage 1TB SSHD Firecuda / 240Gb SSD HyperX Savage
Display(s) ACER 2MS 24'inch LED Monitor K242HL
Case Aerocool Aero-800 Black RED Moded.
Audio Device(s) SuprimeFX
Power Supply Corsair RMi Series RM650i Fully Modular 80 PLUS Gold
Mouse Roccat KOVA 2016 Grey
Keyboard Corsair K30
Software Windows 10Pro 64Bit
#8
The onboard GPU on a 760G AMD board is useless for gaming. Pickup a graphics card if you want to play games on your rig. ;)
thanks mate but my chip on mobo is AMD 780G and also show in CPU-Z and all prog here take a look , wat you think in HD 4870 for now ? caus i need wait for tow months to buy good one 7850 :D:D but for now i will get 4870 :)



 

Bo$$

Lab Extraordinaire
Joined
May 7, 2009
Messages
5,626 (1.79/day)
Likes
971
Location
London, UK
System Name Desktop | Server
Processor Intel i7 2700k @ 4.4GHZ | AMD 5350 @ 2500MHZ
Motherboard Asus P7Z77-V Pro | Asus AM1I-A
Cooling GeLID Tranquilo | Stock Air
Memory Crucial Ballistix 2x8GB CL8 1600MHZ | Corsair Vengence 2x4GB CL9 1600MHZ
Video Card(s) Gainward GTX 780 Phantom GLH | PNY GTX 750Ti
Storage Samsung 840 EVO 250GB + 4TB WD Red | 2x Seagate Barracuda 2TB
Display(s) Samsung S27D390H + Asus VE276Q | Headless
Case Fractal Design R5 | CM Elite 110
Audio Device(s) Asus Xonar D1 w/Otone Stilo 5.1 and Creative Fatal1ty headset
Power Supply EVGA Supernova 850 G2| Corsair CX430M
Mouse Razer Imperator 2012
Keyboard Corsair K90
Software Windows 7 SP1 X64 | Ubuntu 16.04LTS
#9
try using driver sweeper after uninstalling.

Could be a defective motherboard

could you try and monitor the temperature of the board whilst gaming, it could be overheating
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,672 (5.80/day)
Likes
36,226
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#10
Joined
Jan 14, 2012
Messages
239 (0.11/day)
Likes
19
Location
UK
System Name Intel RED6G
Processor Intel Core i7 6700K 4.0Ghz @ 4.2Ghz
Motherboard Asus MAXIMUS VIII Hero z170
Cooling Corsair H80i V2 and 4 fans 120mm RED LEDs Corsair PRO
Memory Corsair Dominator Platinum 24GB (3 x 8GB) DDR4 3000/ MXP Profile SET
Video Card(s) EVGA GTX 1070 FTW
Storage 1TB SSHD Firecuda / 240Gb SSD HyperX Savage
Display(s) ACER 2MS 24'inch LED Monitor K242HL
Case Aerocool Aero-800 Black RED Moded.
Audio Device(s) SuprimeFX
Power Supply Corsair RMi Series RM650i Fully Modular 80 PLUS Gold
Mouse Roccat KOVA 2016 Grey
Keyboard Corsair K30
Software Windows 10Pro 64Bit
#11
try using driver sweeper after uninstalling.

Could be a defective motherboard

could you try and monitor the temperature of the board whilst gaming, it could be overheating
mobo is cool np and cpu also and gpu, all my components are good to goo :D bud and my temps are 28 and 30 :D i have cool temps i also have good case vent 4 fans 140mm :D