• We've upgraded our forums. Please post any issues/requests in this thread.

HDMI sound hick-ups

Joined
Feb 21, 2008
Messages
6,264 (1.75/day)
Likes
3,365
Location
S.E. Virginia
System Name Barb's Domain/Barb's Cruncher#2/Barb's Laptop
Processor i7 3930k@4.37ghz/i7 860 @ 3.3ghz/AMD E300
Motherboard ASUS Rampage IV Black Edition/Gigabyte P55-UD3R/Proprietary
Cooling Deep Cool Assassin/Corsair A50/stock
Memory 16gig DDR3 1600/4gig DDR3 1600/3gig DDR3 1333
Video Card(s) GTX 1070 OC'ed 2GHz core/mem/MSI HD7770/HD6310
Storage Seagate 2tb Hybrid SSHD/Caviar Blue 160gb/Toshiba 500gb
Display(s) HP ZR30W 30" 2560*1600/SOYO Topaz S 24" 1920*1200
Case SilverStone Fortress FT04/NZXT Source 210 Black
Audio Device(s) Realtek High Definition Audio
Power Supply XFX 750W XXX edition/PC Power Cooling Turbo Cool 860
Software Windows 10 Pro 64 bit /Windows 7 Ult 64 bit/Windows 8.1 Pro
#1
I had a online friend contact me about a problem he is having with is with the audio of his computer. Here's what he said-

Not sure if you know how to fix this, but my sound hick-ups/skips.

I'm running a Pioneer receiver with HDMI cable to my ATI 7800 card. I've outputted 5.1 sound. IT states PCM, then it hick-ups every 5-6 seconds and I see on the receiver it goes to stereo then back to PCM.

It does it with songza/itunes, but I don't think it skips on every program.

Thoughts? I have the latest ATI drivers.
Thoughts?
 
Joined
Feb 19, 2009
Messages
1,566 (0.49/day)
Likes
546
Location
Warwick
System Name PC-Chips
Processor Intel core I5 4690K
Motherboard Asrock z87 Extreme 3
Cooling Noctua NH-D14
Memory G-Skill Ripjaws 2133mhz 4x4gig
Video Card(s) Sapphire RX-480 Nitro+ 8gig
Storage Samsung 250gig 840 SSD / 1TB HDD
Display(s) Samsung C27F591 27 inch Curved LED
Case NZXT phantom 410
Audio Device(s) Realtek digital out - Yamaha A-S501 - Wharfedale pacific evo 20 speakers - Wharfedale SW150 sub
Power Supply Cooler Master G650M
Mouse logitech G402
Keyboard Logitech delux 250
Software Windows 10 pro 64bit
#2
My first thought would be to try a different HDMI cable, Reason i say this is because a few years ago i took my pc to my cousins house and hooked it up to his tv and the sound skiped and jumped and cut out randomly, Changed the HDMI cable and all was fine.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,317 (4.00/day)
Likes
4,724
Location
US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) XFX 6770 \ XFX R9 290X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-V475 \ Marantz SR5008 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#3
Well never had the issue but maybe try different codecs\drivers as they change them near every release and noticed they change in the beta's pretty often too.

Although i don't use either songza/itunes so maybe that's why i never had it ?.

Just saying PCM is right and once i set mine up though playback devices the A/V switches to PCM multichannel. Maybe some thing don't like more than 2 speakers selected either the drivers or even those 2 programs, or does it do it even then ?.

My first thought would be to try a different HDMI cable, Reason i say this is because a few years ago i took my pc to my cousins house and hooked it up to his tv and the sound skiped and jumped and cut out randomly, Changed the HDMI cable and all was fine.
Yeah that would not surprise me either.
 
Joined
Feb 21, 2008
Messages
6,264 (1.75/day)
Likes
3,365
Location
S.E. Virginia
System Name Barb's Domain/Barb's Cruncher#2/Barb's Laptop
Processor i7 3930k@4.37ghz/i7 860 @ 3.3ghz/AMD E300
Motherboard ASUS Rampage IV Black Edition/Gigabyte P55-UD3R/Proprietary
Cooling Deep Cool Assassin/Corsair A50/stock
Memory 16gig DDR3 1600/4gig DDR3 1600/3gig DDR3 1333
Video Card(s) GTX 1070 OC'ed 2GHz core/mem/MSI HD7770/HD6310
Storage Seagate 2tb Hybrid SSHD/Caviar Blue 160gb/Toshiba 500gb
Display(s) HP ZR30W 30" 2560*1600/SOYO Topaz S 24" 1920*1200
Case SilverStone Fortress FT04/NZXT Source 210 Black
Audio Device(s) Realtek High Definition Audio
Power Supply XFX 750W XXX edition/PC Power Cooling Turbo Cool 860
Software Windows 10 Pro 64 bit /Windows 7 Ult 64 bit/Windows 8.1 Pro
#4
Thanks for the advice so far. I've sent a message to my friend and will report back here when I hear from them. I've also sent them a link to this thread and they may create a account here and post in this thread also.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,317 (4.00/day)
Likes
4,724
Location
US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) XFX 6770 \ XFX R9 290X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-V475 \ Marantz SR5008 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#5
Thanks for the advice so far. I've sent a message to my friend and will report back here when I hear from them. I've also sent them a link to this thread and they may create a account here and post in this thread also.
Well i just went to songza website and the music plays just fine for me of their site so maybe they using a app ?.

I am using CCC 13.1

Now i think about it some more i had a HDMI cable that used to work with a 4890 then one day it stopped working how ever it worked with other devices without issue so it surly some thing to check.