1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help Autostart Problem Removing qttask.exe

Discussion in 'General Software' started by Baum, May 19, 2006.

  1. Baum

    Baum

    Joined:
    Feb 16, 2005
    Messages:
    503 (0.12/day)
    Thanks Received:
    50
    Location:
    Germany,Hannover
    As the title shows i can't remove the stupid qttask.exe from my windows xp pc (sp2).
    I tried so far:
    Regeditor->RunOnce and Runonex or something like that (also start Menue autostart)
    and i thought lookin in the Quicktime setup should help but i can't find where to deactivate it.

    (don't answer, uninstall it. I Need it because of my Ipod and Quicktime Alternative doesnt work with I-Tunes!!!!)
     
    10 Year Member at TPU
  2. Thermopylae_480

    Thermopylae_480

    Joined:
    May 27, 2005
    Messages:
    3,685 (0.89/day)
    Thanks Received:
    401
    Location:
    Little Rock Arkansas, United States
    Uninstall it...lol

    Anyway, I'm not quite sure what you're talking about, but I think your talking about the Quicktime icon that loads into the system tray area of the startmenu with your clock and other junk at startup. If that's the case, Open Quicktime > Edit > Preferences > QuickTime-Preferences > *Top Drop Down Menu* > Browser Plug-in > Uncheck the fourth box down which says, "QuickTime system tray icon."
     
    10 Year Member at TPU
  3. Baum

    Baum

    Joined:
    Feb 16, 2005
    Messages:
    503 (0.12/day)
    Thanks Received:
    50
    Location:
    Germany,Hannover
    THX I've found a solution like you said, but it's under Extended Options.
    Open Quicktime > Edit > Preferences > QuickTime-Preferences > *Top Drop Down Menu* > Extended Options > last checkbox Load taskbaricon.
     
    10 Year Member at TPU
  4. Thermopylae_480

    Thermopylae_480

    Joined:
    May 27, 2005
    Messages:
    3,685 (0.89/day)
    Thanks Received:
    401
    Location:
    Little Rock Arkansas, United States
    Great! Maybe I was using an outdated version. I never use QuickTime.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)