• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help Enabling Hybrid PhysX

Gjohnst4

New Member
Joined
Apr 1, 2009
Messages
223 (0.05/day)
Location
Batavia IL
System Name Girlfriend Likes My Spedo
Processor Phenom II 965 3.6 ghz
Motherboard MSI 790FX-GD70
Cooling Tuniq Tower 120 Extreme Edition {5x Turbine 120mm, 2x Windtunnel 140mm, 1x 230mm Speedo Side fan}
Memory OCZ DDR3 1600 8GB Dual Channel
Video Card(s) Sapphire 5870 1GB Crossfire
Storage 2x 640 gb 7200 rpm 32mb cache raid 0, Seagate Momentum X Hybrid 500gb boot drive
Display(s) YAMASAKI 27" IPS
Case Thermaltake Spedo Advance
Audio Device(s) Creative Fatal1ty Platinum> Musiland Monitor 02> Little Dot MKIII> Audeze LCD-2
Power Supply Antec Quattro 850
Software Windows 7 Ultimate 64 bit
Benchmark Scores 3Dmark 06: 21,989
Hello!
To begin, I have been strictly an ATI user for the last 4 years. So I am very unfamiliar with Nvidia's control panel and driver packages.

I am trying to enable Hybrid Physx using a 5850 and an 8800gt.

I was under the impression that the Beta 257.15 Nvidia drivers currently on their web site still allowed the hybrid configuration with ATI cards (because there were so many complaints when they took it down?)

So! I installed the 8800gt, installed the Beta 257.15 drivers, installed the lasted PhysX system software (09.10.0224). Restarted my machine. I assumed I would have to enable PhysX, but there is not category I can find for it under the control panel or in the start menu.

My monitor Is hooked up via DVI from the 5850. There is not connection from the 8800gt.

I went to Screen resolution, Hit Detect, Two blank screens show up captioned "Another display not detected". I choose one of these two and select available display output from 8800gt; then I select "try to connect anyway with VGA." I then extend the display to "both" monitors.

Run GPU-Z, and PhysX is not Checked.

Thought these were the correct steps. Where did I go wrong?

Thanks for the help.
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,699 (4.02/day)
Location
Youngstown, OH
System Name Gamer :Server and SOHO Server
Processor Ryzen 3600 : Ryzen 1700 @ 3.6Ghz
Motherboard Giga X470 Aorus : Biostar X370 GT5
Cooling Stock : Liquid cooled
Memory 2x16GB Oloy 3600 : 2x4GB Viper Elite 2667
Video Card(s) EVGA 2060 KO Ultra : XFX R5 220
Storage 1TB NVME HGST 2TB : WD 10TB + WD 3TB + HGST 2TB + 480GB OCZ Trion 150
Display(s) Asus 27" + Sceptre 24" : headless
Case CM Masterbox RGB: DIYPC D480-W White Window
Audio Device(s) nVidia's audio : Onboard
Power Supply HCG 850W Bronze : Tt 775W Modular
Mouse Tt Challenger : None
Keyboard Rosewill Neon : None
Software Windows 10: Zorin 12.3

Gjohnst4

New Member
Joined
Apr 1, 2009
Messages
223 (0.05/day)
Location
Batavia IL
System Name Girlfriend Likes My Spedo
Processor Phenom II 965 3.6 ghz
Motherboard MSI 790FX-GD70
Cooling Tuniq Tower 120 Extreme Edition {5x Turbine 120mm, 2x Windtunnel 140mm, 1x 230mm Speedo Side fan}
Memory OCZ DDR3 1600 8GB Dual Channel
Video Card(s) Sapphire 5870 1GB Crossfire
Storage 2x 640 gb 7200 rpm 32mb cache raid 0, Seagate Momentum X Hybrid 500gb boot drive
Display(s) YAMASAKI 27" IPS
Case Thermaltake Spedo Advance
Audio Device(s) Creative Fatal1ty Platinum> Musiland Monitor 02> Little Dot MKIII> Audeze LCD-2
Power Supply Antec Quattro 850
Software Windows 7 Ultimate 64 bit
Benchmark Scores 3Dmark 06: 21,989
Shouldn't there be a section for PhysX in the Nvidia control Panel? It seems Odd there is not.
 

JrRacinFan

Served 5k and counting ...
Joined
Mar 17, 2007
Messages
19,699 (4.02/day)
Location
Youngstown, OH
System Name Gamer :Server and SOHO Server
Processor Ryzen 3600 : Ryzen 1700 @ 3.6Ghz
Motherboard Giga X470 Aorus : Biostar X370 GT5
Cooling Stock : Liquid cooled
Memory 2x16GB Oloy 3600 : 2x4GB Viper Elite 2667
Video Card(s) EVGA 2060 KO Ultra : XFX R5 220
Storage 1TB NVME HGST 2TB : WD 10TB + WD 3TB + HGST 2TB + 480GB OCZ Trion 150
Display(s) Asus 27" + Sceptre 24" : headless
Case CM Masterbox RGB: DIYPC D480-W White Window
Audio Device(s) nVidia's audio : Onboard
Power Supply HCG 850W Bronze : Tt 775W Modular
Mouse Tt Challenger : None
Keyboard Rosewill Neon : None
Software Windows 10: Zorin 12.3
Shouldn't there be a section for PhysX in the Nvidia control Panel? It seems Odd there is not.
Wasn't even there for me also.
 

Gjohnst4

New Member
Joined
Apr 1, 2009
Messages
223 (0.05/day)
Location
Batavia IL
System Name Girlfriend Likes My Spedo
Processor Phenom II 965 3.6 ghz
Motherboard MSI 790FX-GD70
Cooling Tuniq Tower 120 Extreme Edition {5x Turbine 120mm, 2x Windtunnel 140mm, 1x 230mm Speedo Side fan}
Memory OCZ DDR3 1600 8GB Dual Channel
Video Card(s) Sapphire 5870 1GB Crossfire
Storage 2x 640 gb 7200 rpm 32mb cache raid 0, Seagate Momentum X Hybrid 500gb boot drive
Display(s) YAMASAKI 27" IPS
Case Thermaltake Spedo Advance
Audio Device(s) Creative Fatal1ty Platinum> Musiland Monitor 02> Little Dot MKIII> Audeze LCD-2
Power Supply Antec Quattro 850
Software Windows 7 Ultimate 64 bit
Benchmark Scores 3Dmark 06: 21,989
Well I ran Fluid and received a score of 35. I will now run it again with the 8800gt disabled.
 

Gjohnst4

New Member
Joined
Apr 1, 2009
Messages
223 (0.05/day)
Location
Batavia IL
System Name Girlfriend Likes My Spedo
Processor Phenom II 965 3.6 ghz
Motherboard MSI 790FX-GD70
Cooling Tuniq Tower 120 Extreme Edition {5x Turbine 120mm, 2x Windtunnel 140mm, 1x 230mm Speedo Side fan}
Memory OCZ DDR3 1600 8GB Dual Channel
Video Card(s) Sapphire 5870 1GB Crossfire
Storage 2x 640 gb 7200 rpm 32mb cache raid 0, Seagate Momentum X Hybrid 500gb boot drive
Display(s) YAMASAKI 27" IPS
Case Thermaltake Spedo Advance
Audio Device(s) Creative Fatal1ty Platinum> Musiland Monitor 02> Little Dot MKIII> Audeze LCD-2
Power Supply Antec Quattro 850
Software Windows 7 Ultimate 64 bit
Benchmark Scores 3Dmark 06: 21,989
Same Score. Only difference was in the lower right hand corner of the results screen it no longer said "crossfire" which is odd considering it was an 8800gt enabled the first run. I am at a loss.
 
Top