1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help Flashing 4850 bios through MS-DOS via a boot disk

Discussion in 'AMD / ATI' started by vengance_01, Jul 16, 2008.

  1. vengance_01 New Member

    Jul 16, 2008
    1 (0.00/day)
    Thanks Received:
    anyone having this issue. I flashed my card in XP to 720/1100 with the extra volts. Works fine. Score spits out around 14K in 06 with a Dual Core which is fine. Anyways I went to flash my card in Vista 32bit with winflash. Now I have a stutter like with something is not getting enough voltage. No artifacts. What do you guys think? Its not temps, but I think it has to do with Vista and trying to flash the card. I am gonna re-load XP and flash the card and then move back to Vista.


    To add I tried flashing in Dos Via atiflash and I get an error every time. Here is the error after using this command
    atiflash -f -p -0 bios.bin
    (Picture is not mine, but exact same error)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)