• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help me get a stutter free/lag free PC experience (

Joined
Jun 20, 2008
Messages
2,563 (0.70/day)
Likes
396
Location
Kettering,Northants. UK
System Name Crap System
#1
Its a long story so I wont go too in depth. I've never truly felt that my system has been as it should be. I built my first one last year which consisted of -

6000 windsor
asus m2r32mvp
hd 4850
corsair 620 hx
2gb kingston ram

Had all sorts of stuttering in most games. Traded the 4850 for a 9800gt, slightly better experience but nothing amazing. I've tried a soundcard in there with no joy. I now have a new processor and still the problem persists... I also have some new OCZ ram and still it persists. I only game at 1280 x 1024 and its on a VGA monitor with a dvi to vga convertor. I want to basically go through all of the things that will eventually lead me to find the soure of this problem. Help me with software suggestions to try out my hardware and any information that may help me.
 
Joined
Dec 23, 2007
Messages
16,919 (4.38/day)
Likes
1,622
Location
Omaha, NE
System Name The ShadowFold Draconis (Ordering soon)
Processor AMD Phenom II X6 1055T 2.8ghz
Motherboard ASUS M4A87TD EVO AM3 AMD 870
Cooling Stock
Memory Kingston ValueRAM 4GB DDR3-1333
Video Card(s) XFX ATi Radeon HD 5850 1gb
Storage Western Digital 640gb
Display(s) Acer 21.5" 5ms Full HD 1920x1080P
Case Antec Nine-Hundred
Audio Device(s) Onboard + Creative "Fatal1ty" Headset
Power Supply Antec Earthwatts 650w
Software Windows 7 Home Premium 64bit
Benchmark Scores -❶-❸-❸-❼-
#2
vLite the hell outta Vista64 and use that. I know my games ran really smooth using a custom vista install.
 
Joined
Jun 20, 2008
Messages
2,563 (0.70/day)
Likes
396
Location
Kettering,Northants. UK
System Name Crap System
#3
I have tried numerous different installs of different OS's. Vista 32, 64, XP 32, 64 and even tried win 7. Its something wrong with my system as a whole I think. Im very new to how PC hardware works and its like I keep setting something up wrong or there is a defective bit of hardware that I cant pinpoint. I mean my PSU should be decent but i wouldnt know how to check if it was working to its max or not.

Also its like benchmaking software seem to tell me that my system is running as it should, such as vantage and 3d mark but then I never have an enjoyable game experience as there is always something wrong with the games I try to play such as lower frame rate than normal, or overall smoothness?? Its just really frustrating.
 
Joined
Nov 4, 2005
Messages
10,047 (2.17/day)
Likes
2,416
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
#4
There could be a hundred little things.

Is your PCIe set at full link width? Is it set for two lane communication or one lane? Memory timings, and cool & quiet.
 
Joined
Jun 20, 2008
Messages
2,563 (0.70/day)
Likes
396
Location
Kettering,Northants. UK
System Name Crap System
#5
There could be a hundred little things.

Is your PCIe set at full link width? Is it set for two lane communication or one lane? Memory timings, and cool & quiet.
Exactly and being a total PC novice I want to work my way methodically through them so I can get my moneys worth from my system. Two lane communication is that for crossfire? Its currently running x16 for the only PCIE lane on the board.
 
Joined
Nov 4, 2005
Messages
10,047 (2.17/day)
Likes
2,416
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
#6
Verify that by posting a screenshot of GPU-Z. It is created here, and downloaded here.
 
Joined
Jan 11, 2009
Messages
9,044 (2.60/day)
Likes
1,459
Location
Montreal, Canada
System Name Homelabs, #2 in construction
Processor i7 3930k @ 3.6 GHz | Ryzen 1700
Motherboard AsRock X79 Fatal1ty pro | AsRock x370
Cooling Dark Rock Pro 3 | Wraith Cooler
Memory 32GB (4x8gb) DDR3 2133Mhz | can't afford DDR4 yet lol
Video Card(s) GTX 970 incoming | RX 560 2gb
Storage Bunch of SSDs (HDDs coming eventually)
Display(s) Korean 1440p | Dell refurb 19"
Case BeQuiet! SilentBase 800 | some ATX case
Audio Device(s) AKG KXXX
Power Supply EVGA P2 750W | none yet
#8
maybe your mobo is stugling because all ram slots are filled? just a thought... try to use 2 sticks to see if that's the problem... oh and your card seems running fine
 

DrPepper

The Doctor is in the house
Joined
Jan 16, 2008
Messages
7,482 (1.95/day)
Likes
799
Location
Scotland (It rains alot)
System Name Rusky
Processor Intel Core i7 D0 3.8Ghz
Motherboard Asus P6T
Cooling Thermaltake Dark Knight
Memory 12GB Patriot Viper's 1866mhz 9-9-9-24
Video Card(s) GTX470 1280MB
Storage OCZ Summit 60GB + Samsung 1TB + Samsung 2TB
Display(s) Sharp Aquos L32X20E 1920 x 1080
Case Silverstone Raven RV01
Power Supply Corsair 650 Watt
Software Windows 7 x64
Benchmark Scores 3DMark06 - 18064 http://img.techpowerup.org/090720/Capture002.jpg
#10
Run us a 3dmark06 and tell us the score it might be able to tell us something.
 
Joined
Jan 11, 2009
Messages
9,044 (2.60/day)
Likes
1,459
Location
Montreal, Canada
System Name Homelabs, #2 in construction
Processor i7 3930k @ 3.6 GHz | Ryzen 1700
Motherboard AsRock X79 Fatal1ty pro | AsRock x370
Cooling Dark Rock Pro 3 | Wraith Cooler
Memory 32GB (4x8gb) DDR3 2133Mhz | can't afford DDR4 yet lol
Video Card(s) GTX 970 incoming | RX 560 2gb
Storage Bunch of SSDs (HDDs coming eventually)
Display(s) Korean 1440p | Dell refurb 19"
Case BeQuiet! SilentBase 800 | some ATX case
Audio Device(s) AKG KXXX
Power Supply EVGA P2 750W | none yet
#11
temps? does your case seem hot? ever tried another HDD or Mobo?
 
Joined
Mar 13, 2009
Messages
822 (0.24/day)
Likes
98
Location
Bannock County
Processor AMD FX-8320 4.1Ghz
Motherboard Asus Aura
Cooling Corsair H60
Memory Crucial Ballistix Sport 32GB
Video Card(s) EVGA 1060 SC
Storage Intel 535 Series SSD + Seagate FireCuda 2TB
Case NZXT
Power Supply EVGA 650 Watt
Software Windows 10 Pro 64-Bit
#12
I would look into some software tweaks for Vista ... There are a number of things you can do to increase performance on vista. If you're interested, let me know...

There are also tweaks for hardware as well built into Vista.
 
Joined
Mar 13, 2009
Messages
822 (0.24/day)
Likes
98
Location
Bannock County
Processor AMD FX-8320 4.1Ghz
Motherboard Asus Aura
Cooling Corsair H60
Memory Crucial Ballistix Sport 32GB
Video Card(s) EVGA 1060 SC
Storage Intel 535 Series SSD + Seagate FireCuda 2TB
Case NZXT
Power Supply EVGA 650 Watt
Software Windows 10 Pro 64-Bit
Joined
Jul 18, 2008
Messages
2,873 (0.79/day)
Likes
700
Location
South Carolina
System Name KILLER
Processor Intel Core i7 4790K
Motherboard MSI Z87 G45 Gaming
Cooling Water Cooling
Memory 2x8GB Gskill 2400mhz
Video Card(s) EVGA GTX 980
Storage SSD Samsung 500GB
Display(s) 24" Asus 144hz
Case Cooler Master HAF
Audio Device(s) X-Fi Platinum
Power Supply Antec 1200 Watt Modular
Software Windows 10 64 Bit
Benchmark Scores 3DMark Vantage 51342
#15
As asked before...What kind of temps are you running at full load on processor and graphics card? If you are running hot that will cause shuttering in games!!
 
Joined
Jan 11, 2009
Messages
9,044 (2.60/day)
Likes
1,459
Location
Montreal, Canada
System Name Homelabs, #2 in construction
Processor i7 3930k @ 3.6 GHz | Ryzen 1700
Motherboard AsRock X79 Fatal1ty pro | AsRock x370
Cooling Dark Rock Pro 3 | Wraith Cooler
Memory 32GB (4x8gb) DDR3 2133Mhz | can't afford DDR4 yet lol
Video Card(s) GTX 970 incoming | RX 560 2gb
Storage Bunch of SSDs (HDDs coming eventually)
Display(s) Korean 1440p | Dell refurb 19"
Case BeQuiet! SilentBase 800 | some ATX case
Audio Device(s) AKG KXXX
Power Supply EVGA P2 750W | none yet
#16
Yup... Asylum's right, hence why I asked for temps
 
Joined
Dec 23, 2007
Messages
16,919 (4.38/day)
Likes
1,622
Location
Omaha, NE
System Name The ShadowFold Draconis (Ordering soon)
Processor AMD Phenom II X6 1055T 2.8ghz
Motherboard ASUS M4A87TD EVO AM3 AMD 870
Cooling Stock
Memory Kingston ValueRAM 4GB DDR3-1333
Video Card(s) XFX ATi Radeon HD 5850 1gb
Storage Western Digital 640gb
Display(s) Acer 21.5" 5ms Full HD 1920x1080P
Case Antec Nine-Hundred
Audio Device(s) Onboard + Creative "Fatal1ty" Headset
Power Supply Antec Earthwatts 650w
Software Windows 7 Home Premium 64bit
Benchmark Scores -❶-❸-❸-❼-
#17
I have a very similar rig, 7750 Kuma is about as good as a 6000+ and the 4830 and 9800GT are about equal. I say get some more ram, you say you have a 2gb kit, but in your specs it says 4gb. I noticed a large jump in speed going from 2 to 4gb.
 
Joined
Jan 11, 2009
Messages
9,044 (2.60/day)
Likes
1,459
Location
Montreal, Canada
System Name Homelabs, #2 in construction
Processor i7 3930k @ 3.6 GHz | Ryzen 1700
Motherboard AsRock X79 Fatal1ty pro | AsRock x370
Cooling Dark Rock Pro 3 | Wraith Cooler
Memory 32GB (4x8gb) DDR3 2133Mhz | can't afford DDR4 yet lol
Video Card(s) GTX 970 incoming | RX 560 2gb
Storage Bunch of SSDs (HDDs coming eventually)
Display(s) Korean 1440p | Dell refurb 19"
Case BeQuiet! SilentBase 800 | some ATX case
Audio Device(s) AKG KXXX
Power Supply EVGA P2 750W | none yet
#18
Joined
Jan 11, 2009
Messages
9,044 (2.60/day)
Likes
1,459
Location
Montreal, Canada
System Name Homelabs, #2 in construction
Processor i7 3930k @ 3.6 GHz | Ryzen 1700
Motherboard AsRock X79 Fatal1ty pro | AsRock x370
Cooling Dark Rock Pro 3 | Wraith Cooler
Memory 32GB (4x8gb) DDR3 2133Mhz | can't afford DDR4 yet lol
Video Card(s) GTX 970 incoming | RX 560 2gb
Storage Bunch of SSDs (HDDs coming eventually)
Display(s) Korean 1440p | Dell refurb 19"
Case BeQuiet! SilentBase 800 | some ATX case
Audio Device(s) AKG KXXX
Power Supply EVGA P2 750W | none yet
#20
Your temps are good... 3D Mark idk :p but I'll search a bit...
From what I've seen, your 3D mark looks very good too....
 

DrPepper

The Doctor is in the house
Joined
Jan 16, 2008
Messages
7,482 (1.95/day)
Likes
799
Location
Scotland (It rains alot)
System Name Rusky
Processor Intel Core i7 D0 3.8Ghz
Motherboard Asus P6T
Cooling Thermaltake Dark Knight
Memory 12GB Patriot Viper's 1866mhz 9-9-9-24
Video Card(s) GTX470 1280MB
Storage OCZ Summit 60GB + Samsung 1TB + Samsung 2TB
Display(s) Sharp Aquos L32X20E 1920 x 1080
Case Silverstone Raven RV01
Power Supply Corsair 650 Watt
Software Windows 7 x64
Benchmark Scores 3DMark06 - 18064 http://img.techpowerup.org/090720/Capture002.jpg
#21
53c load on the CPU Prime 95 7 hrs and the GPU goes to 71c load. 3D Mark 06 I get 12700.
That score is exactly what I was expecting. Temps are good. Have you tried reformatting ?
 
Joined
Jan 11, 2009
Messages
9,044 (2.60/day)
Likes
1,459
Location
Montreal, Canada
System Name Homelabs, #2 in construction
Processor i7 3930k @ 3.6 GHz | Ryzen 1700
Motherboard AsRock X79 Fatal1ty pro | AsRock x370
Cooling Dark Rock Pro 3 | Wraith Cooler
Memory 32GB (4x8gb) DDR3 2133Mhz | can't afford DDR4 yet lol
Video Card(s) GTX 970 incoming | RX 560 2gb
Storage Bunch of SSDs (HDDs coming eventually)
Display(s) Korean 1440p | Dell refurb 19"
Case BeQuiet! SilentBase 800 | some ATX case
Audio Device(s) AKG KXXX
Power Supply EVGA P2 750W | none yet
#22
Yea... MAYBE a virus? I still doubt that but might as well try to do some virus scans and reformatting!
 
Joined
Jun 20, 2008
Messages
2,563 (0.70/day)
Likes
396
Location
Kettering,Northants. UK
System Name Crap System
#23
I've reformatted that many times i know the keys for all my OS's. My favourite game is bloody "Beat the BIOS".....Could it be a monitor problem....vga connection with a dvi converter? And how do I check the reliability/functioning of my PSU?
 
Joined
Apr 28, 2007
Messages
1,187 (0.29/day)
Likes
102
Location
Redmond, WA
System Name NORMANDY
Processor Intel Core i7 4930K @ 4.5GHz
Motherboard ASUS P9X79 WS
Cooling Corsair H75
Memory 16GB G.SKILL (2x F3-2400C11D-8GXM) @ 2333 Quad CH
Video Card(s) ASUS GTX 1080 STRIX
Storage Intel 750 Series 400GB PCIe + 6TB WD Black
Display(s) LG 34UC87M-B 34" Ultrawide - 3440x1440 + Dell 2407WFP
Case CM Stacker 832 + 10x120mm CM TLF-S12-EB
Audio Device(s) Onboard
Power Supply Seasonic X-760 Gold
Mouse Logitech G403 Wirelesss Mass Effect Andromeda Edition / Plugable USB-PM3360
Keyboard Too many to list: Mostly all custom mechanical builds.
Software Windows 10 Pro Insider Preview
Benchmark Scores https://www.3dmark.com/3dm/24264112
#24
How is your hard drive, does it have lots of activity going on during games? Like lots of background stuff running?
 
Joined
Jun 20, 2008
Messages
2,563 (0.70/day)
Likes
396
Location
Kettering,Northants. UK
System Name Crap System
#25
I've been testing with the GPU today and the stuttering is definitely more prevalent when it loads out at 71c.....I dont want to boost the fan up as its whisper quiet system, can anyone reccommend an aftermarket cooler for the 9800GT, one that ideally cools the memory as well.

thebeephaha - Hard drive activity seems perfectly normal and there is definitely no excessive whirring.
 
Top