1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

help me sapphire 6870

Discussion in 'AMD / ATI' started by samir151174, Feb 9, 2011.

  1. samir151174 New Member

    Jan 7, 2011
    20 (0.01/day)
    Thanks Received:
    Something get wrong when i flashed my ati sapphire 6870
    now when i started my pc i have a black screen
    now i get an error when i tried to reflash my card.( stil have the original bios)
    Adapter 0 not found :
    ERROR 0FL01
    atiflash -i
    Adapter not found
    atiflash -f -p 0 barts.bin
    Adapter 0 not found
    atiflash -f -p 0 barts.bin
    Adapter not found
    atiflash -f -p 1 barts.bin
    Adapter not found

    I boot up my pc with an old pci card but cant find my ATI card.
    I searched the web , but cant find any solution.
    i tried everything and are desperate.
    Can someone help me please ?
  2. Gerroff Me New Member

    Nov 24, 2010
    14 (0.01/day)
    Thanks Received:
    Tried the simple solution first? Reset the mobo bios to default settings and remove and reseat the card and then try booting, if not try booting with onboard gpu and reinstall drivers for the card.

    If not then I don't really know what to say, the flash appears to have gone wrong somewhere, you could try flashing it again. I have only flashed my card once so if this doesn't work hopefully someone else can help.
  3. Crazykenny


    Aug 19, 2009
    428 (0.16/day)
    Thanks Received:
    The Netherlands
    Looks he flashed the firmware on the card so updating drivers aint gonna do you any good.

    Try downloading the correct firmware for your card and reflash it.
  4. fullinfusion

    fullinfusion 1.21 Gigawatts

    Jan 11, 2008
    8,864 (2.76/day)
    Thanks Received:
    Did you use WinFlash?

    I have a 6950 and unless you can find ATIFLASH ver 3.85 your shit outta luck.

    I can flash using winflash but when in DOS I get the same problem you do ie.. adapter not found blah blah..

    I know it's not your gpu but read it! E-mail the guy like he says (if you can find such an email) and get the flash tool for dos.

    Click here

    That may help you solve this problem....
    I E-mailed W1zzard for such a program but never got any replie, maybe it's a top secret version we the public cant get atm :wtf:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)