• We've upgraded our forums. Please post any issues/requests in this thread.

Help "no work available to process" message

Joined
Aug 16, 2004
Messages
2,998 (0.62/day)
Likes
1,578
Location
Visalia, CA
System Name Crimson Titan 2.5
Processor Intel Core i7 5930K @ 4.5GHz 1.28V
Motherboard Asus ROG Rampage V Extreme
Cooling CPU: Swiftech H220-X, RAM: Geil Cyclone 2, VGA: Custom EK water loop
Memory 8x4GBs G.Skill Ripjaws DDR4 XMP2 3000MHz @ 1.35V
Video Card(s) 2x EVGA GTX Titan X SCs in SLI under full cover EK water blocks
Storage OS: 256GBs Samsung 850 Pro SSD/Games: 3TBs WD Black
Display(s) Acer XB280HK 28" 4K G-Sync - 2x27" Acer HN274s 1920x1080 120Hz
Case Corsair Graphite Black 760T - EK Pump/Reservoir, 360mm EK Radiator
Audio Device(s) SB X-Fi Fatal1ty Pro on Logitech THX Z-5500 5.1/Razer Tiamat 7.1 Headset
Power Supply Silvestone ST1500 1.5 kW
Mouse Cyborg R.A.T. 9
Keyboard Corsair K70 RGB Cherry MX Red
Software Windows 10 Pro 64bit
#1
Good morning everyone, today I woke up to this BOINC "no work available to process" message on the rig I have in my bedroom, it's connected by WiFi to my network and it had disconnected and lost wireless settings sometime last night.

I was able to reconnect after rebooting the system, and now it has full access to the internet, however, the boinc client keeps displaying the same message.

I tried.to manually update the project and the client uploaded all the work that was ready, but it didn't download any new tasks.

I've tried rebooting multiple times, restarting the boinc client and even resetting the project, all to no avail, my other rigs that are connected by LAN cable are working fine, but this one seems unable to resume crunching.

I'm a noobie and this is my first week crunching, so I'm open to all suggestions, please guys, you're my only hope...

EDIT: I fixed it! In my desperation I was trying all different options to see if anything worked, I have to be at work in 15 minutes, so I thought what the hell...

I went to advanced view and clicked on Activity>Network activity always available as opposed to the default "network activity based on preferences" setting and it worked, the client started downloading tasks right away!

Anyways, sorry to bother you guys, and if a mod reads this feel free to lock this thread, I'm sorry for being such a newbie :eek:
 
Last edited:
Joined
Nov 7, 2009
Messages
2,712 (0.92/day)
Likes
1,781
Location
Denmark
System Name The work PC / Folder 1 & 2 (+3 on/off)
Processor W3670 4.00 GHz/ W3670 3.8 / 4790K 4.4/ i7 920
Motherboard Gigabyte GA-X58A-UD5/UD7/Maximum Hero/ UD5
Cooling Custom WC/Noctua NH-D14/Noctua NH-D15/D14
Memory 6 GB A-Data/6 GB Mushkin /8 GB Corsair Vengance/ Mus
Video Card(s) 1070 X MSI/ 970 ASUS / 2x970 MSI/970 MSI
Storage 480 GB SSD / 480 GB SSD /480 GB SSD, all EVO 840
Display(s) Dell UltraSharp 2408WFP
Case Corsair 800D / Fractel R4 /none
Power Supply Enermax 87+ 600 W/ 500 W / AX 860/700 W Enermax
Software WIN7 64 bit
Benchmark Scores Cherry pie at one point ;)
#2
Under "My project" make sure to tick off - If there is no work available for the project(s) I have selected above, please send me work from another project.

I assume that your buffer setting is 0.1 hour or above. Currently only FAAH and CEP is sending out work and if you asked for only FAAH this will happen. Report back, please.

Edit: Glad that you got it fixed.
 
Last edited:
Joined
Aug 16, 2004
Messages
2,998 (0.62/day)
Likes
1,578
Location
Visalia, CA
System Name Crimson Titan 2.5
Processor Intel Core i7 5930K @ 4.5GHz 1.28V
Motherboard Asus ROG Rampage V Extreme
Cooling CPU: Swiftech H220-X, RAM: Geil Cyclone 2, VGA: Custom EK water loop
Memory 8x4GBs G.Skill Ripjaws DDR4 XMP2 3000MHz @ 1.35V
Video Card(s) 2x EVGA GTX Titan X SCs in SLI under full cover EK water blocks
Storage OS: 256GBs Samsung 850 Pro SSD/Games: 3TBs WD Black
Display(s) Acer XB280HK 28" 4K G-Sync - 2x27" Acer HN274s 1920x1080 120Hz
Case Corsair Graphite Black 760T - EK Pump/Reservoir, 360mm EK Radiator
Audio Device(s) SB X-Fi Fatal1ty Pro on Logitech THX Z-5500 5.1/Razer Tiamat 7.1 Headset
Power Supply Silvestone ST1500 1.5 kW
Mouse Cyborg R.A.T. 9
Keyboard Corsair K70 RGB Cherry MX Red
Software Windows 10 Pro 64bit
#3
Under "My project" make sure to tick off - If there is no work available for the project(s) I have selected above, please send me work from another project.

I assume that your buffer setting is 0.1 hour or above. Currently only FAAH and CEP is sending out work and if you asked for only FAAH this will happen. Report back, please.
Thanks for the prompt reply! :toast:

I was able to fix it somehow, read above

Thank you so much for the help though! :rockout:
 
Joined
Nov 10, 2006
Messages
4,527 (1.12/day)
Likes
6,075
Location
Washington, US
System Name Lappy
Processor i7 6700k
Motherboard Sager NP9870
Cooling A lot smaller than I'd like
Memory Samsung 4x8GB DDR4-2133 SO-DIMM
Video Card(s) GTX 980 (MXM)
Storage 2xSamsung 950 Pro 256GB | 2xHGST 1TB 7.2K
Display(s) 17.3" IPS 1080p G-SYNC
Audio Device(s) Sound Blaster X-FI MB 5, Foster 2.1 channel integrated
Mouse Razer Deathadder
Keyboard 3-zone RGB integrated
Software Windows 10 Pro
Benchmark Scores Not slow
#4
I went to advanced view and clicked on Activity>Network activity always available as opposed to the default "network activity based on preferences" setting and it worked, the client started downloading tasks right away!
Assuming your network preferences are still at default, that's rather odd. Glad to hear it was an easy fix though!

And no worries about the issues. We're always happy to help.:toast:
 
Joined
Dec 10, 2013
Messages
3 (0.00/day)
Likes
0
#5
Hi there, I hope you guys don't mind if I jump on this bandwagon instead of starting a new thread!
I have the same problem but his solution doesn't work for me.
Here are the messages I've received:

12/10/2013 1:35:56 AM Starting BOINC client version 6.10.58 for windows_intelx86
12/10/2013 1:35:56 AM log flags: file_xfer, sched_ops, task
12/10/2013 1:35:56 AM Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
12/10/2013 1:35:56 AM Data directory: C:\Documents and Settings\All Users\Application Data\BOINC
12/10/2013 1:35:56 AM Running under account ITSupport
12/10/2013 1:35:56 AM Processor: 2 GenuineIntel Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz [Family 6 Model 15 Stepping 13]
12/10/2013 1:35:56 AM Processor: 1.00 MB cache
12/10/2013 1:35:56 AM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 nx lm tm2 pbe
12/10/2013 1:35:56 AM OS: Microsoft Windows XP: Professional x86 Edition, Service Pack 3, (05.01.2600.00)
12/10/2013 1:35:56 AM Memory: 1.99 GB physical, 3.83 GB virtual
12/10/2013 1:35:56 AM Disk: 148.96 GB total, 116.68 GB free
12/10/2013 1:35:56 AM Local time is UTC -5 hours
12/10/2013 1:35:56 AM No usable GPUs found
12/10/2013 1:35:56 AM World Community Grid URL http://www.worldcommunitygrid.org/; Computer ID 2608868; resource share 100
12/10/2013 1:35:56 AM World Community Grid General prefs: from World Community Grid (last modified 31-Dec-1969 19:00:01)
12/10/2013 1:35:56 AM World Community Grid Host location: none
12/10/2013 1:35:56 AM World Community Grid General prefs: using your defaults
12/10/2013 1:35:56 AM Reading preferences override file
12/10/2013 1:35:56 AM Preferences:
12/10/2013 1:35:56 AM max memory usage when active: 1017.11MB
12/10/2013 1:35:56 AM max memory usage when idle: 1525.67MB
12/10/2013 1:35:56 AM max disk usage: 20.00GB
12/10/2013 1:35:56 AM don't use GPU while active
12/10/2013 1:35:56 AM suspend work if non-BOINC CPU load exceeds 50 %
12/10/2013 1:35:56 AM (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
12/10/2013 1:35:56 AM Not using a proxy
12/10/2013 1:35:56 AM Suspending computation - initial delay
12/10/2013 1:38:11 AM World Community Grid Sending scheduler request: To fetch work.
12/10/2013 1:38:11 AM World Community Grid Requesting new tasks
12/10/2013 1:38:13 AM World Community Grid Scheduler request completed: got 0 new tasks
12/10/2013 1:38:13 AM World Community Grid Message from server: Project has no tasks available
12/10/2013 1:41:19 AM World Community Grid Sending scheduler request: To fetch work.
12/10/2013 1:41:19 AM World Community Grid Requesting new tasks
12/10/2013 1:41:20 AM World Community Grid Scheduler request completed: got 0 new tasks
12/10/2013 1:41:20 AM World Community Grid Message from server: No tasks sent
12/10/2013 1:41:20 AM World Community Grid Message from server: No tasks are available for Mapping Cancer Markers
12/10/2013 1:41:20 AM World Community Grid Message from server: No tasks are available for The Clean Energy Project - Phase 2
12/10/2013 1:41:20 AM World Community Grid Message from server: No tasks are available for FightAIDS@Home - Vina
12/10/2013 1:41:20 AM World Community Grid Message from server: No tasks are available for FightAIDS@Home - AutoDock
12/10/2013 1:44:25 AM World Community Grid Sending scheduler request: To fetch work.
12/10/2013 1:44:25 AM World Community Grid Requesting new tasks


There are a bunch more but if that's just me fiddling with the preferences to find a solution.
Hope you can help!
 
Joined
May 6, 2012
Messages
772 (0.38/day)
Likes
737
Location
Denmark
System Name Waterfall | Iris
Processor Athlon X4 860K @ 4,4 GHz | i3-6157U
Motherboard ASUS A88X Pro | Acer laptop
Cooling Custom Watercooling | Stock laptop with cooling pad
Memory 2*8GB Avexir Core Blue 2400Hz@1600 DDR3| 2+4GB 2133MHz DDR4
Video Card(s) 2*R9 380 with WC blocks | Iris 550
Storage Crucial BX100 500GB | SK Hynix 256GB SSD + 640GB WD Blue
Display(s) U24E850R+U2515H | Internal 15,6"
Case Fractal Design Define R5 | Laptop
Audio Device(s) Xenyx Q802USB | Realtek
Power Supply SilverStone Strider Gold 850W | 65W 19V Power brick
Keyboard Logitech G610 Orion Brown
Software Windows 7 Professional | Fedora
#6
WCG had some downtime today, so that is why there were no work to be had. It should be good now.
 
Joined
Dec 10, 2013
Messages
3 (0.00/day)
Likes
0
#7
WCG had some downtime today, so that is why there were no work to be had. It should be good now.
Mm, I'm afraid the situation is still the same. I have two other computers that were and are operating without any issues. This 3rd computer is still giving me some trouble. The specs should fulfill the minimum requirement (although it doesn't have GPU, but I don't think that's a requisite feature)

Here is the message log I received during start up this afternoon:

12/10/2013 12:09:01 PM Starting BOINC client version 6.10.58 for windows_intelx86
12/10/2013 12:09:01 PM log flags: file_xfer, sched_ops, task
12/10/2013 12:09:01 PM Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
12/10/2013 12:09:01 PM Data directory: C:\Documents and Settings\All Users\Application Data\BOINC
12/10/2013 12:09:01 PM Running under account ITSupport
12/10/2013 12:09:01 PM Processor: 2 GenuineIntel Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz [Family 6 Model 15 Stepping 13]
12/10/2013 12:09:01 PM Processor: 1.00 MB cache
12/10/2013 12:09:01 PM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 nx lm tm2 pbe
12/10/2013 12:09:01 PM OS: Microsoft Windows XP: Professional x86 Edition, Service Pack 3, (05.01.2600.00)
12/10/2013 12:09:01 PM Memory: 1.99 GB physical, 3.83 GB virtual
12/10/2013 12:09:01 PM Disk: 148.96 GB total, 118.99 GB free
12/10/2013 12:09:01 PM Local time is UTC -5 hours
12/10/2013 12:09:01 PM No usable GPUs found
12/10/2013 12:09:01 PM World Community Grid URL http://www.worldcommunitygrid.org/; Computer ID 2608868; resource share 100
12/10/2013 12:09:01 PM World Community Grid General prefs: from World Community Grid (last modified 31-Dec-1969 19:00:01)
12/10/2013 12:09:01 PM World Community Grid Host location: none
12/10/2013 12:09:01 PM World Community Grid General prefs: using your defaults
12/10/2013 12:09:01 PM Reading preferences override file
12/10/2013 12:09:01 PM Preferences:
12/10/2013 12:09:01 PM max memory usage when active: 1830.80MB
12/10/2013 12:09:01 PM max memory usage when idle: 1830.80MB
12/10/2013 12:09:01 PM max disk usage: 40.00GB
12/10/2013 12:09:01 PM (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
12/10/2013 12:09:01 PM Not using a proxy
12/10/2013 12:09:01 PM Suspending computation - initial delay

Any suggestions would help!
Thanks in advance for your help fellas
 
Joined
May 6, 2012
Messages
772 (0.38/day)
Likes
737
Location
Denmark
System Name Waterfall | Iris
Processor Athlon X4 860K @ 4,4 GHz | i3-6157U
Motherboard ASUS A88X Pro | Acer laptop
Cooling Custom Watercooling | Stock laptop with cooling pad
Memory 2*8GB Avexir Core Blue 2400Hz@1600 DDR3| 2+4GB 2133MHz DDR4
Video Card(s) 2*R9 380 with WC blocks | Iris 550
Storage Crucial BX100 500GB | SK Hynix 256GB SSD + 640GB WD Blue
Display(s) U24E850R+U2515H | Internal 15,6"
Case Fractal Design Define R5 | Laptop
Audio Device(s) Xenyx Q802USB | Realtek
Power Supply SilverStone Strider Gold 850W | 65W 19V Power brick
Keyboard Logitech G610 Orion Brown
Software Windows 7 Professional | Fedora
#8
It hasn't requested work in that log. Try to run update with the WCG server.

In simple view:
Select World Community Grid
Project commands(Not sure it's exact name, should be the one on the right below where you select project)
Select Update

In Advanced view:
Select tab Projects
Select World Community Grid
Under commands on the left, select Update

(My version of BOINC is newer, so it might not look like that on yours, can't say.)
 
Joined
Dec 10, 2013
Messages
3 (0.00/day)
Likes
0
#9
It hasn't requested work in that log. Try to run update with the WCG server.

In simple view:
Select World Community Grid
Project commands(Not sure it's exact name, should be the one on the right below where you select project)
Select Update

In Advanced view:
Select tab Projects
Select World Community Grid
Under commands on the left, select Update

(My version of BOINC is newer, so it might not look like that on yours, can't say.)

Sweet! It works now! Thank you very much! you're awesome