• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help understanding my GPU Z Log. Plz and thankyou.

Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
Is someone here able to help me make sense of my GPU Z log?

My GPU sometimes randomly seems to crash, but im not getting any errors so it was suggested to log it happening with GPU Z. When it happens my screens turn off for a second, i hear a "disconnected" sound that windows makes when you unplug something, then everything turns back on like nothings wrong. Except now if watching a video, the video screen is now green and i need to refresh the page. Although the audio does play continuously without change.

I cant tell if its my monitors, or if its my GPU or something else.

The last time it happen was around 620 pm, if that helps narrow it down in the log. I had it running all afternoon without an issue until that time, so I ended logging it.
 

Attachments

  • GPU-Z Sensor Log5.zip
    367.7 KB · Views: 22
Joined
Nov 25, 2019
Messages
247 (0.44/day)
Location
Taiwan
Processor i5-9600K
Motherboard Gigabyte Z390 Gaming X
Cooling Custom loop water cooling
Memory Micron Ballistix Sports LT 3000 8G*4
Video Card(s) MSI 2070 Ventus
Storage Adata SX6000 Pro 512G
Display(s) Acer ED323QUR A
Case Phanteks Eclipse P350X
Audio Device(s) Edifier C3X
Power Supply Super Flower Leadex Gold 650W
Mouse Razer Basilisk Essensial
Keyboard Ducky ONE Horizon
This period seems should be when the problem occurred, the GPU load suddenly drops to 0 for 7 seconds, but I don't see any other problems with the log.
1620723520745.png
 
Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
Thanks for the look and fast reply. I was just now checking the event viewer log and found this error come up at the time off the issue. Not sure if that shines light on anything.

Edit: wait, I have a 64bit system. Should that say 64 bit? O.O
 

Attachments

  • unknown-2.png
    unknown-2.png
    37.3 KB · Views: 24
  • unknown-3.png
    unknown-3.png
    21 KB · Views: 24
Joined
Nov 25, 2019
Messages
247 (0.44/day)
Location
Taiwan
Processor i5-9600K
Motherboard Gigabyte Z390 Gaming X
Cooling Custom loop water cooling
Memory Micron Ballistix Sports LT 3000 8G*4
Video Card(s) MSI 2070 Ventus
Storage Adata SX6000 Pro 512G
Display(s) Acer ED323QUR A
Case Phanteks Eclipse P350X
Audio Device(s) Edifier C3X
Power Supply Super Flower Leadex Gold 650W
Mouse Razer Basilisk Essensial
Keyboard Ducky ONE Horizon
I just googled that and it seems others have encountered the same issue, you should probably try some of the solutions in this thread:
 
Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
I just googled that and it seems others have encountered the same issue, you should probably try some of the solutions in this thread:
Ohh thank you. I will check into it :)
 
Joined
Nov 8, 2020
Messages
177 (0.82/day)
System Name Dusty
Processor 8700k - delid - 5Ghz
Motherboard ASUS Maximus X Hero
Cooling Noctua NH-D15
Memory Corsair Vengence LPX 32GB
Video Card(s) MSI RTX 3070 Gaming X
Storage yes
Case Fractal Design Define R6
Power Supply EVGA SuperNOVA 750w
VR HMD Oculus CV1
Check Event viewer for potentially logged events around the time it occurred.
 
Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
Check Event viewer for potentially logged events around the time it occurred.
Have attached the event proceeding and the two during the time of the issue.
You might make more sense of it then me. lol
 

Attachments

  • Event View 2.jpg
    Event View 2.jpg
    395.5 KB · Views: 17
Joined
Nov 8, 2020
Messages
177 (0.82/day)
System Name Dusty
Processor 8700k - delid - 5Ghz
Motherboard ASUS Maximus X Hero
Cooling Noctua NH-D15
Memory Corsair Vengence LPX 32GB
Video Card(s) MSI RTX 3070 Gaming X
Storage yes
Case Fractal Design Define R6
Power Supply EVGA SuperNOVA 750w
VR HMD Oculus CV1
Ah yes, the elusive 4101: nvlddmkm stopped responding.
It can be anything from the moon being in the wrong place to you farting when you enter the room. No but really its very generic, I had it many times on and off over the years and I have never solved it in a way I feel comfortable with calling it "solved", since it has always been different.
Once it was a reinstallation of fresh drivers, another time it was a classic unplug and replug the GPU power cables and once all I did was move it to another computer for a week, to try it there, and it never occurred again.
 
Joined
Feb 6, 2021
Messages
444 (3.47/day)
Location
Germany
Processor AMD Ryzen 9 5950X (and a LOT of other CPUs)
Motherboard MSI B550 Tomahawk
Cooling Noctua NH-D15 Chromax. Black
Memory G.Skill Trident Z Neo 3600 Mhz CL16 (2x16GB)
Video Card(s) Several 6900XTs, 3090s,80s,70s and 60s, almost all Turing and Pascal Cards + a few older ones.
Storage Corsair MP600 1TB, Samsung 970 Evo Plus 500GB, 2x Samsung 870 QVO 4TB
Display(s) Samsung Odyssey G7 32"
Case Fractal Design Meshify S2 White TG / Noctua NF-A14 iPPC-3000RPM Fans
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 running through a SoundblasterX G6
Power Supply bequiet! Dark Power Pro 12 1200w Titanium
Mouse Glorious PC Gaming Race Model O, G903 Hero, G502 Hero SE, Deathadder V2, EC2-A
Keyboard ASUS ROG Strix Scope TKL DLX, Corsair K95, Logitech G815
VR HMD Oculus Rift S
ever used DDU and reinstalled the drivers?
 
Joined
Apr 28, 2011
Messages
792 (0.21/day)
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO/Intel Box cooler/Intel Box cooler
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2x1TB ADATA SSDs in RAID0+3 HDDs/2xCrucial 1TB SSDs in RAID0+3 HDDs/Samsung 1TB SSD+8TB+4TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Win10 64-bit (Main PC v.1809 RTM Enterprise/2nd PC v.1903 Insider Preview Pro/3rd PC - same as 2nd)
Can you try another, known as working GPU in the same PC?
Also, a good idea to check on a 2nd PC, if you get same issues with same GPU.
If so, GPU is likely faulty.

IF GPU is the one listed in your specs, Gigabyte Radeon R9 290 Windforce 4GB, then this is a fairly old generation.
So, if it is starting to fail that would not be unexpected. :)
 
Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
ever used DDU and reinstalled the drivers?

I did in fact just do that now in safe mode and reinstalled the newest driver. I also changed to power mode to maximum Performance because apparently that can be a issue. Guess time will tell if that helps at all.

Can you try another, known as working GPU in the same PC?
Also, a good idea to check on a 2nd PC, if you get same issues with same GPU.
If so, GPU is likely faulty.

IF GPU is the one listed in your specs, Gigabyte Radeon R9 290 Windforce 4GB, then this is a fairly old generation.
So, if it is starting to fail that would not be unexpected. :)

Sadly im pretty much the only PC owner i know. All my friends are console or laptop so its kinda hard to test in another machine.

The specs are my old specs from like.. my last computer years ago. ill update that now.

Intel Core i7 8700K
MSI GeForce RTX 2060 Gaming Z 6GB
Intel 660p Series M.2 NVMe SSD 1TB
Team T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
MSI Z370-A PRO Motherboard
Corsair Graphite 760T Full Tower Case Black
Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
 
Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
Im not suggesting a PSU problem, but exactly the PSU you didnt mentioned :))
its a "Corsair TX850M 850W 80 Plus Gold Power Supply" :)
 
Joined
Feb 6, 2021
Messages
444 (3.47/day)
Location
Germany
Processor AMD Ryzen 9 5950X (and a LOT of other CPUs)
Motherboard MSI B550 Tomahawk
Cooling Noctua NH-D15 Chromax. Black
Memory G.Skill Trident Z Neo 3600 Mhz CL16 (2x16GB)
Video Card(s) Several 6900XTs, 3090s,80s,70s and 60s, almost all Turing and Pascal Cards + a few older ones.
Storage Corsair MP600 1TB, Samsung 970 Evo Plus 500GB, 2x Samsung 870 QVO 4TB
Display(s) Samsung Odyssey G7 32"
Case Fractal Design Meshify S2 White TG / Noctua NF-A14 iPPC-3000RPM Fans
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 running through a SoundblasterX G6
Power Supply bequiet! Dark Power Pro 12 1200w Titanium
Mouse Glorious PC Gaming Race Model O, G903 Hero, G502 Hero SE, Deathadder V2, EC2-A
Keyboard ASUS ROG Strix Scope TKL DLX, Corsair K95, Logitech G815
VR HMD Oculus Rift S
I also changed to power mode to maximum Performance because apparently that can be a issue
that literally just disables the 2D Mode and the GPU runs all the time at it's boost clock.
that does not help except in having high idle power consumption.
 
Joined
Aug 13, 2016
Messages
16 (0.01/day)
System Name Windows 10 Pro
Processor Intel Core i7 8700K
Motherboard MSI Z370-A PRO Motherboard
Cooling Corsair Hydro Series H150i Pro 360mm Liquid CPU Cooler
Memory Yeam T-Force TUF Gaming Alliance 3000MHz 16GB (2x8GB) DDR4
Video Card(s) MSI GeForce RTX 2060 Gaming Z 6GB
Storage Intel 660p Series M.2 NVMe SSD 1TB
Display(s) 2x Dell Sp2309W, ~10 years Still work fine
Case Corsair Graphite 760T Full Tower Case Black
Audio Device(s) Default on MB
Power Supply Corsair TX850M 850W 80 Plus Gold Power Supply
Mouse Logitech G502 Hero
Keyboard Random Microsoft keyboard
that literally just disables the 2D Mode and the GPU runs all the time at it's boost clock.
that does not help except in having high idle power consumption.
Oh gosh, hmm. i dont know. I was just following this post related to the issue.
I just googled that and it seems others have encountered the same issue, you should probably try some of the solutions in this thread:
 
Top